TL-WR1043ND 450Mbps Wireless N Gigabit Router

Rispondi
nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da nebbia88 » 21/06/2011, 21:00

prova ad impostare manualmente il dns, sul pc o su dhcp settings del router ;)
consigliato 8.8.8.8 quello di google

Orazio1938
Messaggi: 45
Iscritto il: 09/10/2010, 17:54

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da Orazio1938 » 22/06/2011, 12:02

nebbia88 ha scritto: prova ad impostare manualmente il dns, sul pc o su dhcp settings del router ;)
consigliato 8.8.8.8 quello di google
Grazie nebbia88, ho settato il dns sul dhcp del router ed ora funziona tutto correttamente. Ciò non toglie che è un bug del nuovo FW.
TP-Link TL-WR1043ND v.1.7
=====================
TP-Link v.3.12.2 Build 100820 Rel.41891n
DD-WRT v24-sp2 (08/12/10) std (SVN revision 14929)
-----------------
TP-Link TD-8840 v.4.22

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da nebbia88 » 22/06/2011, 14:22

segnalalo all'assistenza ;)

Orazio1938
Messaggi: 45
Iscritto il: 09/10/2010, 17:54

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da Orazio1938 » 23/06/2011, 19:06

nebbia88 ha scritto: segnalalo all'assistenza ;)
Ciao nebbia88, ho segnalato questo bug all'assistenza ed eccoti la risposta, che NON commento per non diventare scurrile !!

In rifermento al prodotto TP-LINK modello TL-WR1043ND le consiglio di fare un downgrade alla versione TL-WR1043ND_V1_100820. Le consiglio inoltre di attivare staticamente i seguenti DNS:
DNS Primario 8.8.8.8
DNS Secondario 8.8.4.4
Grazie per aver contattato il Supporto TP-LINK, che rimane naturalmente a Sua completa disposizione.

Al prossimo bug farò a meno di segnalarlo all'assistenza (?) !
TP-Link TL-WR1043ND v.1.7
=====================
TP-Link v.3.12.2 Build 100820 Rel.41891n
DD-WRT v24-sp2 (08/12/10) std (SVN revision 14929)
-----------------
TP-Link TD-8840 v.4.22

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da nebbia88 » 23/06/2011, 19:40

mmmm.. credo che abbiano comunque preso nota del bug, ma ti han dato le indicazioni per risolvere (spero tu non gli avessi già detto che avevi già risolto in quel modo XD)...

Orazio1938
Messaggi: 45
Iscritto il: 09/10/2010, 17:54

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da Orazio1938 » 24/06/2011, 11:10

nebbia88 ha scritto: mmmm.. credo che abbiano comunque preso nota del bug, ma ti han dato le indicazioni per risolvere (spero tu non gli avessi già detto che avevi già risolto in quel modo XD)...
Questa è la mia frase scritta al supporto tecnico :
"Seguendo i consigli fornitimi sul TP-link forum, ho inserito sul router, opzione DHCP, un indirizzo fisso di DNS ed ora funziona tutto correttamente (come già succedeva con il FW 100820).
Penso quindi che si tratti di un bug del nuovo FW."

Come vedi NON gli ho indicato il DNS utilizzato, ma ho fatto male a parlare del forum ? Mi spiace se Ti ho creato dei problemi.
TP-Link TL-WR1043ND v.1.7
=====================
TP-Link v.3.12.2 Build 100820 Rel.41891n
DD-WRT v24-sp2 (08/12/10) std (SVN revision 14929)
-----------------
TP-Link TD-8840 v.4.22

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da nebbia88 » 24/06/2011, 11:16

Ma ci mancherebbe!
Apparte che lo conoscono bene anche loro ^^

La mia frase era riferita al fatto che se già gli avevi detto che inserendo manualmente i dns funzionava, non aveva senso la loro risposta -.-
Dovevano semplicemente dirti "grazie della segnalazione"

Admin

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da Admin » 24/06/2011, 18:51

Confermo, si tratta di un bug e presto verrà risolto.
Orazio1938 ha scritto: ma ho fatto male a parlare del forum ?
Assolutamente no !

Orazio1938
Messaggi: 45
Iscritto il: 09/10/2010, 17:54

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da Orazio1938 » 24/06/2011, 19:06

nebbia88 ha scritto: Ma ci mancherebbe!
Apparte che lo conoscono bene anche loro ^^

La mia frase era riferita al fatto che se già gli avevi detto che inserendo manualmente i dns funzionava, non aveva senso la loro risposta -.-
Dovevano semplicemente dirti "grazie della segnalazione"
Infatti avevo detto :
"ho segnalato questo bug all'assistenza ed eccoti la risposta, che NON commento per non diventare scurrile !!"

e tu, molto più signorilmente hai centrato il problema dicendo :
"non aveva senso la loro risposta -.-
Dovevano semplicemente dirti "grazie della segnalazione", ed io aggiungo "e provvederemo in merito"
TP-Link TL-WR1043ND v.1.7
=====================
TP-Link v.3.12.2 Build 100820 Rel.41891n
DD-WRT v24-sp2 (08/12/10) std (SVN revision 14929)
-----------------
TP-Link TD-8840 v.4.22

borrosmac
Messaggi: 1
Iscritto il: 26/06/2011, 19:18

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da borrosmac » 26/06/2011, 19:21

Ciao a tutti,
sono un felice possessore del router in questione.
Ho aggiornato all'ultima versione fw originale e messo in condivisione una chiavessa usb formattata in NTFS.

Utilizzo solo computer mac, potreste aiutarmi a capire come vedere questa risorsa di rete???

Grazie mille!!!

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da nebbia88 » 26/06/2011, 20:12

prova a fare VAI e digitare smb://192.168.1.1
Dopo esser andato nel setup del router appunto a condividere la chiavetta, cioè non basta inserirla, ma pare che tu l'abbia già fatto..

Orazio1938
Messaggi: 45
Iscritto il: 09/10/2010, 17:54

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da Orazio1938 » 27/06/2011, 15:40

Altri bugs del FW 110429.
Ho installato il suddetto FW anche su un'altro WR1043ND (sul quale avevo montato il FW DD-WRT) e mi sono accorto che :
- la gestione del Daylight Saving NON funziona (su nessuno dei miei 2 router)
- facendo il Restore di Backup delle configurazioni (fatte con il FW 100820) mi viene segnalato un errore.
E' vero che facendo l'aggiornamento al FW 110429 si viene avvisati che NON è possibile fare il Restore da configurazioni fatte con FW precedenti, però se lo si fa (e si ottiene un errore !?) e dopo si fa il Reboot del router, mi sembra che TUTTO funzioni correttamente (?).
Il NON funzionamento del Daylight Saving potrebbe dipendere dallo aver FORZATO il Restore di un backup da FW vecchio ?
Qualcuno ha avuto questi stessi problemi ?
TP-Link TL-WR1043ND v.1.7
=====================
TP-Link v.3.12.2 Build 100820 Rel.41891n
DD-WRT v24-sp2 (08/12/10) std (SVN revision 14929)
-----------------
TP-Link TD-8840 v.4.22

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da nebbia88 » 27/06/2011, 15:50

per principio non carico MAI backup di firmware diversi o.O

Per il DST, non capisco cosa intendi, ho sempre creduto non lo supportasse proprio, non vedendo alcuna opzione a riguardo sul mio wr941nd...

Avatar utente
effeti
Moderatore globale
Messaggi: 1671
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
E’ stato ringraziato: 12 volte

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da effeti » 27/06/2011, 17:55

Ma infatti ... NON si dovrebbe fare !
Resetta e riconfigura

Orazio1938
Messaggi: 45
Iscritto il: 09/10/2010, 17:54

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggio da Orazio1938 » 27/06/2011, 21:29

nebbia88 ha scritto: Per il DST, non capisco cosa intendi, ho sempre creduto non lo supportasse proprio, non vedendo alcuna opzione a riguardo sul mio wr941nd...
Fino alla versione di FW 100820 NON c'era la possibilità di settare il passaggio automatico alla ora legale (daylight saving), almeno sul sul wr1043nd, non so sul wr941nd che citi.
In sostanza, quando si abilitita il daylight saving, dalle date prestabilite nelle varie nazioni, il device automaticamente aumenta di un'ora l'orario solare (ora legale) e ritorna in automatico all'ora solare alle date prestabilite .
Nei miei router, pur avendo abilitato il Daylight saving, l'ora rimane sempre quella solare che si prende dallo NTP server.
Rifare completamente le configurazioni, SENZA poter usare i backup precedenti (da FW precedenti) è un gran casino !. Dovrei rimettere a mano tutti Mac Address delle periferiche a cui assegno un indirizzo IP tramite DHCP, le configurazioni del Virtual Server, ecc. ecc.
Se, come mi sembra, l'unico problema potrebbe essere quello del Daylight Saving, me li tengo cosi !
Grazie per le risposte Orazio1938

P.S. ma a voi col FW 110429 il daylight saving funziona ?
TP-Link TL-WR1043ND v.1.7
=====================
TP-Link v.3.12.2 Build 100820 Rel.41891n
DD-WRT v24-sp2 (08/12/10) std (SVN revision 14929)
-----------------
TP-Link TD-8840 v.4.22

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti