PROBLEMA SICUREZZA WIFI REPEATER TL-WA5210G

Rispondi
btb
Messaggi: 2
Iscritto il: 17/11/2014, 12:25

PROBLEMA SICUREZZA WIFI REPEATER TL-WA5210G

Messaggio da btb » 17/11/2014, 12:52

Ciao a tutti.
Mi sono appena iscritto a questo forum, utilissimo e trovato per caso in rete.

Ecco il mio problema:

Ho un A.P. TL-WA5210G.
Vorrei usarlo come universal repeater di un router wifi Fritz box.
Il problema è che ho effettuato tutte le impostazioni ed è tutto ok, tranne nella sicurezza wifi.

In pratica se io uso il router e l'A.P. senza protezione wifi tutto funziona.
Se invece inserisco la protezione WEP, sia nel ruoter che, la stessa, nel A.P. quest'ultimo non si collega più alla rete wifi che prima invece vedeva senza protezione.


Dove sbaglio?

Grazie a tutti per l'aiuto.

Avatar utente
effeti
Moderatore globale
Messaggi: 1678
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
E’ stato ringraziato: 15 volte

Re: PROBLEMA SICUREZZA WIFI REPEATER TL-WA5210G

Messaggio da effeti » 17/11/2014, 16:03

Ciao, senza informazioni è difficile capire dov'è il problema.
Hai già l'ultimo firmware?
Stai usando lo stesso tipo di autenticazione, formato ed indice chiave?

btb
Messaggi: 2
Iscritto il: 17/11/2014, 12:25

Re: PROBLEMA SICUREZZA WIFI REPEATER TL-WA5210G

Messaggio da btb » 17/11/2014, 23:19

effeti ha scritto:Ciao, senza informazioni è difficile capire dov'è il problema.
Hai già l'ultimo firmware?
Stai usando lo stesso tipo di autenticazione, formato ed indice chiave?
Non ti immagini quanto mi sei stato di aiuto!!

Nonostante avessi settato la chiave wep esadecimale uguale, non avevo ben compreso la selezione a tendina in cui si poteva scefliere open, shared ed auto.
Ho impostato su open e tutto va perfettamente bene!!!!

Grazie.

Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot] e 0 ospiti