Problema gioco online

Rispondi
lucio1085
Messaggi: 6
Iscritto il: 01/01/2013, 10:10

Problema gioco online

Messaggio da lucio1085 » 01/01/2013, 10:21

salve, ho comprato due modem, un TD-W8968 che utilizzo con 2 vostri adattatori wireless. A navigare in internet non vi è alcun problema (a parte qualche caduta di linea che avviene solo nel pc in cui ho un TL-WN822N, che però cade anche con il vecchio belkin) , però quando gioco online la connessione mi cade continuamente sia su pc che playstation.(utilizzo adsl infostrada)

ho regalato inoltre un TD-W8968 per natale a mio cognato che ha lo stesso problema quando gioca a xbox live.(utilizza alice adsl)

in entrambi i casi i modem sono stati dotati di antenne da 8db e uil segnale giunge al massimo.

sono problemi risolvibili?

yuriza
Messaggi: 6
Iscritto il: 31/12/2012, 17:56

RE: Problema gioco online

Messaggio da yuriza » 01/01/2013, 13:14

Potrebbero essere problemi di NAT.

lucio1085
Messaggi: 6
Iscritto il: 01/01/2013, 10:10

RE: Problema gioco online

Messaggio da lucio1085 » 02/01/2013, 11:17

yuriza ha scritto: Potrebbero essere problemi di NAT.
e cosa dovrei fare? ho provato a disabilitarli ma non cambia nulla......
il firmware è aggiornato , ho letto nel forum che bisognerebbe cambiare la connessione e metterla on demand o always connected, ma non trovo dove mettere questi parametri, qualcuno mi può aiutare grazie.

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20

RE: Problema gioco online

Messaggio da Sigma-tau » 02/01/2013, 11:43

Con quali parametri di connessione hai impostato il servizio wan? Posta gli screenshot della configurazione.

lucio1085
Messaggi: 6
Iscritto il: 01/01/2013, 10:10

RE: Problema gioco online

Messaggio da lucio1085 » 02/01/2013, 11:57

Sigma-tau ha scritto: Con quali parametri di connessione hai impostato il servizio wan? Posta gli screenshot della configurazione.

Immagine

VPI(0-255):
8

VCI(32-65535):
35


Encapsulation Mode:
LLC

ATM Qos Type:
UBR

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20

RE: Problema gioco online

Messaggio da Sigma-tau » 02/01/2013, 16:35

Prova a impostare MTU 1492.

lucio1085
Messaggi: 6
Iscritto il: 01/01/2013, 10:10

RE: Problema gioco online

Messaggio da lucio1085 » 02/01/2013, 17:36

Sigma-tau ha scritto: Prova a impostare MTU 1492.
Fatto ma il problema non si risolve.

lucio1085
Messaggi: 6
Iscritto il: 01/01/2013, 10:10

RE: Problema gioco online

Messaggio da lucio1085 » 02/01/2013, 18:16

ho visto che facendo diagnostics mi dice

Test internet surfing
Test xDSL Synchronization Pass
ATM OAM Segment Ping Pass
ATM OAM end to end Ping Fail
Diagnostics completes

yuriza
Messaggi: 6
Iscritto il: 31/12/2012, 17:56

RE: Problema gioco online

Messaggio da yuriza » 02/01/2013, 22:01

Forse ho capito male io:con il mio avevo problemi di NAT, ma non disconnessioni. Ho risolto mettendo ip fissi ai pc o Xbox e disabilitando il DHCP. Ho poi messo i vari permessi firewall alle porte cui si collega sempre la xbox seguendo un guida reperita su google.

lucio1085
Messaggi: 6
Iscritto il: 01/01/2013, 10:10

RE: Problema gioco online

Messaggio da lucio1085 » 03/01/2013, 12:23

ho provato di tutto anche ad attaccarlo col cavo ethernet ma non c'è nulla da fare.......
sono ancora in tempo per la restituzione al venditore (dei due modem) e credo che è ciò che farò.

Rispondi