problema chiavetta TL-WN321G

Rispondi
maffo
Messaggi: 6
Iscritto il: 18/09/2012, 17:58

problema chiavetta TL-WN321G

Messaggio da maffo » 18/09/2012, 18:13

Ciao a tutti, sono nuovo di qui e sono in cerca d'aiuto :(
Ho un modem alice e mi collego con una chiavetta tplink TL-WN321g. L'ho installata e funziona abbastanza bene tranne a volte (ultimamente molto spesso) che l'icona della connessione mi dice di essere connesso, l'icona della chiavetta è verde ma se provo ad aprire un sito non va..diventa stressante questa cosa perche devo solo aspettare che funzioni tutto di nuovo,non sapendo dove mettere le mani..forse il problema è non aver impostato altri paramentri ma non so da dove cominciare. Inoltre se schiaccio "visualizza reti senza fili disponibili" non ce n'è nemmeno una..che posso fare?? grazie in anticipo!

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20

RE: problema chiavetta TL-WN321G

Messaggio da Sigma-tau » 19/09/2012, 8:18

Che sistema operativo e driver usi?
Controlla quale delle utility gestisce la chiavetta, quella del produttore o quella del sistema operativo.

maffo
Messaggi: 6
Iscritto il: 18/09/2012, 17:58

RE: problema chiavetta TL-WN321G

Messaggio da maffo » 19/09/2012, 9:28

..e dove devo andare per sapere queste cose? scusa ma non capisco nulla di pc..

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20

RE: problema chiavetta TL-WN321G

Messaggio da Sigma-tau » 19/09/2012, 10:49

Il nome del sistema operativo lo ricavi dalla scheda sistema in pannello di controllo... Saprai se hai un Windows, un Mac, un Android, un Linux ...
Le utility di gestione hardware di solito mettono un'icona nella tray zone vicino all'orologio.

maffo
Messaggi: 6
Iscritto il: 18/09/2012, 17:58

RE: problema chiavetta TL-WN321G

Messaggio da maffo » 19/09/2012, 20:09

leggo windows Xp professional versione 2002 service pack 3 - pentium dual core cpu e5800@ 3.2 ghz 3.19 ghz 2,00 gb di ram..
l'altro che mi dici non ce l'ho nelle iconcine..

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20

RE: problema chiavetta TL-WN321G

Messaggio da Sigma-tau » 20/09/2012, 11:44

Qual è la versione hardware della chiavetta che hai?

maffo
Messaggi: 6
Iscritto il: 18/09/2012, 17:58

RE: problema chiavetta TL-WN321G

Messaggio da maffo » 20/09/2012, 12:54

leggo su "about" cliccando sull'icona della chiavetta (spero sia quello che mi chiedi)
utility version 1.1.6.0 date 03.03.2006
driver version 1.0.4.0 date 01.12.2006
eeprom version 1.3 firmware version 1.8

maffo
Messaggi: 6
Iscritto il: 18/09/2012, 17:58

RE: problema chiavetta TL-WN321G

Messaggio da maffo » 24/09/2012, 12:31

Ciao!
Vi aggiorno sulla questione: praticamente il problema sembra essere bit torent,infatti se torrent è in funzione mentre navigo la pennetta (o qualcos'altro) impazzisce e la connessione salta,si stacca,dice connesso ma non naviga,al "ripristina connessione" si interrompe su acuisizione indirizzo IP...ecc
Come si puo fare?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15

RE: problema chiavetta TL-WN321G

Messaggio da nebbia88 » 30/09/2012, 18:34

non vorrei fosse il router più che la chiavetta.. che programma usi? utorrent? potresti provare a dimezzare il numero di connessioni simultanee dalle opzioni del programma..

maffo
Messaggi: 6
Iscritto il: 18/09/2012, 17:58

RE: problema chiavetta TL-WN321G

Messaggio da maffo » 17/10/2012, 16:13

fatto, le ho dimezzate.. sembra vada maglio ma il problema rimane,nonostante mi dice che è connesso la pagina web carica fino a che dice che è impossibile connettersi. ho letto che potrebbe essere un problema di DNS ma non so proprio da dove cominciare..qualcuno sa aiutarmi? grazie :)

Rispondi