router wireless tl-wr741nd non si collega a internet

jonnifa
Messaggi: 4
Iscritto il: 07/04/2012, 11:26
Contatta:

router wireless tl-wr741nd non si collega a internet

Messaggioda jonnifa » 07/04/2012, 11:46

Premetto che sono il tipico asino sulla materia di connessioni ecc ma anche cocciuto e da una settimana cerco di far collegare la linea wireless all router tl-wr741nd che mi permetterebbe di portare il segnale non solo al computer fisso ma anche a quello portatile.
Ma niente da fare mi collego l'apparecchio me lo legge ma non si accende la spia internet e non accede advinternet come quando collego il cavo direttamente al computer.
Ho provato settaggi vari di tutto ma niente la risposta è sempre "wan port is unplugger" non so cosa fare alla fine mi arrendro e cercherò qualche tecnico ma se qualche anima buona avesse qualche idea:)
Ho provato ip statico,cambio di indirizzi ecc ma niente .. mi sa che se uno è asino in queste cose ci rimane.Comunque buona pasqua a tutti



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: router wireless tl-wr741nd non si collega a internet

Messaggioda nebbia88 » 10/04/2012, 10:05

allora, collega solo il pc a internet (senza router), verifica che tutto funzioni, e fai questa procedura, dalla quale si capisce come va configurato il router:

fai start digiti "cmd" (oppure start->esegui: "cmd") ti appare il prompt dei comandi, digita "ipconfig /all" e dai invio.
poi fai tasto destro-> seleziona tutto, INVIO per copiare, vieni qui e fai incolla

jonnifa
Messaggi: 4
Iscritto il: 07/04/2012, 11:26
Contatta:

RE: router wireless tl-wr741nd non si collega a internet

Messaggioda jonnifa » 11/04/2012, 17:07

nebbia88 ha scritto:allora, collega solo il pc a internet (senza router), verifica che tutto funzioni, e fai questa procedura, dalla quale si capisce come va configurato il router:

fai start digiti "cmd" (oppure start->esegui: "cmd") ti appare il prompt dei comandi, digita "ipconfig /all" e dai invio.
poi fai tasto destro-> seleziona tutto, INVIO per copiare, vieni qui e fai incolla


Codice: Seleziona tutto

Microsoft Windows [Versione 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tutti i diritti riservati.



Configurazione IP di Windows

   Nome host . . . . . . . . . . . . . . : xxxxx
   Suffisso DNS primario . . . . . . . . :
   Tipo nodo . . . . . . . . . . . . . . : Ibrido
   Routing IP abilitato. . . . . . . . . : No
   Proxy WINS abilitato . . . . . . . .  : No

Scheda Ethernet Connessione alla rete locale (LAN):

   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Conne
ction
   Indirizzo fisico. . . . . . . . . . . : C8-9C-DC-6C-44-19
   DHCP abilitato. . . . . . . . . . . . : Sì
   Configurazione automatica abilitata   : Sì
   Indirizzo IPv6 locale rispetto al collegamento . : fe80::f803:576f:f5f7:dd48%
11(Preferenziale)
   Indirizzo IPv4. . . . . . . . . . . . : 93.185.115.92(Preferenziale)
   Subnet mask . . . . . . . . . . . . . : 255.255.255.0
   Lease ottenuto. . . . . . . . . . . . : mercoledì 11 aprile 2012 16:54:11
   Scadenza lease . . . . . . . . . . .  : sabato 14 aprile 2012 16:54:11
   Gateway predefinito . . . . . . . . . : 93.185.115.254
   Server DHCP . . . . . . . . . . . . . : 93.185.115.254
   IAID DHCPv6 . . . . . . . . . . . : 336623826
   DUID Client DHCPv6. . . . . . . . : 00-01-00-01-16-2E-02-C9-C8-9C-DC-6C-44-19

   Server DNS . . . . . . . . . . . . .  : 8.8.8.8
                                           93.185.112.3
   NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda Tunnel isatap.{E2036B6D-929C-4B58-88CF-20251397EEF0}:

   Stato supporto. . . . . . . . . . . . : Supporto disconnesso
   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
   Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP abilitato. . . . . . . . . . . . : No
   Configurazione automatica abilitata   : Sì

Scheda Tunnel 6TO4 Adapter:

   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Scheda Microsoft 6to4
   Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP abilitato. . . . . . . . . . . . : No
   Configurazione automatica abilitata   : Sì
   Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2002:5db9:735c::5db9:735c(
Preferenziale)
   Gateway predefinito . . . . . . . . . : 2002:c058:6301::c058:6301
   Server DNS . . . . . . . . . . . . .  : 8.8.8.8
                                           93.185.112.3
   NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

Scheda Tunnel Teredo Tunneling Pseudo-Interface:

   Suffisso DNS specifico per connessione:
   Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP abilitato. . . . . . . . . . . . : No
   Configurazione automatica abilitata   : Sì
   Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2001:0:4137:9e76:2070:225a
:a246:8ca3(Preferenziale)
   Indirizzo IPv6 locale rispetto al collegamento . : fe80::2070:225a:a246:8ca3%
12(Preferenziale)
   Gateway predefinito . . . . . . . . . :
   NetBIOS su TCP/IP . . . . . . . . . . : Disattivato


ecco la configurazione spero possa servire grazie per eventuali aiuti

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: router wireless tl-wr741nd non si collega a internet

Messaggioda nebbia88 » 12/04/2012, 16:24

non dovrebbe servire NESSUNA configurazione rispetto a quelle di default!

tu il cavo che arriva dall'apparato che hai per inernet, lo colleghi alla porta WAN del router? eventualmente puoi provare con un altro cavo? perche' se non ti si accende nemmeno il LED corrispondente sul router (il penultimo a forma di "globo") è grave...

jonnifa
Messaggi: 4
Iscritto il: 07/04/2012, 11:26
Contatta:

RE: router wireless tl-wr741nd non si collega a internet

Messaggioda jonnifa » 12/04/2012, 22:45

nebbia88 ha scritto:non dovrebbe servire NESSUNA configurazione rispetto a quelle di default!

tu il cavo che arriva dall'apparato che hai per inernet, lo colleghi alla porta WAN del router? eventualmente puoi provare con un altro cavo? perche' se non ti si accende nemmeno il LED corrispondente sul router (il penultimo a forma di "globo") è grave...


MI è stato riferito da un tecnico che il problema potrebbe essere la lunghezza del cavo ethernet che dal antenna sul tetto all'entrata nella porta wan del router èdi 20 metri puo essere? e se si, se sposto il router in soffitta riducendo il cavo a 5 metri potrei porre rimedio?
Grazie per le eventuali risposte buona sera

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: router wireless tl-wr741nd non si collega a internet

Messaggioda nebbia88 » 13/04/2012, 13:06

per questo chiedevo se potevi provare un altro cavo..

ma scusa l'apparato non ha un dispositivo POE per l'alimentazione? puoi collegarti direttamente a quel dispositivo (mi raccomando, sull'uscita LAN, la stessa che usi ora, non su quella POE che va verso l'apparato!) con un altro cavo?

se così andasse, a volte basta reintestare i connettori RJ45 e poi risolvi.. (già che ci sei potresti controllare in che ordine sono stati collegati gli 8 filetti colorati sull'attuale cavo ;) )

jonnifa
Messaggi: 4
Iscritto il: 07/04/2012, 11:26
Contatta:

RE: router wireless tl-wr741nd non si collega a internet

Messaggioda jonnifa » 16/04/2012, 21:56

nebbia88 ha scritto:per questo chiedevo se potevi provare un altro cavo..

ma scusa l'apparato non ha un dispositivo POE per l'alimentazione? puoi collegarti direttamente a quel dispositivo (mi raccomando, sull'uscita LAN, la stessa che usi ora, non su quella POE che va verso l'apparato!) con un altro cavo?

se così andasse, a volte basta reintestare i connettori RJ45 e poi risolvi.. (già che ci sei potresti controllare in che ordine sono stati collegati gli 8 filetti colorati sull'attuale cavo ;) )


risolto il problema ho spostato il router a pochi metri di cavo dall'antenna e non ha 20 metri e dopo un po di imprecazioni tutto è partito.
grazie per avermi aiutato a riflettere


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti