WDS tra TD-W8951ND e TL-WA701ND non funziona!

peppejam
Messaggi: 6
Iscritto il: 05/04/2012, 13:23
Contatta:

WDS tra TD-W8951ND e TL-WA701ND non funziona!

Messaggioda peppejam » 06/04/2012, 16:15

Salve a tutti, ho un problema con la configurazione dei due apparecchi per poter estendere il segnare wifi tramite ripetitore in WDS. Se mi collego all'access point non riesco a navigare...ecco di seguito le configurazioni. Se serve chiedete...sono disperato :huh::huh::huh:

Router ADSL
Modello: TD-W8951ND
ip: 192.168.1.1
DHCP: Abilitato
SM: 255.255.255.0
WIFI: attiva
autenticazione: WPA-PSK/WPA2-PSK
Cifratura: TKIP/AES
Password: 12345678
Modalità WDS: Attiva
Tipo di cifratura WDS: AES
Chiave WDS: abcdefgh
Indirizzo MAC #1: [MAC dell Access Point]

Access Point
Modello: TL-WA701ND
Ip: 192.168.1.254
DHCP: Disabilitato
SM: 255.255.255.0
Gateway: 192.168.1.1
Wireless
Operation Mode: Repeater
"Repeater - In Repeater mode, the AP with WDS enabled will relays data to an associated root AP. AP function is enabled meanwhile. The wireless repeater relays signal between its stations and the root AP for greater wireless range. Please input the MAC address of root AP in the field "MAC of AP"."
faccio Click su "Survey"
Seleziono il Router e mi incolla il MAC del Router nella configurazione
Imposto Regione su "Italy"
Save e riavvio dell'Access Point
Wireless Security
WPA-PSK/WPA2-PSK
PSK Password: 12345678

I due apparecchi sembra che comunichino ma i dispositivi che si collegano all'access point (essendo quello con il segnale più forte perché più vicino) non navigano mentre quelli che si collegano al Wifi del Router navigano senza problemi.



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: WDS tra TD-W8951ND e TL-WA701ND non funziona!

Messaggioda nebbia88 » 10/04/2012, 10:02

evita il WDS (funziona bene solo tra modelli quasi uguali, con la stessa serie di chipset, e non è il tuo caso!) e usa Universal Repeater sull'AP.

sul Router non devi configurare nulla di particolare rispetto a quando non avevi l'AP.

peppejam
Messaggi: 6
Iscritto il: 05/04/2012, 13:23
Contatta:

RE: WDS tra TD-W8951ND e TL-WA701ND non funziona!

Messaggioda peppejam » 10/04/2012, 10:12

nebbia88 ha scritto:evita il WDS (funziona bene solo tra modelli quasi uguali, con la stessa serie di chipset, e non è il tuo caso!) e usa Universal Repeater sull'AP.

sul Router non devi configurare nulla di particolare rispetto a quando non avevi l'AP.


grazie, ho fatto dei test utilizzando "Universal Repeater" nell'AP ed ho notato che se configuro il Gateway nelle impostazioni LAN dell'AP non funziona ma se lo elimino funziona...
ecco la configurazione funzionante:
Access Point
Modello: TL-WA701ND
Ip: 192.168.1.254
DHCP: Disabilitato
SM: 255.255.255.0
Gateway: 0.0.0.0
Wireless
Operation Mode: Universal Repeater

Possibile che ci fosse questo problema nel Gateway oltre doverlo mettere come Universal Repeater?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: WDS tra TD-W8951ND e TL-WA701ND non funziona!

Messaggioda nebbia88 » 10/04/2012, 20:34

infatti non devi impostare il GW, bastava seguire questa guida (pensavo che già lo stessi facendo -.-)

http://www.tplink.com/en/article/?id=250

peppejam
Messaggi: 6
Iscritto il: 05/04/2012, 13:23
Contatta:

RE: WDS tra TD-W8951ND e TL-WA701ND non funziona!

Messaggioda peppejam » 11/04/2012, 9:35

nebbia88 ha scritto:infatti non devi impostare il GW, bastava seguire questa guida (pensavo che già lo stessi facendo -.-)

http://www.tplink.com/en/article/?id=250


Ho letto e seguito la guida dopo aver perso le speranze di farlo funzionare in WDS...ero convinto che funzionasse in WDS visto che dovrebbe essere uno standard almeno su apparati dello stesso produttore. Comunque grazie per le info mi saranno utili :rolleyes:


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite