TL-WA830RE difficoltà accesso al setting

ferdi7650
Messaggi: 2
Iscritto il: 22/03/2012, 19:18
Contatta:

TL-WA830RE difficoltà accesso al setting

Messaggioda ferdi7650 » 22/03/2012, 19:25

Ho preso questo Extender, da circa 1 anno, che considero buono.
Unica cosa che lamento e che non riesco più ad entrare nel setting collegando l'extender con cavo di rete alla mia lan e dopo aver digitato nel Browser il suo indirizzo 192.168.0.254 non si collega.
Mentre tutto funziona con il setup automatico.
Solo che ora vorrei aggiornare il firmware ma se non entro nel setup questo non è possibile.
Qualcuno ha dei suggerimenti? Io ho esaurito tutte le mie possibilità con reset ma nulla da fare.
Grazie a chi mi vorrà rispondere.



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WA830RE difficoltà accesso al setting

Messaggioda nebbia88 » 22/03/2012, 21:18

ma hai impostato alla scheda di rete un ip statico tipo 192.168.0.x come spiegato nel capitolo 3 del manuale?

http://www.tp-link.it/Resources/documen ... _Guide.pdf

ferdi7650
Messaggi: 2
Iscritto il: 22/03/2012, 19:18
Contatta:

RE: TL-WA830RE difficoltà accesso al setting

Messaggioda ferdi7650 » 22/03/2012, 21:38

nebbia88 ha scritto:ma hai impostato alla scheda di rete un ip statico tipo 192.168.0.x come spiegato nel capitolo 3 del manuale?

http://www.tp-link.it/Resources/documen ... _Guide.pdf



Si l'ho fatto ma niente da fare.

Comunque ho risolto così:
Entrate nel EASY SETUP ASSISTANT
e quando dopo i vari passaggi esce la maschera con l'indirizzo IP 192.168.0.254 e dopo il NEXT aprite il Browser (consiglisto Explorer) e digitate nella barra indirizzi 192.168.0.254 e magicamente si apre la maschera dei dati per l'accesso al Setup.
sono riuscito finalmente ad aggiornare il firmware con l'ultimo disponibile.
Nel Setup ricordatevi di settare Italy nellla voce Region


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite