Calo Prestazioni con TP-LINK WR941N

Lore91
Messaggi: 2
Iscritto il: 06/03/2012, 16:59
Contatta:

Calo Prestazioni con TP-LINK WR941N

Messaggioda Lore91 » 06/03/2012, 17:19

Ciao a tutti ,

mi è arrivato da qualche giorno questo router o eseguito l'installazione correttamente ma purtroppo la velocità di download da web e da torrent e sempre ferma sui 20/30 KB/s e la velocità di navigazione va molto a rilento... :huh:

Ho una connessione wi-fi di 4Mbps, con una compagnia della mia regione (e4a), tramite una piccola parabola installata sul terrazzo di casa. Siccome ero sprovvisto di un router wi-fi o deciso di comprarmi questo TP-LINK. Il problema è che prima dal web e da torrent scaricavo a 300/400 KB/s ora non riesco a superare i 50. Che abbia configurato male il router?

Scusatemi se non sono riuscito a spiegarmi benissimo ma spero capiate qual'è il mio problema! Vi ringrazio! Saluti! :D



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Calo Prestazioni con TP-LINK WR941N

Messaggioda nebbia88 » 06/03/2012, 19:45

beh fai presto a far la prova, escludi il router e imposta gli ip statici che ti ha dato l'operatore al pc (come già era impostato prima, immagino).

Lore91
Messaggi: 2
Iscritto il: 06/03/2012, 16:59
Contatta:

RE: Calo Prestazioni con TP-LINK WR941N

Messaggioda Lore91 » 06/03/2012, 20:58

Si l'ho fatto lo speed test non cambia cambia solo le velocità di download non è che sulla pagina del router bisogno impostare qualcosa?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Calo Prestazioni con TP-LINK WR941N

Messaggioda nebbia88 » 06/03/2012, 21:40

oddio... niente di particolare!

se parli solo di p2p potresti dover impostare i virtual server, ma di solito basta controllare che il programma (es. utorrent) abbia l'upnp abilitato e si arrangia da solo.

invece nel download da http non è assolutamente normale che noti differenze di velocità.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti