Problema configurazione TL-WR743NR

ciomby
Messaggi: 7
Iscritto il: 09/02/2012, 21:14
Contatta:

Problema configurazione TL-WR743NR

Messaggioda ciomby » 10/02/2012, 7:52

Dopo che mi si è guastato il mio access point TL-WA500g, un amico mi ha prestato il TL-WR743NR, ma non riesco a configurarlo. Mi connetto alla rete, ma non ho il collegamento a internet.
Io ho una connessione a internet con Eutelia wireless (penso sia una VPN, ma non ne sono sicuro), tramite "antenna" posta sul tetto, e da questa "antenna" mi collegavo tramite cavo lan all'access point. Ma ora con questo non riesco proprio.
C'è nessuno che mi può aiutare?
Grazie



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda nebbia88 » 10/02/2012, 10:18

basta che lo colleghi a una porta LAN e disattivi il dhcp da dhcp settings ;)

poi se dovessi rientrare nelle impostazioni del router devi impostare un ip statico come spiegato sul manuale..

ciomby
Messaggi: 7
Iscritto il: 09/02/2012, 21:14
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda ciomby » 10/02/2012, 10:28

nebbia88 ha scritto:basta che lo colleghi a una porta LAN e disattivi il dhcp da dhcp settings ;)

poi se dovessi rientrare nelle impostazioni del router devi impostare un ip statico come spiegato sul manuale..


Scusami, ma nn sono molto pratico.
Con che criterio inserisco l'indirizzo dell'IP statico?
Poi una volta inserito l'indirizzo IP il cavo che mi viene dall'antenna lo metto nella porta LAN nn WAN, giusto?
Grazie mille!

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda nebbia88 » 10/02/2012, 12:49

no ma per navigare non ti dovrebbe servire impostare l'ip statico, intanto verifica che funzioni internet ;)

il cavo dall'antenna mettilo sempre nella lan.

ciomby
Messaggi: 7
Iscritto il: 09/02/2012, 21:14
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda ciomby » 10/02/2012, 17:52

nebbia88 ha scritto:no ma per navigare non ti dovrebbe servire impostare l'ip statico, intanto verifica che funzioni internet ;)

il cavo dall'antenna mettilo sempre nella lan.


Con le impostazione che mi hai detto di fare ora internet funziona perfettamente. Un'altra cosa, ma se volessi collegare un pc con cavo lan al TP-LINK è possibile?

Ancora grazie per la disponibilità.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda nebbia88 » 10/02/2012, 18:00

certo!

ciomby
Messaggi: 7
Iscritto il: 09/02/2012, 21:14
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda ciomby » 10/02/2012, 18:27

nebbia88 ha scritto:certo!


Tutto perfetto...o quasi.
A volte, si via LAN che via Wireless, dice sempre che è connesso ad internet ma non mi apre le pagine. C'è qualche altro parametro da perfezionare?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda nebbia88 » 10/02/2012, 18:48

non ti ho fatto controllare che la tua antenna non avesse lo stesso ip del tp-link...

vai su stato->dettagli della connessione di rete, e riporta l'ip del gateway e del server dhcp.

ciomby
Messaggi: 7
Iscritto il: 09/02/2012, 21:14
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda ciomby » 10/02/2012, 19:19

Non so cosa intendi, cmq ti ho copiato l' IPCONFIG, spero di aver fatto bene.

Configurazione IP di Windows

Scheda LAN wireless Connessione rete wireless:

Suffisso DNS specifico per connessione:
Indirizzo IPv6 locale rispetto al collegamento . : fe80::7df5:f0ee:2e46:83a4%
11
Indirizzo IPv4. . . . . . . . . . . . : 192.168.123.155
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.123.1

Scheda Ethernet Connessione alla rete locale (LAN):

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:

Scheda Tunnel isatap.{5661C3A1-7F67-463B-B518-187C16700AF6}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:

Scheda Tunnel Teredo Tunneling Pseudo-Interface:

Suffisso DNS specifico per connessione:
Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2001:0:5ef5:79fd:1417:3c16
:3f57:8464
Indirizzo IPv6 locale rispetto al collegamento . : fe80::1417:3c16:3f57:8464%
18
Gateway predefinito . . . . . . . . . : ::

Scheda Tunnel 6TO4 Adapter:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda nebbia88 » 10/02/2012, 21:33

sì va benissimo l'ip config!

non saprei cosa ti possa causare quelle "disconnessioni", ti direi solo di provare a escludere il tp-link quando ti accade per esser sicuro che non centri con la linea internet..

ciomby
Messaggi: 7
Iscritto il: 09/02/2012, 21:14
Contatta:

RE: Problema configurazione TL-WR743NR

Messaggioda ciomby » 11/02/2012, 10:08

nebbia88 ha scritto:sì va benissimo l'ip config!

non saprei cosa ti possa causare quelle "disconnessioni", ti direi solo di provare a escludere il tp-link quando ti accade per esser sicuro che non centri con la linea internet..


Lo farò. Grazie dell'aiuto!


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti