Connessione print server su TL-WA901ND

freeman
Messaggi: 11
Iscritto il: 14/12/2010, 18:11
Contatta:

Connessione print server su TL-WA901ND

Messaggioda freeman » 15/12/2010, 10:12

Ciao a tutti,

sono nuovo del forum e confido nella vostra esperienza sui prodotti TP-Link relativamente ad un fastidioso problema.

Ho un print server Dlink DPR-1040 nuovo, non riesco ad effettuare la connessione in modalità infrastruttura sull'access point in oggetto. Ho provato di tutto, gestendo i canali manualmente sull'AP, togliendo la chiave di sicurezza (ho resettato con i factory settings), niente di niente.

Il DPR trova l'AP, mi permette di sceglierlo ma non si connette.
Ho testato con un altro router wireless e funziona correttamente, non riesco a capire cosa possa essere che non vada nel mio AP.

Ho contattato il supporto Dlink, mi hanno proposto la sostituzione ma non credo si tratti di un malfunzionamento, avete qualche suggerimento?

grazie
Freeman



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: Connessione print server su TL-WA901ND

Messaggioda effeti » 15/12/2010, 15:15

Ciao, hai provato anche a disabilitare il WMM ?
Che modello è l'AP ?
Immagine

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Connessione print server su TL-WA901ND

Messaggioda nebbia88 » 15/12/2010, 15:41

è nel titolo ^^
ma più che altro, l'AP funziona? (intendo con altri client)

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: Connessione print server su TL-WA901ND

Messaggioda effeti » 15/12/2010, 16:06

Hai ragione, purtroppo a volte uso il cell e Opera Mini mi spezza i titoli troppo lunghi :s
Leggevo solo "Connessione print server"
Immagine

freeman
Messaggi: 11
Iscritto il: 14/12/2010, 18:11
Contatta:

RE: Connessione print server su TL-WA901ND

Messaggioda freeman » 15/12/2010, 17:16

nebbia88 ha scritto:è nel titolo ^^
ma più che altro, l'AP funziona? (intendo con altri client)


si funziona correttamente con tutto, dai pc al mediacenter agli iphone... ma non con quel maledetto print server.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Connessione print server su TL-WA901ND

Messaggioda nebbia88 » 15/12/2010, 18:57

non saprei davvero.. a me è successo con una scheda di rete e un router, quindi suppongo che possa succedere anche nel wifi XD
praticamente tutti e 2 funzionano con tutto il resto, ma tra di loro non c'è verso, cambiato qualsiasi cavo, settaggo, S.O., non vogliono parlarsi XD.
nel tuo caso proverei a disabilitare un po' di funzioni a caso, o cambiare di modalità l'AP, (g-only.., channel 20mhz, disablitare WMM e short GI nei settaggi avanzati...

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: Connessione print server su TL-WA901ND

Messaggioda Sigma-tau » 15/12/2010, 23:14

Hai verificato le impostazioni avanzate del wireless, tipo di banda (magari limitando a g\n, che sia attiva la modalità subchannel anche a 20 Mhz, perchè i 54G hanno solo quella), frammentazione dei pacchetti , beacon interval etc?
Altra cosa: se hai attivato il MAC filter, hai inserito il MAC address del Print server nella lista degli ammessi?

freeman
Messaggi: 11
Iscritto il: 14/12/2010, 18:11
Contatta:

RE: Connessione print server su TL-WA901ND

Messaggioda freeman » 15/12/2010, 23:18

nebbia88 ha scritto:non saprei davvero.. a me è successo con una scheda di rete e un router, quindi suppongo che possa succedere anche nel wifi XD
praticamente tutti e 2 funzionano con tutto il resto, ma tra di loro non c'è verso, cambiato qualsiasi cavo, settaggo, S.O., non vogliono parlarsi XD.
nel tuo caso proverei a disabilitare un po' di funzioni a caso, o cambiare di modalità l'AP, (g-only.., channel 20mhz, disablitare WMM e short GI nei settaggi avanzati...


a parte WMM e short GI ho fatto di tutto :s ma proprio tutto.

adesso vedo un pò che succede con questi 2 parametri anche se non nutro molte speranze.

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: Connessione print server su TL-WA901ND

Messaggioda Sigma-tau » 16/12/2010, 7:00

Sarebbe interessante sapere se tramite il Dlink DPR-1040 riesci a gestire ad es. sia la stampa che lo scanner di una multifunzione e tramite quale procedura, oppure succede come con questo: viewtopic.php?t=46

freeman
Messaggi: 11
Iscritto il: 14/12/2010, 18:11
Contatta:

RE: Connessione print server su TL-WA901ND

Messaggioda freeman » 16/12/2010, 10:46

per ora non riesco a gestire nulla, a proposito non è successo nulla togliendo WMM e GDI :(, in linea di massima il DPR viene venduto come multifunzione, a quale procedura ti riferisci?

grazie
Freeman

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: Connessione print server su TL-WA901ND

Messaggioda Sigma-tau » 16/12/2010, 11:53

Mi riferisco alle modalità di configurazione ed uso dei driver della multifunzione in rete con quel print server.

freeman
Messaggi: 11
Iscritto il: 14/12/2010, 18:11
Contatta:

RE: Connessione print server su TL-WA901ND

Messaggioda freeman » 20/12/2010, 17:45

Sigma-tau ha scritto:Mi riferisco alle modalità di configurazione ed uso dei driver della multifunzione in rete con quel print server.


ok capisco, non avendo però una multifunzione disponibile non ho la possibilità di darti adesso queste info.

appena me ne capita una a tiro, posto la procedura.

grazie


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti