TL-WPS510 pagina di prova

Print Server cablati o wireless
sborsarelli
Messaggi: 3
Iscritto il: 31/01/2012, 17:25
Contatta:

TL-WPS510 pagina di prova

Messaggioda sborsarelli » 31/01/2012, 17:34

Salve a tutti.

Ho acquistato un printer server come da oggetto e l'ho connesso direttamente alla mia stampante Canon mx320 ma non funziona.....sebbene sia nell'elenco delle compatibili

Nella guida dell'istallazione rapida per stampare la pagina con le impostazioni, giusto per vederne il funzionamento, ho seguito la procedura di tenere premuto il tasto reset per almeno 8 secondi, ma non è stato stampato nulla....

Prima di avventurarmi sulla connessione ad-hoc col mio laptop con installato
kubuntu volevo chiedervi se questa anomalia è normale oppure occorre fare qualche operazioni che ignoro.

grazie



Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TL-WPS510 pagina di prova

Messaggioda Sigma-tau » 31/01/2012, 19:07

Segui a grandi linee questa guida: viewtopic.php?t=46
Ma se non hai un driver stampante per kubuntu per quel modello la vedo dura.
Intanto verifica che stampi collegata in usb al pc, poi identifica il driver.

sborsarelli
Messaggi: 3
Iscritto il: 31/01/2012, 17:25
Contatta:

RE: TL-WPS510 pagina di prova

Messaggioda sborsarelli » 03/02/2012, 13:19

Ho provato a seguire la guida ma quando inserisco l'indirizzo dal browser mi dice che non c'è connessione; sembra non trovare la rete; come faccio da linux a verificare che la connessione con il PS sia perfettamente stabilita?
con il comando da terminale ping?.....non ricordo..:-/

sborsarelli
Messaggi: 3
Iscritto il: 31/01/2012, 17:25
Contatta:

RE: TL-WPS510 pagina di prova

Messaggioda sborsarelli » 04/02/2012, 20:52

Sigma-tau ha scritto:Segui a grandi linee questa guida: viewtopic.php?t=46
Ma se non hai un driver stampante per kubuntu per quel modello la vedo dura.
Intanto verifica che stampi collegata in usb al pc, poi identifica il driver.


La stampante funziona perfettamente se direttamente connessa con un cavo usb alla cannon mx320.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WPS510 pagina di prova

Messaggioda nebbia88 » 04/02/2012, 21:17

quindi l'hai connesso alla rete ad-hoc del PS?
posta "iwconfig" e "ifconfig"
sì per verificare basta "ping 192.168.0.10"


Torna a “Print Server”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti