problema con tl-wn321g versione 2

vega
Messaggi: 23
Iscritto il: 07/11/2010, 13:38
Contatta:

problema con tl-wn321g versione 2

Messaggioda vega » 24/01/2012, 17:24

su windows 7 ho provato a installare questa chiavetta wireless, ma non funziona con i driver della tp-link. ho provato anche con windows update, li installa ma come al solito, la chiavetta viene installata, ma nel menu delle schede di rete rimane disabilitata, e non si abilita in nessun modo.

l'ho provata con un'altro pc con windows xp e la installa e funziona regolarmente. quindi il problema è nel driver. avete qualche soluzione o un driver funzionante ?



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: problema con tl-wn321g versione 2

Messaggioda nebbia88 » 24/01/2012, 19:55

prova con quelli dal sito ralink, la tua key ha chipset RT2571W...

http://www.ralinktech.com/en/04_support ... php?sn=500

li ho caricati qui perche' dal sito era abbastanza lento...

http://www.mediafire.com/?bmaerkw5qje4l09

vega
Messaggi: 23
Iscritto il: 07/11/2010, 13:38
Contatta:

RE: problema con tl-wn321g versione 2

Messaggioda vega » 24/01/2012, 20:32

nebbia88 ha scritto:prova con quelli dal sito ralink, la tua key ha chipset RT2571W...

http://www.ralinktech.com/en/04_support ... php?sn=500

li ho caricati qui perche' dal sito era abbastanza lento...

http://www.mediafire.com/?bmaerkw5qje4l09


grazie per la risposta, ma quelli non vanno. ho risolto in un'altro modo, mettendo quelli per windows xp con l'installazione manuale, su windows 7. lo so che è strano, ma gli unici che funzionano sono quelli per xp. ( quelli per vista non funzionano )
certo è che quelli della tp-link prima di mettere nel loro sito driver per windows 7 dovrebbero almeno provare se funzionano. :huh:

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: problema con tl-wn321g versione 2

Messaggioda nebbia88 » 24/01/2012, 20:52

ma apparte il setup, avevi provato a fare "aggiorna drivers", e selezionare la cartella win 7?

praticamente così..

http://www.tp-link.com/at/support/showfaq.asp?id=225

molto strano ti funzionino quelli per xp e non abbia funzionato tutto il resto -.-

vega
Messaggi: 23
Iscritto il: 07/11/2010, 13:38
Contatta:

RE: problema con tl-wn321g versione 2

Messaggioda vega » 24/01/2012, 23:04

nebbia88 ha scritto:ma apparte il setup, avevi provato a fare "aggiorna drivers", e selezionare la cartella win 7?

praticamente così..

http://www.tp-link.com/at/support/showfaq.asp?id=225

molto strano ti funzionino quelli per xp e non abbia funzionato tutto il resto -.-


si le ho provate tutte, sia con il setup che con l'installazione manuale, ma nessun driver funzionava. ho provato anche con i driver per le versioni 1,3,4 sempre per win7, ma niente, nessuno funzionava.
evidentemente sono i driver per win7 che non funzionano, perche adesso la pennetta con i driver per win xp funziona bene.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: problema con tl-wn321g versione 2

Messaggioda nebbia88 » 24/01/2012, 23:51

veramente strano :(


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite