Aiuto configurazione TL-WA5210G

pallmall73
Messaggi: 2
Iscritto il: 30/12/2011, 12:19
Contatta:

Aiuto configurazione TL-WA5210G

Messaggioda pallmall73 » 30/12/2011, 16:23

Un saluto a tutti,
ho la necessità di configurare il TL-WA5210G per il mio vicino, con l'intento di servire in WIFI un garage che si trova in posizione sfavorita rispetto alla posizione del router wifi/adsl configurato su alice.

Questi i dettagli:
a)Il TL-WA5210G deve essere collegato lato rame su una delle porte LAN del router preesistente (anch'esso TP-link) con POE e cavo Ethernet cat. 5.

b)Il TL-WA5210G la cui antenna interna verrà direzionata a copertura del garage, dovrà servire un paio di client wifi, garantendone la connessione internet ed un livello di sicurezza wpa (come quello attualmente configurato sul router wifi TP-link collegato ad alice)

Ho provato a configuralo in AP mode, riesco ad essere autenticato dal TL-WA5210G ma non a navigare, dal client wifi non riesco a pingare nemmeno il TP-link configurato su alice con IP 192.168.1.1

Grazie per l'attenzione

Saluti



robertoc
Messaggi: 7
Iscritto il: 06/12/2011, 22:39
Contatta:

RE: Aiuto configurazione TL-WA5210G

Messaggioda robertoc » 30/12/2011, 17:39

pallmall73 ha scritto:Un saluto a tutti,
ho la necessità di configurare il TL-WA5210G per il mio vicino, con l'intento di servire in WIFI un garage che si trova in posizione sfavorita rispetto alla posizione del router wifi/adsl configurato su alice.

Questi i dettagli:
a)Il TL-WA5210G deve essere collegato lato rame su una delle porte LAN del router preesistente (anch'esso TP-link) con POE e cavo Ethernet cat. 5.

b)Il TL-WA5210G la cui antenna interna verrà direzionata a copertura del garage, dovrà servire un paio di client wifi, garantendone la connessione internet ed un livello di sicurezza wpa (come quello attualmente configurato sul router wifi TP-link collegato ad alice)

Ho provato a configuralo in AP mode, riesco ad essere autenticato dal TL-WA5210G ma non a navigare, dal client wifi non riesco a pingare nemmeno il TP-link configurato su alice con IP 192.168.1.1

Grazie per l'attenzione

Saluti



Salve,
ho fatto una configurazione analoga e tutto funziona egregiamente.
Dovresti controllare questi parametri:
a) il TL-WA5210G deve avere un indirizzo della stessa classe del tuo router ( tipo 192.168.1.200), ovviamente diverso da quello del router di Alice.
b) il TL-WA5210G deve essere configurato come AP
c) il DHCP del TL-WA5210G deve essere disattivato
d) per l'autenticazione scegli quella che ti interessa (WAP, o altro)
Una volta connesso al TL-WA5210G verifica sul tuo pc se hai ottenuto un indirizzo valido (192.168.1.xxx).
Fammi sapere.
Ciao.

pallmall73
Messaggi: 2
Iscritto il: 30/12/2011, 12:19
Contatta:

RE: Aiuto configurazione TL-WA5210G

Messaggioda pallmall73 » 30/12/2011, 21:21

robertoc ha scritto:
pallmall73 ha scritto:Un saluto a tutti,
ho la necessità di configurare il TL-WA5210G per il mio vicino, con l'intento di servire in WIFI un garage che si trova in posizione sfavorita rispetto alla posizione del router wifi/adsl configurato su alice.

Questi i dettagli:
a)Il TL-WA5210G deve essere collegato lato rame su una delle porte LAN del router preesistente (anch'esso TP-link) con POE e cavo Ethernet cat. 5.

b)Il TL-WA5210G la cui antenna interna verrà direzionata a copertura del garage, dovrà servire un paio di client wifi, garantendone la connessione internet ed un livello di sicurezza wpa (come quello attualmente configurato sul router wifi TP-link collegato ad alice)

Ho provato a configuralo in AP mode, riesco ad essere autenticato dal TL-WA5210G ma non a navigare, dal client wifi non riesco a pingare nemmeno il TP-link configurato su alice con IP 192.168.1.1

Grazie per l'attenzione

Saluti



Salve,
ho fatto una configurazione analoga e tutto funziona egregiamente.
Dovresti controllare questi parametri:
a) il TL-WA5210G deve avere un indirizzo della stessa classe del tuo router ( tipo 192.168.1.200), ovviamente diverso da quello del router di Alice.
b) il TL-WA5210G deve essere configurato come AP
c) il DHCP del TL-WA5210G deve essere disattivato
d) per l'autenticazione scegli quella che ti interessa (WAP, o altro)
Una volta connesso al TL-WA5210G verifica sul tuo pc se hai ottenuto un indirizzo valido (192.168.1.xxx).
Fammi sapere.
Ciao.


@robertoc

Grazie infinite per il supporto, adesso funziona tutto egregiamente.
Ho semplicemente caricato l'ultimo fw e rispetto ai miei tentativi precedenti ho cambiato l'IP da 254 (default) a 200 come da te consigliato.

Grazie ed Auguri a Tutti


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti