repeater

kenwood
Messaggi: 16
Iscritto il: 22/10/2011, 22:49
Contatta:

repeater

Messaggioda kenwood » 15/12/2011, 19:15

Salve ragazzi sto' impazzendo!!!!!
ho un td-w8960 che funziona perfettamente in lan, ho acquistato una xbox 360 e ho collegato tramite il wifi al piano superiore, e fin qui ci siamo , l'unica cosa e il segnale un po' debole alla consolle, provo a configurare un tl-w901nd in universal repeater, ma niente di niente, non riesco a farlo funzionare!!!!!!
mi date una mano.



kenwood
Messaggi: 16
Iscritto il: 22/10/2011, 22:49
Contatta:

RE: repeater

Messaggioda kenwood » 15/12/2011, 23:58

Un particolare ringraziamento a Nebbia88, che si e' prodigato alla risoluzione del problema;)

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: repeater

Messaggioda nebbia88 » 16/12/2011, 10:43

la cosa fondamentale credo sia stata di aggiornare il firmware del wa901nd ;)

kenwood
Messaggi: 16
Iscritto il: 22/10/2011, 22:49
Contatta:

RE: repeater

Messaggioda kenwood » 16/12/2011, 21:29

nebbia88 ha scritto:la cosa fondamentale credo sia stata di aggiornare il firmware del wa901nd ;)


ho notato che vi e' una nuova versione di firmare
TL-WA901ND_V1_100429_Beta
conviene aggiornare?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: repeater

Messaggioda nebbia88 » 16/12/2011, 23:28

ti ho fatto mettere quello precedente proprio perche' era scritto "Beta", cioè versione di test, provvisoria... mi sembra strano l'abbiano messa online, e soprattutto che poi non ne abbiano messa un'altra di definitiva... se funziona il consiglio è sempre di non aggiornare ;)


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti