TD-W8960N v1.0/1.6/v3.0 300Mbps WiFi N ADSL2+ Modem Router

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda Sigma-tau » 02/02/2011, 19:55

Ha ragione nebbia88, feritoie ne ha, ma è ad un mm dal piano di appoggio.
Se dà problemi col calore io lo aprirei e darei un'occhiata allo stato dei condensatori.



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda nebbia88 » 02/02/2011, 21:33

Sigma-tau ha scritto:Se dà problemi col calore io lo aprirei e darei un'occhiata allo stato dei condensatori.

io prima di aprirlo me lo farei cambiare LOL

sito
Messaggi: 28
Iscritto il: 16/01/2011, 20:16
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda sito » 03/02/2011, 12:56

Io l'ho anche aperto e devo dire che non è facile, dentro era tutto a posto, ci ho messo dei dissipatori per le ram della vga della zalman sui chip, ma non è cambiato niente, bah per me dovevano farlo più resistente ai carichi di lavoro.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda nebbia88 » 03/02/2011, 13:39

sito ha scritto:Io l'ho anche aperto e devo dire che non è facile, dentro era tutto a posto, ci ho messo dei dissipatori per le ram della vga della zalman sui chip, ma non è cambiato niente

così adesso te lo scordi di fartelo cambiare (se nessun'altro lamenta questi problemi non hai pensato che potesse essere difettoso?)

sito
Messaggi: 28
Iscritto il: 16/01/2011, 20:16
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda sito » 03/02/2011, 18:00

Beh, permettimi di dissentire, non c'è nessun sigillo salva garanzia e cose del genere, si può aprire e chiudere senza lasciare alcuna traccia, basta essere accorti.
Poi se uno fa danni, se n'accorgono comunque, questo è palese, ma se uno non ne fa va tutto bene.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda nebbia88 » 03/02/2011, 19:01

sito ha scritto:Beh, permettimi di dissentire, non c'è nessun sigillo salva garanzia e cose del genere, si può aprire e chiudere senza lasciare alcuna traccia, basta essere accorti.

perfetto ;)
pensavo che mettendo un dissi con tanto di pasta restassero un bel po' di tracce.. e non sapevo non ci fossero sigilli!

nato
Messaggi: 8
Iscritto il: 11/01/2011, 12:50
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda nato » 03/02/2011, 19:43

Più o meno è lo stesso problema che ho riscontrato io... ogni tanto fa il matto e si disconnette! Reset e tutto funge ok... però non ho avuto il modo di vedere se lo fa solo sotto sforzo oppure se lo fa random! proverò a farci caso... a me sta roba capita su due dispositivi medesimi! Uno però è da un po che non viene sottoposto a grandi quantitativi di download... e tutto funge regolare.. mentre l'altro che ha emule sempre on... lo fa di continuo! forse è proprio questo il problema.. il surriscaldamento.. proverò a farci un paio di prove! Comunque rimango sempre in attesa di un suggerimento da parte di qualche esperto in settore...:angel:

sito
Messaggi: 28
Iscritto il: 16/01/2011, 20:16
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda sito » 04/02/2011, 0:13

Comuque da quel che m'è parso di capire, anche leggendo su altri forum, se lo si mette in verticale il calore fuoriesce meglio e non dovrebbe dare problemi.
Oppure non vorrei che sclerasse per il numero di connessioni, l'opzione che su emule si trova in Opzioni, Connessione, Connessioni massime, prima col netgear anche mettendo a 120 nessun problema, ora ho 100 e diciamo che lo fa ancora ma è migliorato, forse devo scendere a 80, non saprei come regolarmi.
Comunque se a qualcuno venisse in mente di aprirlo, non che lo dobbiate fare se non avete problemi, ci sono 2 viti sotto i piedini posteriori, da li poi potete aprirlo un pelo giusto per sbirciare dentro e vedere che ci son 2 ganci anteriori, ora dovere svitare le viti delle 2 antenne in modo che così potere togliere il pezzo di plastica nero e poi i ganci davanti sono un cosa tremenda da staccare senza lasciare tracce, ma in qualche modo ce la si dovrebbe fare.
Ho visto comunque che anche qualcun'altro aveva messo dei dissipatori per questo l'ho fatto anche io, io avevo quelli della zalman delle ram di una vga senza pasta ma col pad termico, non è granchè, ma sempre meglio di niente, diciamo che se poi devo posso toglierli senza problemi.
Come prodotto vale quel che costa anche se, per chi vuole una cosa a prova di bomba forse non è quello più adatto e poi chissà, un nuovo firmware, un miracolo e tutti si vivrà in pace. :D

nato
Messaggi: 8
Iscritto il: 11/01/2011, 12:50
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda nato » 07/02/2011, 10:07

Il problema sembra essere proprio eMule... staccato quello... tutto funge bene... per ora! Adesso mi affido alle vostre superme menti per trovare la soluzione a sto problema.... io nel frattempo faccio qualche prova nella sezione "Connessioni" di eMule come suggerito da sito! ;)

Adso
Messaggi: 31
Iscritto il: 09/01/2011, 16:42
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda Adso » 07/02/2011, 15:59

nato ha scritto:Il problema sembra essere proprio eMule... staccato quello... tutto funge bene... per ora! Adesso mi affido alle vostre superme menti per trovare la soluzione a sto problema.... io nel frattempo faccio qualche prova nella sezione "Connessioni" di eMule come suggerito da sito! ;)

Ma con emule sul router hai UPnP, DMZ oppure hai fatto un port forwarding assegnando manualmente le porte (sezione NAT) ?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda nebbia88 » 07/02/2011, 16:22

che valori avete su connessioni massime e numero di connessioni parziali aperte? (è su avanzate) abbassare anche "nuove connessioni ogni 5 secondi" puo' aiutare..

nato
Messaggi: 8
Iscritto il: 11/01/2011, 12:50
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda nato » 07/02/2011, 22:25

Adso ha scritto:
nato ha scritto:Il problema sembra essere proprio eMule... staccato quello... tutto funge bene... per ora! Adesso mi affido alle vostre superme menti per trovare la soluzione a sto problema.... io nel frattempo faccio qualche prova nella sezione "Connessioni" di eMule come suggerito da sito! ;)

Ma con emule sul router hai UPnP, DMZ oppure hai fatto un port forwarding assegnando manualmente le porte (sezione NAT) ?



Porte aperte manualmente...

nebbia88 ha scritto:che valori avete su connessioni massime e numero di connessioni parziali aperte? (è su avanzate) abbassare anche "nuove connessioni ogni 5 secondi" puo' aiutare..


Come di default ho 200 fonti massime e 500 connessioni massime... o viceversa.... cmq domani provo ad abbassare tutto ad 80... sia fonti che connession!

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda nebbia88 » 07/02/2011, 22:48

le fonti puoi pure lasciarle alte, non centra col carico sul router.

nato
Messaggi: 8
Iscritto il: 11/01/2011, 12:50
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda nato » 08/02/2011, 9:50

nebbia88 ha scritto:che valori avete su connessioni massime e numero di connessioni parziali aperte? (è su avanzate) abbassare anche "nuove connessioni ogni 5 secondi" puo' aiutare..


Come numero massimo di nuove connessioni ogni 5 secondi ne ho 20...
come connessioni parziali aperte ne ho 9...

Adso
Messaggi: 31
Iscritto il: 09/01/2011, 16:42
Contatta:

RE: TD-W8960N Modem ADSL2+ Router Wireless N

Messaggioda Adso » 08/02/2011, 11:36

nato ha scritto:Il problema sembra essere proprio eMule... staccato quello... tutto funge bene... per ora! Adesso mi affido alle vostre superme menti per trovare la soluzione a sto problema.... io nel frattempo faccio qualche prova nella sezione "Connessioni" di eMule come suggerito da sito! ;)

Qualcuno ha avuto il tuo stesso problema in seguito al surriscaldamento del router.
Non è detto che sia il tuo caso.
Vero è che la sollecitazione con programmi p2p potrebbe far salire la temperatura del router e portare i componenti a lavorare in zone critiche.
Puoi fare una prova, se non l'hai già fatta ?

Metti 4 piedini sotto il router, ad esempio dei semplici tappi di plastica delle bottiglie ;), in modo da rialzare il router dal piano d'appoggio di almeno 1 cm.
Se riesci a farlo lievitare di 2 cm è ancora meglio, così circola meglio l'aria :).

Poi rifai il test con emule attivo per stressarlo, metti pure la WLAN attiva così da farlo raggiungere temperature maggiori.
Fammi sapere se regge.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti