gran confusione con WR740N

ntc_silver
Messaggi: 3
Iscritto il: 08/11/2011, 18:18
Contatta:

gran confusione con WR740N

Messaggioda ntc_silver » 08/11/2011, 18:30

Salve, credevo di saperne poco di reti, ma ora sono sicuro di non saperne affatto -.-

Ho appena acquistato il router in oggetto e quello che voglio fare è davvero semplice (a dirsi almeno per me)

Ho un modem/router wireless (negear) perfettamente funzionante.
Allo stato attuale il mio pc fisso (distante dalla linea telefonica) si connette ad internet mediante una usb wireless
Quello che voglio fare è: togliere la chiavetta usb e collegarmi mediante cavetto in rame (per poi collegare altre apparecchiature che non prevedono connessione wireless)

quindi quello che provo a fare:

-Internet
(cavo telefonico)
-Modem/Router Netgear (192.168.0.1)
(wireless)
-TL-WR740N (192.168.0.100)
(cavo in rame)
-PC (IP:192.168.0.101 Mask:255.255.255.0 Gateway192.168.0.1 DNS i soliti di alice adsl)

Allo stato attuale ho configurato "Enable WDS" ed ho connesso il rotuer alla wireless esistente
Ovviamente non funziona :huh:
Ma c'è una cosa strana, se mi collego col cavetto non pingo il 192.168.0.1 (modem). Se stacco il cavo di rete e collego l'usb (quindi mi collego direttamente alla wireless originale) pingo il router 192.168.0.100

Mi sembra di essere vicino ma qualcosa mi sfugge :(
qualche aiutino perfavore?



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: gran confusione con WR740N

Messaggioda nebbia88 » 08/11/2011, 18:35

ciao,

ne abbiamo parlato almeno in un paio di topic:

viewtopic.php?t=621

viewtopic.php?t=546

il primo non riguarda il tuo modello ma le funzioni e le problematiche sono identiche.

se non ti è chiaro qualcos'altro chiedi pure ;)

ntc_silver
Messaggi: 3
Iscritto il: 08/11/2011, 18:18
Contatta:

RE: gran confusione con WR740N

Messaggioda ntc_silver » 08/11/2011, 19:15

Grazie per la risposta :)
Leggendo quelle discussioni, alla fine sono arrivato a:
http://www.dd-wrt.com/wiki/index.php/Cl ... e_Wireless

Ho seguito passo passo le istruzioni ma ho avuto un paio di difficoltà

Codice: Seleziona tutto

9. NEXT go to the Wireless -> Basic Settings and change the Wireless Mode to Client.

Non trovo da nessuna parte questa impostazione

Codice: Seleziona tutto

14. On that same tab in the Network Setup section set the Local IP Address to 192.168.2.1 (Your Client subnet MUST differ from the Primary Router subnet!).

Non trovo nemmeno questa impostazione... l'unico IP che posso impostare è quello del TL-WR740N
In ogni caso ho provato a tenerlo e cambiarlo (cambiando anche le impostazioni del PC) e continua a non andare

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: gran confusione con WR740N

Messaggioda nebbia88 » 08/11/2011, 19:48

oddio...

cioè hai già cambiato firmware?? che versione hai messo??
il tuo router che versione HW ha (scritta sull'etichetta sotto)?

ntc_silver
Messaggi: 3
Iscritto il: 08/11/2011, 18:18
Contatta:

RE: gran confusione con WR740N

Messaggioda ntc_silver » 08/11/2011, 20:08

Risolto!
Scrivo quello che ho fatto per farla andare

Ip del modem/router (netgear nel mio caso)
192.168.0.1

Ip del router TL-WR740N
192.168.0.100 (sulla stessa maschera)

Ip del PC: 192.168.0.5
subnet mask: 255.255.255.0
default gateway: 192.168.0.1

Abilitare il WDS sul TL-WR740N e linkarlo alla wireless esistente
Abilitare il WDS sul modem/router (nel caso netgear "Ripetitore con associazione client wireless") ed impostare il mac address del TL-WR740N

sul router TL-WR740N
Security -> Firewall and disable the SPI Firewall[hr]
nebbia88 ha scritto:oddio...

cioè hai già cambiato firmware?? che versione hai messo??
il tuo router che versione HW ha (scritta sull'etichetta sotto)?


LOL :) nono mi sono limitato solo alla parte di configurazione :)

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: gran confusione con WR740N

Messaggioda nebbia88 » 08/11/2011, 20:16

oh god.
mi servirà molto tempo per rispondere XD


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti