Info Aggiornamento firmware TL-WR743ND e BUG PPPOE

putuya
Messaggi: 2
Iscritto il: 04/11/2011, 20:16
Contatta:

Info Aggiornamento firmware TL-WR743ND e BUG PPPOE

Messaggioda putuya » 08/11/2011, 15:22

Ho appena preso Router TL-WR743ND
Firmware Version: 3.11.2 Build 100816 Rel.39269n
Hardware Version: WR743ND v1 00000000

Vorrei aggiornare Firmware, ho visto che nella pagina supporto dedicata a questo router (http://www.tp-link.it/support/download/ ... D&version=)
ce ne sono tre, nell'ordine:

[font=Courier]
- TL-WR743ND_v1_110829 - data pubblicazione 21/10/2011 (*)
- TL-WR743ND(UN)V1_110506 - data pubblicazione 10/05/2011 For TL-WR743ND v1
- TL-WR743ND_V1_100816 - data pubblicazione 16/08/2010 For TL-WR743ND
[/font]

Devo installarli tutti partendo dal meno recente o basta installare l'ultimo (*)? Si riferiscono tutti allo stesso Hardware? il mio come scritto sopra:
Hardware Version: WR743ND v1 00000000

Ho visto che sono per bug fix, in effetti un bug io ce l'ho.

BUG:
Lo uso per crearmi una rete (192.168.2.1) al piano inferiore, collegandomi al Router alice w gate 2 pirellli del piano superiore(192.168.1.1) in PPPOE.
L'ho settato correttamente(spero) come AP CLIENT ROUTER, comunque funziona, collegato cell,TV,Decoder. Tutto ok.
La mia esigenza di accenderlo quando ne ho bisogno, e ogni tanto quando lo accendo non sempre riesce a collegarsi, e cioè:
Led WLAN all'inizio lampeggia, credo cerchi di collegarsi PPPOE con utente e Passw, dopo un pò si blocca, e da pc(a cui è collegato con cavo di rete) da firefox o IE se scrivo 192.168.2.1 non si collega alla pagine Router (ping 192.168.2.1 HOST UNREACHABLE), dopo 3/4 accesioni e spegnimenti si collega(?).
Esempio stamattina si è collegato al primo colpo?

Basta che aggiorni il Firmware?



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Info Aggiornamento firmware TL-WR743ND e BUG PPPOE

Messaggioda nebbia88 » 08/11/2011, 17:12

uhm.. abbastanza strano come problema...
comunque intanto aggiornalo (basta l'ultimo!!) poi vediamo, perche' se non riesci a collegarti nemmeno al router magari basta riavviare la scheda del pc...

resettalo alle impostazioni di fabbrica prima e dopo l'upgrade, usa Internet Explorer e collegati via cavo.
sono cose scontate ma le scrivo comunque ^^

P.S. si' per ora c'e' una sola versione HW, e comunque la trovi scritta sull'etichetta sotto il router ;)

putuya
Messaggi: 2
Iscritto il: 04/11/2011, 20:16
Contatta:

RE: Info Aggiornamento firmware TL-WR743ND e BUG PPPOE

Messaggioda putuya » 13/11/2011, 11:20

nebbia88 ha scritto:uhm.. abbastanza strano come problema...
comunque intanto aggiornalo (basta l'ultimo!!) poi vediamo, perche' se non riesci a collegarti nemmeno al router magari basta riavviare la scheda del pc...

resettalo alle impostazioni di fabbrica prima e dopo l'upgrade, usa Internet Explorer e collegati via cavo.
sono cose scontate ma le scrivo comunque ^^

P.S. si' per ora c'e' una sola versione HW, e comunque la trovi scritta sull'etichetta sotto il router ;)


Ok, aggiornato firmware non dà più quel problema, era proprio un bug.
Ad ogni accensione si collega al volo.
Buon Prodotto qualità-prezzo.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti