8961nd, disconnessioni su tiscali 20mega

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: 8961nd, disconnessioni su tiscali 20mega

Messaggioda nebbia88 » 16/11/2011, 9:33

beh hanno lo stesso chip (Trendchip), ma non si puo' generalizzare così, ci sono troppe variabili che possono causare le disconnessioni...



hdcase
Messaggi: 12
Iscritto il: 29/10/2011, 20:15
Contatta:

RE: 8961nd, disconnessioni su tiscali 20mega

Messaggioda hdcase » 22/11/2011, 23:45

io ancora non ho risolto.
:\\ ho aggiornato pure all'ultimo FW disponibile...

sentendo tiscali mi hanno detto di provare con un altro modem,
ad avercelo però!

celeron valley
Messaggi: 1
Iscritto il: 23/11/2011, 1:02
Contatta:

RE: 8961nd, disconnessioni su tiscali 20mega

Messaggioda celeron valley » 23/11/2011, 1:05

Ciao! Io ho risolto facendo agganciare la portante inferiore come velocità. Nei parametri della ADSL, cerca dove parla di G.dmt mi sembra, perché se lasci automatico lui cerca la portante massima, se hai un poco di disturbo nella linea si sconnette. Succo: vai più' piano (circa 8 mega) ma va sempre. Fai sapere per piacere se riesci!

hdcase
Messaggi: 12
Iscritto il: 29/10/2011, 20:15
Contatta:

RE: 8961nd, disconnessioni su tiscali 20mega

Messaggioda hdcase » 29/11/2011, 0:02

Fernet ha scritto:
hdcase ha scritto:sì grazie ma quale può essere la causa?

router? linea?
:\

Fatti assolutamente cambiare il modem con un 8960. Tra i due modelli c'è un abisso di differenze e maggiore stabilità.



celeron valley ha scritto:Ciao! Io ho risolto facendo agganciare la portante inferiore come velocità. Nei parametri della ADSL, cerca dove parla di G.dmt mi sembra, perché se lasci automatico lui cerca la portante massima, se hai un poco di disturbo nella linea si sconnette. Succo: vai più' piano (circa 8 mega) ma va sempre. Fai sapere per piacere se riesci!


ok grazie,
farò questo test per verificare ma in ogni caso a meno di 16mega (effettivi 10) non sono disposto a scendere.

comunque la prova la faccio...devo prima resettarlo perché non mi fa più accedere alla maschera di configurazione. capita anche a voi? mi chiede user e passw ma si comporta come se fosse errata...

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: 8961nd, disconnessioni su tiscali 20mega

Messaggioda nebbia88 » 29/11/2011, 0:04

provato con un altro browser?

hdcase
Messaggi: 12
Iscritto il: 29/10/2011, 20:15
Contatta:

RE: 8961nd, disconnessioni su tiscali 20mega

Messaggioda hdcase » 30/11/2011, 16:15

sì provato con FF, IE, Opera...

tra l'altro mi sembra di aver letto anche da qualche altra parte sul forum di un utente che aveva incontrato un problema simile. uffa, proprio una brutta esperienza questo 8961 :(

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: 8961nd, disconnessioni su tiscali 20mega

Messaggioda nebbia88 » 30/11/2011, 16:32

vabbeh ma per quello basta resettarlo e riconfigurarlo.

la rete wifi era protetta?

hdcase
Messaggi: 12
Iscritto il: 29/10/2011, 20:15
Contatta:

RE: 8961nd, disconnessioni su tiscali 20mega

Messaggioda hdcase » 30/11/2011, 18:34

Fernet ha scritto:
hdcase ha scritto:sì grazie ma quale può essere la causa?

router? linea?
:\

Fatti assolutamente cambiare il modem con un 8960. Tra i due modelli c'è un abisso di differenze e maggiore stabilità.



nebbia88 ha scritto:provato con un altro browser?


nebbia88 ha scritto:vabbeh ma per quello basta resettarlo e riconfigurarlo.

la rete wifi era protetta?


certo. wpa-psk.
è già la seconda volta che mi succede. sarà una coincidenza di fattori (la linea 'rumorosa', incompatibilità varie) ma sto tp-link 8961 è da sconsigliare a tutt*.

Giuseppe Pulicia
Messaggi: 3
Iscritto il: 30/12/2011, 11:12
Contatta:

RE: 8961nd, disconnessioni su tiscali 20mega

Messaggioda Giuseppe Pulicia » 30/12/2011, 18:57

ciao ragazzi, ho letto i vostri post, alla fine com'è finita? mi fate preoccupare xkè proprio oggi ho comprato lo stesso vostro modem router.. l'ho configurato in 3 min e mezzo.. ci ho collegato windows seven tramite ethernet, linux con ethernet.. un notebook con wireless N e la xbox360.. dalle 9 del mattino fino alle 19 non si è mai disconnesso.. non sto avendo nessun problema.. quindi a quanto ho potuto leggere in giro.. c'è stata qualche partita di questi modelli che non andava.. vi consiglio di portarlo in assistenza visto che ha 3 anni di garanzia..
Rispondendo alla persona che ha aperto il Topic a me nei messaggi di log da solo questo:

12/30/2011 19:51:48> Call Failed
12/30/2011 19:52:18> Call Failed
12/30/2011 19:52:48> Call Failed
12/30/2011 19:53:18> Call Failed
12/30/2011 19:53:48> Call Failed
12/30/2011 19:54:18> Call Failed
12/30/2011 19:54:48> Call Failed

e basta.. quindi qualche problema lo hai sicuramente.. o ti fai prestare da 1 amico un modem x provare .. vedi tu


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti