Come installare DD-WRT nel TL-WR1043ND

Shocker
Messaggi: 15
Iscritto il: 28/12/2012, 15:02
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Shocker » 29/12/2012, 13:28

nebbia88 ha scritto:l'ftp E' UFFICIALE, pero' non aggiornano mai il router database.. se vai su other downloads vedrai che ti porta ad esplorare lo stesso server ftp ;)

http://www.dd-wrt.com/site/support/other-downloads


Perfetto! Buono a sapersi, consigli di evitare le 'testing' ?
Qualcuno ha esperienza con OpenVPN ?



Shocker
Messaggi: 15
Iscritto il: 28/12/2012, 15:02
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Shocker » 04/01/2013, 12:04

Ok DD-WRT flashato sul mio TL-WR1043ND 1.1.
Ho flashato l'ultima versione non-testing ovvero la 01-01-2013-r20453. L'unico problema che sto riscontrando è la velocità di connessione wireless.

Sia sul cellulare che sul portatile mi indica 65M ed il router è così impostato:
Immagine
e questi sono i risultati (il più lento è il telefono che oscilla molto)
Immagine

Da cosa può dipendere ? Il router è dato per 300Mbps ed almeno la scheda wireless del notebook è data per 150Mbps

Qualcuno mi conferma che il wireless funziona bene su questo router con DD-WRT ?

jordantheripper
Messaggi: 15
Iscritto il: 06/09/2012, 10:46
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda jordantheripper » 05/01/2013, 18:43

Ciao Shocker
personalmente monto questa versione:
DD-WRT v24-sp2 (06/06/12) std - build 19327
ed anche io non riesco ad andare più veloce. La massima velocità di collegamento l'ho ottenuta togliendo la protezione ovvero facendo diventare la mia rete wifi open, ovviamente filtrando ed autorizzando gli indirizzi mac che possono accedere alla mia rete iscrivendoli nell'apposita lista (wireless/filtro mac): così facendo ho ottenuto come velocità massima 72 mps tra tablet android e router. ultimamente ho resettato il tutto e purtroppo sono tornato a collegarmi come te, pur senza alcuna protezione, a 65 mps. Non riesco più a trovare il link con le impostazioni che mi permettevano un tx/rx di 72 mps......speriamo di ritrovarle.....
Gentilmente prova anche tu a collegarti con rete "open" e dimmi se a te migliora la velocità.
Ovvio che la discussione è anche rivolta all'amico nebbia con il quale spero di far viaggiare il nostro router alla velocità (teorica) di 300 mps. Ho letto un tuo intervento in merito ma risaliva a circa due anni fà ovvero con un firmware datato, spero tu ci possa fornire utili notizie in merito....

Shocker, noto che hai installato l'ultima versione. Io ne ho provate alcune e quella di giugno 2012 sembra abbastanza stabile (per inciso uso dd-wrt comer server vpn e con quest'ultima funziona alla grande, ma sono sempre pronto a nuovi update).
Cmq restiamo in contatto e cerchiamo di risolvere la questione....
saluti
Immagine

Shocker
Messaggi: 15
Iscritto il: 28/12/2012, 15:02
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Shocker » 06/01/2013, 10:31

jordantheripper ha scritto:Ciao Shocker
personalmente monto questa versione:
DD-WRT v24-sp2 (06/06/12) std - build 19327
ed anche io non riesco ad andare più veloce. La massima velocità di collegamento l'ho ottenuta togliendo la protezione ovvero facendo diventare la mia rete wifi open, ovviamente filtrando ed autorizzando gli indirizzi mac che possono accedere alla mia rete iscrivendoli nell'apposita lista (wireless/filtro mac): così facendo ho ottenuto come velocità massima 72 mps tra tablet android e router. ultimamente ho resettato il tutto e purtroppo sono tornato a collegarmi come te, pur senza alcuna protezione, a 65 mps. Non riesco più a trovare il link con le impostazioni che mi permettevano un tx/rx di 72 mps......speriamo di ritrovarle.....
Gentilmente prova anche tu a collegarti con rete "open" e dimmi se a te migliora la velocità.
Ovvio che la discussione è anche rivolta all'amico nebbia con il quale spero di far viaggiare il nostro router alla velocità (teorica) di 300 mps. Ho letto un tuo intervento in merito ma risaliva a circa due anni fà ovvero con un firmware datato, spero tu ci possa fornire utili notizie in merito....

Shocker, noto che hai installato l'ultima versione. Io ne ho provate alcune e quella di giugno 2012 sembra abbastanza stabile (per inciso uso dd-wrt comer server vpn e con quest'ultima funziona alla grande, ma sono sempre pronto a nuovi update).
Cmq restiamo in contatto e cerchiamo di risolvere la questione....
saluti


Ciao, non credendo di ricevere alcuna risposta qui ho tentato sul forum di supporto DD-WRT, puoi leggere il mio topic da qui.

Dopo averne discusso con loro mi è sembrato di capire che è tutta questione di client, infatti con il macbook della mia ragazza ho raggiunto i 130MBPS "stabili" mentre con i devices che ho in casa più di 65M non riesco a raggiungere, ti invito a dare uno sguardo al topic che ti ho indicato sopra..

Comunque ho tentato sia con firmware DD datati che con quelli ufficiali TP-LINK, la situazione non cambia, il che mi ha convinto ad incolpare gli altri dispositivi wifi o a pensare che sia il router stesso difettato ma, dato che anche tu mi dici di avere un problema simile mi confermi la prima ipotesi.

Che versione di hardware hai ? Io 1.1

Un saluto
Fabio

jordantheripper
Messaggi: 15
Iscritto il: 06/09/2012, 10:46
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda jordantheripper » 06/01/2013, 14:19

Shocker ha scritto:
jordantheripper ha scritto:Ciao Shocker
personalmente monto questa versione:
DD-WRT v24-sp2 (06/06/12) std - build 19327
ed anche io non riesco ad andare più veloce. La massima velocità di collegamento l'ho ottenuta togliendo la protezione ovvero facendo diventare la mia rete wifi open, ovviamente filtrando ed autorizzando gli indirizzi mac che possono accedere alla mia rete iscrivendoli nell'apposita lista (wireless/filtro mac): così facendo ho ottenuto come velocità massima 72 mps tra tablet android e router. ultimamente ho resettato il tutto e purtroppo sono tornato a collegarmi come te, pur senza alcuna protezione, a 65 mps. Non riesco più a trovare il link con le impostazioni che mi permettevano un tx/rx di 72 mps......speriamo di ritrovarle.....
Gentilmente prova anche tu a collegarti con rete "open" e dimmi se a te migliora la velocità.
Ovvio che la discussione è anche rivolta all'amico nebbia con il quale spero di far viaggiare il nostro router alla velocità (teorica) di 300 mps. Ho letto un tuo intervento in merito ma risaliva a circa due anni fà ovvero con un firmware datato, spero tu ci possa fornire utili notizie in merito....

Shocker, noto che hai installato l'ultima versione. Io ne ho provate alcune e quella di giugno 2012 sembra abbastanza stabile (per inciso uso dd-wrt comer server vpn e con quest'ultima funziona alla grande, ma sono sempre pronto a nuovi update).
Cmq restiamo in contatto e cerchiamo di risolvere la questione....
saluti


Ciao, non credendo di ricevere alcuna risposta qui ho tentato sul forum di supporto DD-WRT, puoi leggere il mio topic da qui.

Dopo averne discusso con loro mi è sembrato di capire che è tutta questione di client, infatti con il macbook della mia ragazza ho raggiunto i 130MBPS "stabili" mentre con i devices che ho in casa più di 65M non riesco a raggiungere, ti invito a dare uno sguardo al topic che ti ho indicato sopra..

Comunque ho tentato sia con firmware DD datati che con quelli ufficiali TP-LINK, la situazione non cambia, il che mi ha convinto ad incolpare gli altri dispositivi wifi o a pensare che sia il router stesso difettato ma, dato che anche tu mi dici di avere un problema simile mi confermi la prima ipotesi.

Che versione di hardware hai ? Io 1.1

Un saluto
Fabio

Ciao Fabio
ho letto il post da te indicato e parlano di far andare il nostro router "dual channel" mentre ora ne usa solo uno: ecco il perchè della bassa velocità...... a loro dire.
Se ti và facciamo delle prove ovviamente non uguali per affrettare i tempi....
mi piange il cuore dover fare un downgrade e tornare alla versione originale del firmware TP-Link ma se serve per arrivare ad una soluzione.......bèh...toccherà sacrificarci.
ora mi faccio un giro sulla rete per capire qualcosa di più riguardo il dual channel di trasmissione......
fammi sapere
a presto

P.S. Fabio hai un PM...bye

N.B. come puoi notare non è facile smontare tutto e guardare sotto il router che versione è.......tutto è montato sotto una mensola ed arrivarci è un'impresa......ma prima o poi ti farò sapere :D:D:D:D:D

Immagine
Immagine

Shocker
Messaggi: 15
Iscritto il: 28/12/2012, 15:02
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Shocker » 06/01/2013, 17:36

jordantheripper ha scritto:
Shocker ha scritto:
jordantheripper ha scritto:Ciao Shocker
personalmente monto questa versione:
DD-WRT v24-sp2 (06/06/12) std - build 19327
ed anche io non riesco ad andare più veloce. La massima velocità di collegamento l'ho ottenuta togliendo la protezione ovvero facendo diventare la mia rete wifi open, ovviamente filtrando ed autorizzando gli indirizzi mac che possono accedere alla mia rete iscrivendoli nell'apposita lista (wireless/filtro mac): così facendo ho ottenuto come velocità massima 72 mps tra tablet android e router. ultimamente ho resettato il tutto e purtroppo sono tornato a collegarmi come te, pur senza alcuna protezione, a 65 mps. Non riesco più a trovare il link con le impostazioni che mi permettevano un tx/rx di 72 mps......speriamo di ritrovarle.....
Gentilmente prova anche tu a collegarti con rete "open" e dimmi se a te migliora la velocità.
Ovvio che la discussione è anche rivolta all'amico nebbia con il quale spero di far viaggiare il nostro router alla velocità (teorica) di 300 mps. Ho letto un tuo intervento in merito ma risaliva a circa due anni fà ovvero con un firmware datato, spero tu ci possa fornire utili notizie in merito....

Shocker, noto che hai installato l'ultima versione. Io ne ho provate alcune e quella di giugno 2012 sembra abbastanza stabile (per inciso uso dd-wrt comer server vpn e con quest'ultima funziona alla grande, ma sono sempre pronto a nuovi update).
Cmq restiamo in contatto e cerchiamo di risolvere la questione....
saluti


Ciao, non credendo di ricevere alcuna risposta qui ho tentato sul forum di supporto DD-WRT, puoi leggere il mio topic da qui.

Dopo averne discusso con loro mi è sembrato di capire che è tutta questione di client, infatti con il macbook della mia ragazza ho raggiunto i 130MBPS "stabili" mentre con i devices che ho in casa più di 65M non riesco a raggiungere, ti invito a dare uno sguardo al topic che ti ho indicato sopra..

Comunque ho tentato sia con firmware DD datati che con quelli ufficiali TP-LINK, la situazione non cambia, il che mi ha convinto ad incolpare gli altri dispositivi wifi o a pensare che sia il router stesso difettato ma, dato che anche tu mi dici di avere un problema simile mi confermi la prima ipotesi.

Che versione di hardware hai ? Io 1.1

Un saluto
Fabio

Ciao Fabio
ho letto il post da te indicato e parlano di far andare il nostro router "dual channel" mentre ora ne usa solo uno: ecco il perchè della bassa velocità...... a loro dire.
Se ti và facciamo delle prove ovviamente non uguali per affrettare i tempi....
mi piange il cuore dover fare un downgrade e tornare alla versione originale del firmware TP-Link ma se serve per arrivare ad una soluzione.......bèh...toccherà sacrificarci.
ora mi faccio un giro sulla rete per capire qualcosa di più riguardo il dual channel di trasmissione......
fammi sapere
a presto

P.S. Fabio hai un PM...bye

N.B. come puoi notare non è facile smontare tutto e guardare sotto il router che versione è.......tutto è montato sotto una mensola ed arrivarci è un'impresa......ma prima o poi ti farò sapere :D:D:D:D:D

Immagine


Ho provato a ripristinare il firmware originale (aggiornato) tp-link ma non è cambiato un bel niente.. Peccato però a non aver fatto un tentativo con un software che da le caratteristiche di rete perché in effetti, provando ora, rileva una rete da 156MBPS quando invece dovrebbe rilevare 300MBPS. Evidentemente fa finta di funzionare a 40mhz..

Il tizio che ha risposto per ultimo consiglia di riprovare un più vecchio (specifico) firmware col quale lui riesce a far rilevare la rete su due canali a 300MBPS.. Sarebbe un tentativo da fare..

Woodoo
Messaggi: 10
Iscritto il: 05/01/2013, 0:15
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Woodoo » 07/01/2013, 17:36

Ciao, sono riuscito ad installare la DD-WRT ..sul mio con versione HW 1.8 ...ho messo su il bios della prima pagina ...il DD-WRT v24-sp2 (06/06/12) SVN revision 19327

Ma se volessi provarne altri ...dove li trovo ?? ..ho notato che la gestione USB non è delle migliori ..ntsf fa a cazzotti ..in fat32 ...non brilla di certo, adesso sto formattando un hd in EXT3, perche formattato in EXT4 non lo vede neppure...

Insomma ..non mi pare la fine del mondo... provare altre versioni ...non sarebbe male :)
Qualcuno con HW 1.8 ..con che bios si trova bene :) ???

Ciao
Nello

Shocker
Messaggi: 15
Iscritto il: 28/12/2012, 15:02
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Shocker » 08/01/2013, 15:19

Woodoo ha scritto:Ciao, sono riuscito ad installare la DD-WRT ..sul mio con versione HW 1.8 ...ho messo su il bios della prima pagina ...il DD-WRT v24-sp2 (06/06/12) SVN revision 19327

Ma se volessi provarne altri ...dove li trovo ?? ..ho notato che la gestione USB non è delle migliori ..ntsf fa a cazzotti ..in fat32 ...non brilla di certo, adesso sto formattando un hd in EXT3, perche formattato in EXT4 non lo vede neppure...

Insomma ..non mi pare la fine del mondo... provare altre versioni ...non sarebbe male :)
Qualcuno con HW 1.8 ..con che bios si trova bene :) ???

Ciao
Nello


Ciao Nello, si chiamano firmware, il bios è quello della scheda madre :)
Ti consiglio di provare una versione più recente di quella.

ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/

Questo è il database aggiornato. Prima di aggiornare, toglici una curiosità, riesci ad andare a 300MBPS con quella versione ?

Un saluto
Fabio

Woodoo
Messaggi: 10
Iscritto il: 05/01/2013, 0:15
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Woodoo » 08/01/2013, 15:36

ah ah ..vero Fabio, e che sono abituato con le main e per me ..rimane la stessa cosa, ma è cmq vero che andrebbe chiamato con il suo nome, cioè firmware.

Non credo di andare a 300, anche perché oltre i 130 non l'ho mai visto andare, e cmq nel settaggio la voce attiva è solo 20Mhz ..e quelle sotto, il 40 non è presente...

una curiosità, per aggiornare devo usare l'utility presente nella sezione admin, e aggiornamento firmware ..giusto ..mi scarico il file factory-to-ddwrt.bin ?? ..come per il passaggio da tp-link??

PS: mi sembrava di aver già fatto una prova ...e mi restituiva errore nel caricare il file ...

ad ogni modo ho effettuato un test su disco formattato in EXT3 e devo dire che 8mb/s costanti non sono male ..sto preparando un HD con questo file system, e credo di lasciare un HD (dopo 10 minuti si spegne da solo) :D:rolleyes:

Shocker
Messaggi: 15
Iscritto il: 28/12/2012, 15:02
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Shocker » 09/01/2013, 0:36

Se manca la sezione 40MHZ quel firmware è messo ancora peggio di quello che ho io.. :)

Sbagliato, devi flashare (tramite web page) i file che si chiamano tl-wr1043nd-webflash.bin che puoi scaricare qui: ftp://ftp.dd-wrt.com/others/eko/BrainSl ... bflash.bin
Ricorda di fare i reset prima e dopo

Poi ti consiglio di provare a formattarlo in ext4, dovrebbe andare meglio :)

Facci sapere!
Ciao

jordantheripper
Messaggi: 15
Iscritto il: 06/09/2012, 10:46
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda jordantheripper » 09/01/2013, 11:08

Woodoo ha scritto:ah ah ..vero Fabio, e che sono abituato con le main e per me ..rimane la stessa cosa, ma è cmq vero che andrebbe chiamato con il suo nome, cioè firmware.

Non credo di andare a 300, anche perché oltre i 130 non l'ho mai visto andare, e cmq nel settaggio la voce attiva è solo 20Mhz ..e quelle sotto, il 40 non è presente...

una curiosità, per aggiornare devo usare l'utility presente nella sezione admin, e aggiornamento firmware ..giusto ..mi scarico il file factory-to-ddwrt.bin ?? ..come per il passaggio da tp-link??

PS: mi sembrava di aver già fatto una prova ...e mi restituiva errore nel caricare il file ...

ad ogni modo ho effettuato un test su disco formattato in EXT3 e devo dire che 8mb/s costanti non sono male ..sto preparando un HD con questo file system, e credo di lasciare un HD (dopo 10 minuti si spegne da solo) :D:rolleyes:


Ciao
fai attenzione: il factory to ddwrt è appunto il primo firmware da usare ovvero serve per il passaggio dal firmware originale Tp-Link (di fabbrica appunto, da qui il nome Factory) a quello modificato DD-Wrt.
Dovrai quindi (se già hai installato sul router un firmware DD-Wrt)
usare il secondo file che trovi. Poi dai tutto in pasto al Web Manager come hai giustamente riportato.
Per l'HHD anche io uso l'Ext3 ma mi sono ripromesso di vedere come va in Etx4.
Facci sapere circa la velocità in Wifi se riesci a raggiungere i 300 Mbps
Saluti

P.S. per Shocker
Fabio, stò per flashare l'update consigliato dall'utente sul sito DD-Wrt....poi ti faccio sapere....
stay tuned
Immagine

Woodoo
Messaggi: 10
Iscritto il: 05/01/2013, 0:15
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Woodoo » 09/01/2013, 13:35

prova veloce ...con il bios 2013

adesso vede la 40Mhz, ma non riesco cmq ad andare oltre i 130mbps

La ext4 ..continua a non andare ...continua a dire non mounted, (sicuri che la gestisca??) devo dire che vanno bene sti firmware :)

Shocker
Messaggi: 15
Iscritto il: 28/12/2012, 15:02
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Shocker » 09/01/2013, 13:54

Woodoo, se hai voglia di fare un'ultimo tentativo prova a flashare l'ultima versione 2012 ovvero questa: ftp://ftp.dd-wrt.com/others/eko/BrainSl ... bflash.bin Col wifi dovresti risolvere, mentre con la pennetta non credo.. Ma se entri in telnet e fai un mount manuale, che errore ti da ? Dovresti fare qualche tentativo ma devi anche essere pratico di linux..

Ma tu come formatti in ext4 ?

Woodoo
Messaggi: 10
Iscritto il: 05/01/2013, 0:15
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Woodoo » 09/01/2013, 14:03

...ciao ..adesso al volo non riesco a fare questa prova ...provo + tardi ..ora sono incasinato per dei server in ufficio...

per formattare in ambiente linux ...ho a casa un nas Qnap ..e posso formattare in tutti i file system (non è una pennetta ma un hd esterno alimentato da 300gb che uso per test) ..non me la cavo bene con linux, quindi non riesco a fare altre prove ..oltre a quelle di configurazione solite...

Sicuramente gestisce molto meglio il system NTFS ...anche se oltre i 3mb/s non ci va... prima si bloccava e punto !!

mi spieghi le differenze delle 3 modalità di montaggio dei dischi ..in cosa si differenziano ?? \mnt \opt e \jffs ..cosa cambia ??
Grazie

Shocker
Messaggi: 15
Iscritto il: 28/12/2012, 15:02
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Shocker » 09/01/2013, 14:18

Ok allora, con l'hd formattato, avvia il router, solo dopo collega l'hdd, entra in telnet (user root e pass quella che usi per l'interfaccia web), digita dmesg, dovrà mostrarti il riconoscimento dell'harddisk, probabilmente lo chiamerà sda. Fa qui un copia e incolla delle ultime 10 righe del dmesg così ti aiuto a fare un montaggio manuale e scopriamo qual'è il problema..

L'NTFS sarebbe preferibile evitarlo in ambienti linux dove il supporto alla scrittura è sempre pessimo.

Woodoo ha scritto:mi spieghi le differenze delle 3 modalità di montaggio dei dischi ..in cosa si differenziano ?? \mnt \opt e \jffs ..cosa cambia ??
Grazie

Dove hai trovato queste scelte ? Comunque probabilmente si riferisce ai punti di montaggio, quindi diciamo che non sono loro a creare il problema.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti