Come installare DD-WRT nel TL-WR1043ND

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda nebbia88 » 11/02/2012, 16:24

scusa perche' dici che il tp-link ha solo il server ftp e non lo storage smb/cifs?

http://www.tp-link.com/en/article/?id=254



marmel46
Messaggi: 5
Iscritto il: 09/02/2012, 2:04
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda marmel46 » 11/02/2012, 19:18

Ho fatto alcune prove leggendo il documento,anche se non sono riuscito a capire bene in che tipo di configurazione ti guida.
Io in pratica quando collego tutti i pc al router alice,andando su rete sotto il gruppo di lavoro vedo tutti i nomi netbios dei pc connessi compreso il router che viene visto come un pc con nome netbios "alicegate" e all'interno del quale,quando è attivo lo storage usb,vi trovo un unita disco condivisa.A quel punto faccio connetti unità di rete e me la porto su risorse del computer.
Sul tp link non sono riuscito in nessun modo a ricreare tutto ciò

marmel46
Messaggi: 5
Iscritto il: 09/02/2012, 2:04
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda marmel46 » 11/02/2012, 19:36

ci sono riuscito finalmente,in pratica il router non viene mai visto dentro il gruppo di lavoro ma se tramite la procedura guidata connetti unità di rete di windows gli do l'indirizzo del router e il nome di condivisione del dispositivo usb mi crea l'unità di rete accessibile.
Grazie per l'aiuto

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda nebbia88 » 11/02/2012, 23:16

infatti basta usare l'ip invece del nome netbios, come illustrato nella guida ;)

sna696
Messaggi: 1
Iscritto il: 20/02/2012, 22:55
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda sna696 » 20/02/2012, 22:59

buongiorno a tutti del forum e del thread.
ho da poco aggiornato il mio WR1043ND all'ultima versione DD-WRT precisamente la r18024.
E' tutto un altro mondo rispetto al firmware stock e mi trovo benissimo (nebbia88 sa qualcosa della mia esperienza avuta sul firmware stock), l'unica cosa che non riesco a capire è come mai il forwarding delle porte non funziona.
Solitamente utilizzo una porta X che apro quando avvio il programma Y e finora mi è sempre stato sufficiente indicare la porta WAN aperta e il relativo IP locale con relativa porta in ascolto.
Ho trovato la sezione NAT per il forwarding, inserito i dati ma pare non esserci nulla da fare.
Ho tentato anche di inserire il comando tramite iptables via telnet ma a diffrenza della webgui il comando viene eseguito e dopo qualche minuto torna a chiudersi.
Qualcuno sa cosa posso fare?

Grazie

svbox
Messaggi: 11
Iscritto il: 16/06/2011, 11:54
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda svbox » 02/03/2012, 10:43

Salve ho seguito la procedure ma la chiavetta lampeggia sempre verde e non si connette la chiavetta è Huawei e173 con sim vodafone consigli? Grazie

Robort
Messaggi: 3
Iscritto il: 14/03/2012, 15:11
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Robort » 15/03/2012, 8:15

nebbia88 ha scritto:questa è da inserire assolutamente in prima pagina, e come firma obbligatoria per tutti i fortunati:

Immagine

ciacco85
Messaggi: 15
Iscritto il: 15/04/2011, 0:34
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda ciacco85 » 15/03/2012, 21:33

sto coso sto per diventare un bell'aeroplanino di carta, spero non passi nessuno sotto la finestra...
Wifi cade in continuazione e prima non accadeva con la r17qualcosa (quella in prima pagina), ora ho messo la r18 ed è proprio morto!
Aiuto

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda nebbia88 » 15/03/2012, 21:47

ci sarà un motivo se c'è quella in prima pagina XD

P.S. se vuoi la stabilità assoluta mi sa che va meglio lo stock :(

ciacco85
Messaggi: 15
Iscritto il: 15/04/2011, 0:34
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda ciacco85 » 15/03/2012, 22:21

nebbia88 ha scritto:ci sarà un motivo se c'è quella in prima pagina XD

P.S. se vuoi la stabilità assoluta mi sa che va meglio lo stock :(

Sono + o - 8 mesi che ho questo router e col firm in prima questi problemi non ce li avevo fino ad un mese fa!! Forse è meglio fare un reverse + 30 30 30! Solo che tra nas, cascata di un altro router, porte, wifi mi ci vuole una mezza giornata che sotto tesi non ho :(

ciacco85
Messaggi: 15
Iscritto il: 15/04/2011, 0:34
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda ciacco85 » 15/03/2012, 22:48

Build 18740 released

tizio1 ha scritto:after many hardships i managed to upgrade to 18740
18024-->webflashed-->update hanged-->wifi worked (internet also), no webgui or ssh-->unplugged/plugged the router-->no nothing-->pressed reset button-->18740 semidefault settings-->started config-->weird semiconfs-->hanged-->reseted-->flashed again with auto def settings-->brand new 18740 def-->configured-->rebooted several times-->everything from 18024 (eg. scripts/usb) works
so far:
usb status is finally changed to mounted
mixed mode still gets me 144.44Mbps (?!)
ng-mixed - 300Mbps
didn`t try the ses button yet


tizio2e3 ha scritto:Any issues with 1043nd ? Especially wireless disappearing after some time when set to NG-Mixed ?
I'm using NG mixed mode but with manually selected chanel. Working fine without disapearing since aproximatly 4 h.

qualche temerario con fantasia che va in prima linea?

Orfeo85
Messaggi: 2
Iscritto il: 02/04/2012, 8:05
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Orfeo85 » 11/04/2012, 20:34

Ciao a tutti!!!
Anch'io come voi sono possessore, ancora non pienamente felice :D, del router in oggetto...
Dopo alcuni problemi di stabilità, credo più che altro causati dal surriscaldamento, ho provato i vari firmware, da quello originale, openwrt e ddwrt (non in quest'ordine).
Ora monto DDWRT build 18777 l'ultima, e sono UP da un paio di giorni senza problemi.

L'unico problema che per ora riscontro è nella connessione wifi, e cioè qualsiasi impostazione metto non riesco a far connettere i dispositivi a piu di 65M, e questo sia collegando iphone, ipad, o netbook, tutti con connessione WIFI n.
Allego un paio di immagini con la configurazione wifi e la pagina di stato wireless...

Immagine
Immagine

Ho provato a cambiare tutte le varie opzioni nelle configurazioni, levare la protezione ma non cambia nulla... eppure come trasmissione teorica mi segna correttamente 300Mb/s

HELP!!

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda effeti » 12/04/2012, 13:54

Ciao, controlla qui.
Immagine

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda nebbia88 » 12/04/2012, 16:46

Orfeo85 ha scritto:iphone, ipad, o netbook, tutti con connessione WIFI n.


siamo sicuri che siano veramente wifi N 300 sui 2.4 GHz??? ^^

con il FW originale a quanto si connettevano?

dire wifi N e basta non conta molto, ho già visto schede spacciate come N che si fermavano a 72 Mbps -.-

Orfeo85
Messaggi: 2
Iscritto il: 02/04/2012, 8:05
Contatta:

RE: Come installare DD-WRT nel TL-WR1043ND

Messaggioda Orfeo85 » 12/04/2012, 19:49

effeti ha scritto:Ciao, controlla qui.


Ho riletto il thread due volte, e quella è la prima guida che ho seguito per cercare di far funzionare come si deve il wifi... ma niente da fare...

nebbia88 ha scritto:
Orfeo85 ha scritto:iphone, ipad, o netbook, tutti con connessione WIFI n.


siamo sicuri che siano veramente wifi N 300 sui 2.4 GHz??? ^^

con il FW originale a quanto si connettevano?

dire wifi N e basta non conta molto, ho già visto schede spacciate come N che si fermavano a 72 Mbps -.-


Nessuno è N300, sono "solo" in connessione N, e ad un metro dal router speravo si connettessero a una quota vicina ai 150Mb/s almeno teoricamente... mi sembra cmq strano che tutti siano allineati ai 65Mb...
Il FW originale l'ho tenuto poco e apparte vedere se i Client si connettevano o meno non ho fatto... e cmq un problema c'è, visto che nel trasferimento file ho una velocità media di 250kB/s... sono più lento della mia ADSL!!!!

Proverò a cambiare Firmware, anche se con questo il Server Samba funzionava alla grande... :)


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti