Portante e TD-W8950ND

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Portante e TD-W8950ND

Messaggioda nebbia88 » 13/10/2011, 0:00

non l'hai impostato con il cd vero?



elettro
Messaggi: 51
Iscritto il: 19/09/2011, 22:51
Contatta:

RE: Portante e TD-W8950ND

Messaggioda elettro » 13/10/2011, 0:09

No, cumunque dopo mille tentativi ho aggiornato il firmware all'ultima versione ho riprovato e dopo 100 fallimenti ora sembra tutto funzioanare. Però non capisco perche mi aveva mostrato quel messaggio. Ho notato che la velocita in wireless con il mio netbook e di 65mb quando con il modem precendete arrivava a 150mb

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Portante e TD-W8950ND

Messaggioda nebbia88 » 13/10/2011, 8:12

probabilmente dipende dal canale che imposti su Wireless->Advanced, e da Bandwidth (và messo 40 mhz).
Sinceramente non ti consiglio quell'impostazione, è molto più sensibile ai disturbi (dove ce ne sono, ovviamente ^^), almeno che tu non abbia proprio bisogno di più banda, quel caso fai un po' di tentativi, ma non è scontato che quando "segna" 150Mbps vada effettivamente di più...[hr]
pero' comunque queste cose vanno nel topic del W8960N!

elettro
Messaggi: 51
Iscritto il: 19/09/2011, 22:51
Contatta:

RE: Portante e TD-W8950ND

Messaggioda elettro » 13/10/2011, 9:15

Mi serve piu banda possibile perche uso il netbook collegato alla tv per vedere film HD in streaming dal pc fisso.
Ti ringrazio di tutti sei consigni che mi hai dato =D

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Portante e TD-W8950ND

Messaggioda nebbia88 » 13/10/2011, 9:19

ah beh allora si spiega XD


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite