problema impostazioni TD W8960 N

zeus
Messaggi: 12
Iscritto il: 03/09/2011, 23:01
Contatta:

problema impostazioni TD W8960 N

Messaggioda zeus » 03/09/2011, 23:07

Salve a tutti,stasera ho chiesto in un forum,aiuto per impostare il mio router mod TD W8960N e mi e' stato dato come guida i parametri per la telecom,mentre io ho tiscali. Dopo averli messi nel router,la linea adsl non andava piu,ho resetatto tramite il reboot,ma nulla. Ho provato dal pulsante di dietro,ma niente nemmeno cosi,quando faccio un controllo del problema tramite windows 7,mi dice che la DSL non funziona correttamente. come si risolve?grazie mille.



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda nebbia88 » 04/09/2011, 9:25

in particolare il punto 3) della guida:

viewtopic.php?t=64&p=1090#p1090

per resettarlo tieni premuto il pulsante sul retro per 15 secondi, mentre il router è già acceso!

zeus
Messaggi: 12
Iscritto il: 03/09/2011, 23:01
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda zeus » 04/09/2011, 12:22

oggi per esempio non mi fa nemmeno entrare nel router,nemmeno digitando il 192.168.1.1 why??

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda nebbia88 » 04/09/2011, 13:04

fai esegui (tasto WIN+R) digiti "cmd" ti appare il prompt dei comandi, digita "ipconfig /all".
poi fai tasto destro->Segna, selezioni tutto, INVIO per copiare, vieni qui e fai incolla

zeus
Messaggi: 12
Iscritto il: 03/09/2011, 23:01
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda zeus » 04/09/2011, 13:30

Microsoft Windows [Versione 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tutti i diritti riservati.


FATTO CON IL DIGICOM 300N


Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : casamia
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : Digicom-ADSL

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione: Digicom-ADSL
Descrizione . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Indirizzo fisico. . . . . . . . . . . : 00-25-22-8F-C4-18
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::7ca7:3564:9bc6:b951%
10(Preferenziale)
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.1(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Lease ottenuto. . . . . . . . . . . . : domenica 4 settembre 2011 12:03:47
Scadenza lease . . . . . . . . . . . : martedì 6 settembre 2011 13:24:00
Gateway predefinito . . . . . . . . . : 192.168.1.254
Server DHCP . . . . . . . . . . . . . : 192.168.1.254
IAID DHCPv6 . . . . . . . . . . . : 234890530
DUID Client DHCPv6. . . . . . . . : 00-01-00-01-15-57-0A-10-00-25-22-8F-C4-18

Server DNS . . . . . . . . . . . . . : 192.168.1.254
NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda Tunnel isatap.{BA9961B9-CD04-476D-A494-6E98F43E6631}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Teredo Tunneling Pseudo-Interface:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda nebbia88 » 04/09/2011, 13:49

scusa ma ti sei connesso con un altro modem??

dopo aver collegato il pc SOLO al nuovo router, riavvia il pc...

zeus
Messaggi: 12
Iscritto il: 03/09/2011, 23:01
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda zeus » 04/09/2011, 17:06

Microsoft Windows [Versione 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tutti i diritti riservati.

QUESTO E' IL TP LINK

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : casamia
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Indirizzo fisico. . . . . . . . . . . : 00-25-22-8F-C4-18
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::7ca7:3564:9bc6:b951%
10(Preferenziale)
Indirizzo IPv4 configurazione automatica : 169.254.185.81(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.0.0
Gateway predefinito . . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 234890530
DUID Client DHCPv6. . . . . . . . : 00-01-00-01-15-57-0A-10-00-25-22-8F-C4-18

Server DNS . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda Tunnel isatap.{BA9961B9-CD04-476D-A494-6E98F43E6631}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Teredo Tunneling Pseudo-Interface:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda nebbia88 » 04/09/2011, 17:40

c'è qualcosa che non và, non ti viene assegnato l'ip.

il cavo è lo stesso dell'altro router? collegato a una porta LAN? sia accende il led corrispondente sul router?

zeus
Messaggi: 12
Iscritto il: 03/09/2011, 23:01
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda zeus » 04/09/2011, 17:48

si e' lo stesso e la porta lan si accende

zeus
Messaggi: 12
Iscritto il: 03/09/2011, 23:01
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda zeus » 04/09/2011, 20:28

nessuno sa come risolvere???

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda nebbia88 » 04/09/2011, 20:39

è molto strano non ti vada...

prova ad impostare al pc un ip statico come spiegato nell'Appendix B del manuale:

http://www.tp-link.com/resources/softwa ... 522918.pdf

Fernet
Messaggi: 78
Iscritto il: 11/11/2010, 9:51
Contatta:

RE: problema impostazioni TD W8960 N

Messaggioda Fernet » 07/11/2011, 7:15

zeus ha scritto:oggi per esempio non mi fa nemmeno entrare nel router,nemmeno digitando il 192.168.1.1 why??


Fattelo cambiare, quell'unità ha lo switch ethernet difettoso, molto probabilmente. In wireless hai provato a vedere se riesci ad entrare nell'interfaccia di configurazione?


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti