Due problemi:perdo la connessione e non va wirless

marc993
Messaggi: 2
Iscritto il: 02/08/2011, 14:41
Contatta:

Due problemi:perdo la connessione e non va wirless

Messaggioda marc993 » 02/08/2011, 14:44

Salve , oggi vorrei parlarvi dei problemi che ho col "nuovo" router (comprato a dicembre) che è un TD-W8901G della tp-link.
1) Certe volte perdo la connessione quindi se stavo scaricando si blocca , se stavo giocando alla play si blocca , ecc. Lo so che è un problema abbastanza comune ma la cose strane sono 2 :
a-Col modem che avevo prima non lo faceva (l'ho dovuto cambiare perchè non andava più).
b-Un giorno ho installato jdownloader e ho messo un'impostazione che faceva si che ogni volta che finiva di scaricare un parte , per evitare di aspettare 20 minuti per scaricare quella dopo , il router si riavviasse. Per attivare questa impostazione ho dovuto scancherare dentro alla scheda del router (dal pc ovviamente). Poi però ho disinstallato il programma ma non è cambiato nulla (forse perchè avevo fatto delle modifiche all'interno del router che non sono state rimesse a posto disinstallando il programma) . Quindi magari dovrei rimettere a posto queste impostazioni.

2) Non funziona il wirless. Questo problema è meno importante perchè comunque usiamo il filo.

Per adesso non ho ancora chiamato l'assistenza.
Questa è la scheda tecnica : http://www.tp-link.com/it/products/p...odel=TD-W8901G

Sapreste darmi una mano ?
Coneverrebbe fare un reset ?
Se si come si fa e cosa poi devo tornare a settare ?



ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda ppino78 » 02/08/2011, 17:49

marc993 ha scritto:Salve , oggi vorrei parlarvi dei problemi che ho col "nuovo" router (comprato a dicembre) che è un TD-W8901G della tp-link.
1) Certe volte perdo la connessione quindi se stavo scaricando si blocca , se stavo giocando alla play si blocca , ecc. Lo so che è un problema abbastanza comune ma la cose strane sono 2 :
a-Col modem che avevo prima non lo faceva (l'ho dovuto cambiare perchè non andava più).
b-Un giorno ho installato jdownloader e ho messo un'impostazione che faceva si che ogni volta che finiva di scaricare un parte , per evitare di aspettare 20 minuti per scaricare quella dopo , il router si riavviasse. Per attivare questa impostazione ho dovuto scancherare dentro alla scheda del router (dal pc ovviamente). Poi però ho disinstallato il programma ma non è cambiato nulla (forse perchè avevo fatto delle modifiche all'interno del router che non sono state rimesse a posto disinstallando il programma) . Quindi magari dovrei rimettere a posto queste impostazioni.

2) Non funziona il wirless. Questo problema è meno importante perchè comunque usiamo il filo.

Per adesso non ho ancora chiamato l'assistenza.
Questa è la scheda tecnica : http://www.tp-link.com/it/products/p...odel=TD-W8901G

Sapreste darmi una mano ?
Coneverrebbe fare un reset ?
Se si come si fa e cosa poi devo tornare a settare ?


non ho il tuo router, ma se resetti torna tutto alle impostazioni di fabbrica.
Se ti da problemi anche dopo il reset, forse devi verificare che jdownloader non ti abbia modificato qualche impostazione in windows.
Per resettare basta premere il pulsantino (con una matita va bene) che si trova dietro il router. Per quanto riguarda il wireless, dopo il reset, se ancora non funziona verifica "all'interno del router" (come lo chiami tu :D ) se è disattivato.

marc993
Messaggi: 2
Iscritto il: 02/08/2011, 14:41
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda marc993 » 02/08/2011, 19:14

Il problema è che non sono per niente competente .. poi i valori da modificare dopo il reset dove li trovo ?

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda ppino78 » 03/08/2011, 10:08

marc993 ha scritto:Il problema è che non sono per niente competente .. poi i valori da modificare dopo il reset dove li trovo ?


purtroppo non so come è fatto il firm di quel router, quindi non so aiutarti passo passo, ma sicuramente (o quasi) con il router ti hanno dato un cd che ti aiuta ad impostarlo. Nel caso in cui hai il cd resetta il router e poi spegnilo ed avvia il cd e lui ti dice quello che devi fare e quando. Se non c'è un cd di solito non c'è un granchè da impostare, nel senso che appena acceso già funziona.

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda ppino78 » 03/08/2011, 10:25

marc993 ha scritto:Il problema è che non sono per niente competente .. poi i valori da modificare dopo il reset dove li trovo ?


http://www.tp-link.com/it/support/downl ... TD%2DW8901
qua scarichi il manuale d'installazione veloce per il tuo modello ma dovresti già averlo nella confezione. Credimi è veramente facile, ci vuole solo un pò di pazienza. Se hai alice come tipo di connessione metti pppoe/pppoa e poi inserisci i dati:
username:aliceadsl
pass:aliceadsl
vpi:8
vci:35
come tipo di connessione dovrebbe andar bene pppoe llc.

facci sapere.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda nebbia88 » 03/08/2011, 10:52

io sconsiglierei di usare il CD, a volte fan più casini che altro

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda ppino78 » 03/08/2011, 13:27

nebbia88 ha scritto:io sconsiglierei di usare il CD, a volte fan più casini che altro


tanto se non vado errato solo quelle cose su sono da impostare. e poi naturalmente c'è il wireless.

ppino78
Messaggi: 57
Iscritto il: 29/03/2011, 16:52
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda ppino78 » 05/08/2011, 20:22

marc993 ha scritto:Sapreste darmi una mano ?
Coneverrebbe fare un reset ?
Se si come si fa e cosa poi devo tornare a settare ?


Quando si chiede aiuto in un forum è buona educazione tenere al corrente dei risultati ottenuti o dei progressi fatti, o comunque guardare se c'è qualcuno che ha perso il suo tempo per rispondere ai messaggi. Buon fine settimana.

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda Sigma-tau » 06/08/2011, 10:37

Attenzione che programmi come jdownloader per effettuare il riavvio della connessione, inviano stringhe di comandi via telent al router che possono modificare e\o scompaginare permanentemente la eeprom del router, facendolo funzionare male. Nel migliore dei casi un reset o un riavvio possono riportare tutto alla normalità. Nel peggiore serve un reset hardware e ricaricare il firmware su se stesso come se lo si dovesse aggiornare. Se dici anche che persino il wireless è stato disattivato, la cosa è abbastanza grave. Vedi se con i consigli che ti ho appena dato risolvi (penso di sì al 90%), ma se lo devi mandare in rma non dire che hai usato stringhe di comandi degli script di jdownloader perchè esci dalla garanzia.
Ovvio che usare gli script è cosa che si fa a proprio rischio e pericolo e bisogna sapere che cosa si sta facendo, leggere lo script e verificare che sia adatto a quella versione di firmware, perchè la corrispondenza del modello non basta.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda nebbia88 » 06/08/2011, 10:46

mmm... di solito si usano script CURL che vanno semplicemente a simulare azioni che faresti via browser..

Avatar utente
allora55
Messaggi: 85
Iscritto il: 21/07/2011, 16:49
Contatta:

RE: Due problemi:perdo la connessione e non va wirless

Messaggioda allora55 » 16/08/2011, 0:12

Scusa fatti una copia di backup e poi puoi smanettare come vuoi...cosi riuscirai a risolvere il problema....quà....


http://imageshack.us/photo/my-images/560/unled1zng.jpg/

Se non hai configurato a dovere il software e se non hai scelto il modello esatto del Router da JD certo che ti può dare problemi.

se esegui un reset penso risolvi....


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti