TP-LINK WR-1043N e download lento!!

danko74
Messaggi: 3
Iscritto il: 19/07/2011, 14:38
Contatta:

TP-LINK WR-1043N e download lento!!

Messaggioda danko74 » 19/07/2011, 14:52

Salve a tutti vi espongo subito il mio caso.

Prima di comprare il su citato router andavo in internet in questo modo:

Hag di fastweb a cui porta di rete era ed è collegato un TP-LINK Home Plug 85mps il quale inviava ad un altro Home Plug il segnale e lo reinderizzava ad un piccolo router Linksys/Cisco WRT54GH sulla porta WAN.Al router Linksys/Cisco era collegato il mio PC con lan gigabit e un Nas Synology gigabit.

Stufo delle porte 10/100 e della scarsa potenza del segnale wireless del Linksys/Cisco ho buttato un occhio su questo WR-1043N e l'ho comprato e configurato a dovere..Ma con mio stupore ho notato che il download non và a più di 300-330 kb/s!!!!Ho resettato il router aggiornato il firmware fatto controllare la linea da Fastweb il quale mi ha risposto che la mia linea e precisa precisa a 6 mb e dovrei scaricare almeno a 650-680 kb/s..(come facevo prima del resto con il vecchio Linksys/Cisco).
Mi hanno consigliato anche di spegnere Hag e router e lasciarli un pò prima di riaccenderli..l'ho fatto ma senza risultati sperati.

Vi prego aiutatemi!



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TP-LINK WR-1043N e download lento!!

Messaggioda nebbia88 » 19/07/2011, 15:22

ma non ho capito usi ancora i PowerLine o l'hai collegato diretto all'hag?

danko74
Messaggi: 3
Iscritto il: 19/07/2011, 14:38
Contatta:

RE: TP-LINK WR-1043N e download lento!!

Messaggioda danko74 » 19/07/2011, 15:37

nebbia88 ha scritto:ma non ho capito usi ancora i PowerLine o l'hai collegato diretto all'hag?


Scusa infatti non si capisce.....li uso ancora perchè ho portato via dalla stanza dei bambini il wireless e l'ho spostato vicino al PC così ho anche la possibilità di collegare il nas con il cavo.Ovviamente succhio il segnale internet dall' Hag di fastweb con l'home plug e l'ho giro alla porta WAN del TP-LINK.:)

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TP-LINK WR-1043N e download lento!!

Messaggioda nebbia88 » 19/07/2011, 16:11

e "ovviamente" hai già provato senza di quelli cioè collegato diretto all'hag?

non hai interposto ciabatte filtrate o altro tra i powerline e le prese a muro vero?

danko74
Messaggi: 3
Iscritto il: 19/07/2011, 14:38
Contatta:

RE: TP-LINK WR-1043N e download lento!!

Messaggioda danko74 » 19/07/2011, 20:48

nebbia88 ha scritto:e "ovviamente" hai già provato senza di quelli cioè collegato diretto all'hag?

non hai interposto ciabatte filtrate o altro tra i powerline e le prese a muro vero?


Beh portare il tower fino a li con il monitor da 27" è difficoltoso...comunque non ho prese filtrare o altro tra le home plug e le prese a muro.


Sarà che mi sto fissando con sto cacchio di speedtest.net che non mi calcola più di 3.5-3.6 mbit....:dodgy:

ma il lease time è da variare nella sezione dhcp??Nel vecchio router avevo 1440

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TP-LINK WR-1043N e download lento!!

Messaggioda nebbia88 » 19/07/2011, 22:38

ma non hai qualcosa col wifi??

Avatar utente
allora55
Messaggi: 85
Iscritto il: 21/07/2011, 16:49
Contatta:

RE: TP-LINK WR-1043N e download lento!!

Messaggioda allora55 » 27/07/2011, 0:03

Mah, io se posso permettermi ho al momento il 7430 e tra qualche giorno mi arriverà il 1043 e devo dire che in UP che in DW ma specie in UP la velocità di connessione è aumentata parecchio!! Io ho una Hiperlan 2 10/3 Mega. Precedentemente avevo dlink dir 615 che è un buon apparato e mi andava + lento tentè che chiamavo di continuo l'assistenza (il provider) e gli comunicavo che la loro velocità in UP non era quella da contratto, appena preso il TPlink sono volato ma davvero!! Sarà un problema di pc, collo di bottiglia, virus, ciao.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti