TL-WR1043ND Wireless N Gigabit Router con USB

landobuzza
Messaggi: 42
Iscritto il: 27/06/2011, 9:05
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda landobuzza » 09/07/2011, 20:25

effeti ha scritto:Ciao, con 8 mega non dovrebbero esserci problemi.
Per passare da originale a openwrt è facilissimo per ritornare al firmware originale un pò meno (tra l'altro il comando nel wiki openwrt è sbagliato e l'ho anche segnalato :s).
Il mio problema principale è trovare il tempo per fare una bella guida per l'installazione e configurazione del firmware openwrt !

Dimenticavo ... il media server del firmware originale funziona benissimo con la mia TV Samsung, probabilmente è stato gia detto ma hai provato a cercare un aggiornamento per la tua TV ?


Allora, il panasonic viera ha un sistema automatico di aggiornamento firmware direttamente impsotato dal sistema ed è costantemente aggiornato , l'ho verificato anche andando sul sito dei firmware panasonic, ti ricordo che, forse a te non l'ho detto che con un router dgn2200 con penna usb aprivo e vedevo ogni tipo di formato video escluso mkv, anche se avevo altri tipi di problemi con quel router, spero che ti possa essere di aiuto anche sapere che quando entro nel tv e vedo i file dei filmati sull'hd il sistema mi indica solo che un formato video, ma non mi da tipo del file e ne la durata del film, cosa che accedendo agli hd del pc con nero media home mi vede tutto regolarmente, nn credo sia il firmware il problema, ma piu del router che non manda tutte le informazioni al tv, sto pensando al openwrt ma cercavo anche il sistema di poter poi tornare al firmware originale in caso di mancato successo del problema, puoi aiutarmi o dirmi i tentativi da fare ancora?



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda effeti » 09/07/2011, 23:14

Per tornare al firmware originale ci sono diverse procedure, le sto provando nel 3420 con ottimi risultati. Cercherò di fare una buona guida ma attenzione che con openwrt molte impostazioni vanno fatte da terminale, che pacchetto vuoi usare per il media server ?
Immagine

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 09/07/2011, 23:41

effeti ha scritto:Per tornare al firmware originale ci sono diverse procedure, le sto provando nel 3420 con ottimi risultati.

I firmware "revert to stock" che usano sul forum dd-wrt non vanno bene anche per openwrt? Sono da flashare semplicemente con la GUI..

http://www.dd-wrt.com/phpBB2/viewtopic.php?t=85237

ovviamente manca per il mr3420, ma se non ho capito male basta prendere l'originare e tagliare i primi 0x200 byte..

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda effeti » 10/07/2011, 10:29

Dopo provo e se non ci sono problemi aggiorno la guida per il flash del DD-WRT
Immagine

landobuzza
Messaggi: 42
Iscritto il: 27/06/2011, 9:05
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda landobuzza » 10/07/2011, 12:08

effeti ha scritto:Dopo provo e se non ci sono problemi aggiorno la guida per il flash del DD-WRT



Si grazie, mi serve il media server dlna come pacchetto , niente altro.
Io spero di essere stato chiaro nello spiegare tutti i proboemi che riscontro...ieri ho rifatto altre prove, ho messo una penna usb da 2gb formattata fat32 con due tipi diversi di video mpeg2 e avi , il risultato è il solito.

Il fatto è che non riesce a riconoscere i dati del filmato stesso (cioe' accedendo al nero media home vedo durate del film, data del file che dal tplink invece non vedo e da sempre file illegibile, per le foto invece si vedono bene)
Ultima cosa..quando accedo dal televisiore alla sua funziona MEDIA SERVER mi appare l'elenco dei media server rilevati in rete...ne vedo 4
Il primi due i due pc che ho in rete con wind 7 e si vede a sinistra del nome un'icone con il simbolo di windows, poi il terzo vedo il nero homedia home e vedo l'icona del nero , il quarto vedo si il tplink ma non c'e' l'icona sulla sinistra come per gli altri e gia' qua credo che qualcosa non vada, perche col netgear dgn2200 vedevol'icona dlna netgear e i film si vedeva (solo che dopo 10 minuti si interrompevano ed era un altro problema..)

Aspetto notizie per il pacchetto e per la guida di back firmaware per irpistina re il vecchio, grazie

n.b. nel frattempo ho trovato questo , l'ingelse un po lo conosco , ma su queste cose ho paura di fare dei casini http://wiki.openwrt.org/toh/tp-link/tl- ... l.firmware

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 10/07/2011, 13:55

vabeh l'icona è una cavolata in più, evidentemente hanno già altri problemi con il media server e prima di pensare a metterci l'icona è il caso che li risolvano...

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda effeti » 10/07/2011, 14:48

Ti consiglio di contattare l'assistenza per vedere se c'è qualche nuovo firmware beta, non mettere ancora openwrt perchè facendo le prove mi sono accorto di due problemi e sino a quando non risolvo non saprei come aiutarti.

Comunque in 8 mega c'è stato: 3G (completo di usb_modeswitch), UPnP, QoS, Samba 3, uShare, QoS, DDNS, USB e sono pure avanzati 2,8 mega

Aggiornamento: Ho provato un Xvid con OpenWrt e uShare si ha lo stesso problema di landobuzza, appena posso provo altri formati.
Immagine

landobuzza
Messaggi: 42
Iscritto il: 27/06/2011, 9:05
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda landobuzza » 10/07/2011, 20:10

effeti ha scritto:Ti consiglio di contattare l'assistenza per vedere se c'è qualche nuovo firmware beta, non mettere ancora openwrt perchè facendo le prove mi sono accorto di due problemi e sino a quando non risolvo non saprei come aiutarti.

Comunque in 8 mega c'è stato: 3G (completo di usb_modeswitch), UPnP, QoS, Samba 3, uShare, QoS, DDNS, USB e sono pure avanzati 2,8 mega

Aggiornamento: Ho provato un Xvid con OpenWrt e uShare si ha lo stesso problema di landobuzza, appena posso provo altri formati.



grazie allora rimango in attesa, ma mi chiedevo, anche dd-wrt ha lo stesso problema?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 10/07/2011, 22:44

effeti ha scritto:Aggiornamento: Ho provato un Xvid con OpenWrt e uShare si ha lo stesso problema di landobuzza, appena posso provo altri formati.

maaa, magari rinominando l'estensione cambia nulla? divx, xvid, avi..
magari il server pensa che siano cose diverse BOH

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda effeti » 11/07/2011, 0:07

Ho provato ma niente, non vanno neanche .mp3 ma solo immagini.
Domani riprovo con fs ext3
Immagine

landobuzza
Messaggi: 42
Iscritto il: 27/06/2011, 9:05
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda landobuzza » 11/07/2011, 8:37

effeti ha scritto:Ho provato ma niente, non vanno neanche .mp3 ma solo immagini.
Domani riprovo con fs ext3



é davvero strana questa cosa, dovrebbe essere nato per fare questo, è vero che non ci capisco di compilazioni, ma non dovrebbe essere un problema insormontabile...credo....speriamo dai....se hai bisogno che faccia qualche prova dimmelo..

E poi come lo stai provando ? hai un televisiore per fare queste prove?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda effeti » 12/07/2011, 19:54

Lo sto provando con OpenWRT + uShare (credo sia lo stesso software usato con il firmware originale) e la TV Samsung, niente da fare viene riconosciuto ma non è possibile aprire i file.
Leggendo sul sito di uShare credo di aver trovato il problema:

It does not act as an UPnP Media Adaptor and thus, can't transcode streams to fit the client requirements.


Nero Home funziona perchè converte e manda il file in streaming.

La cosa che non mi convince è questa
http://www.samsung.com/us/pdf/dlna_guide.pdf

Dovrebbe supportare i divx :s

Ora provo a compilarlo con MiniDLNA ...
http://sourceforge.net/projects/minidlna/
Immagine

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 12/07/2011, 20:37

effeti ha scritto:Nero Home funziona perchè converte e manda il file in streaming.

Questo te lo sogni che lo faccia un router! il formato dev'esser giusto all'origine, e se la tv li legge ad esempio dalla sua porta usb, li deve leggere anche via rete..

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda effeti » 12/07/2011, 21:33

nebbia88 ha scritto:
effeti ha scritto:Nero Home funziona perchè converte e manda il file in streaming.

Questo te lo sogni che lo faccia un router!


E ci mancherebbe pure, non l'ho mai preteso !

nebbia88 ha scritto:se la tv li legge ad esempio dalla sua porta usb, li deve leggere anche via rete..


Non ne sono molto convinto anche se in teoria dovrebbe essere cosi, nel pdf trovi i formati riconosciuti dal dlna e dalla tv.
Immagine

landobuzza
Messaggi: 42
Iscritto il: 27/06/2011, 9:05
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda landobuzza » 12/07/2011, 22:52

Allora posso dirti che il servizio Minidlna che usavo col router netgear dgn2200 funzionava perfettamente e la tv riproduceva tutto.
Per quello che riguarda in invece il problema attuale e per quello che posso capirci , è che la tv dal router non riceve tutte le informazioni necessarie alla sua codifica del filmato, nel senso che non sa che razza di file sono e per questo non li riproduce, la codifica naturalmente la fa la tv stessa, perche come detto da nebbia da penna usb riproduce perfettamente tutto


Quando tu dici che il tv samsung riconosce il file cosa intendi? ne riconosce il titolo e che è un file video , ma hai notato se come a me, non dice ne la durata del video ne la data di creazione del file, mentre passando da nero nedia home vedi tutti questi dati sui soliti filmati


Spero ti possa essere di aiuto in qualche modo , buon laovoro con quel minidlna


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite