TL-WR1043ND Wireless N Gigabit Router con USB

Luca407
Messaggi: 4
Iscritto il: 26/11/2011, 8:57
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda Luca407 » 26/11/2011, 9:41

Ciao a tutti mi presento sono Luca ed ovviamente sono nuovo del forum.
Ieri mi e' arrivato il router in questione e come potete capire ho un problema da risolvere. Premetto che non ho una grande dimestichezza con reti LAN e wifi ma cerco di spiegare cosa mi accade. Innanzitutto come ADSL ho una wifi (Tecnoadsl per la precisione) pertanto utilizzo con ip statico ( fino a ieri avevo in access point). Allora ho installato il router cambiato il wlan in 192.168.2.1 mentre la LAN e' su 192.168.1.1 maschera 255.255.255.0 e router 192.168.1.251. Se il pc collegato con
queste impostazioni funziona correttamente la rete wifi non ne vuole sapere. In particolare pur vedendo la rete non c'e modo di accedervi (iPhone Ipad e portatile) la risposta e' " impossibile accedere alla rete "nome rete"" sia con pass impostata che senza alcuna protezione. Ho notato anche la rete non ha una gran potenza di segnale anche meno del mio vecchio Edimax.
Possibile che il router sia danneggiato oppure dipende solo dal fatto che ho sbagliato qualcosa nei settaggi.
Grazie in anticipo per l'aiuto



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 26/11/2011, 10:26

vorrei capire come era configurato il PC quando usavi l'access point, e come è configurato ora...
il cavo che arriva dall'apparato per internet in che porta del router l'hai collegato?

se il tuo operatore ti ha dato una configurazione con ip statico gateway etc, devi inserirla su network->WAN, e collegare il cavo sulla porta WAN.. a quel punto non servono altre impostazioni diverse da quelle di default (per cui ti consiglio di resettarlo e fare solo quell'impostazione), sui tuoi dispositivi puoi lasciare su tutto su "ottieni automaticamente".

poi se funziona con le connessioni ethernet prova il wifi, inizialmente senza password.

Luca407
Messaggi: 4
Iscritto il: 26/11/2011, 8:57
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda Luca407 » 26/11/2011, 10:54

Il pc funzionava collegato con la LAN ed impostavo un ip es 192.168.1.23 esempio. Attualmente si collega credo in dhsp perche' vedo che gli assegna un ip tipo 192.168.2.100 il router attualmente come LAN e' su 192.168.2.1 e da li mi collego con Explorer per verificare le impostazioni.
Praticamente internet mi arriva da una antenna esterna puntata su un ripetitore che ho collegato al router. Per farla funzionare anche con l'access point dovevo mettere l'indirizzo dell'antenna ed utilizzare tutti i dispositivi in casa con ip statico. Con la vecchia soluzione comunque una volta impostata la password comunque il tel o l'ipad si collegavano alla wifi pur non navigando fino a che non impostavo l'iP statico. Ora invece il tp-link non li fa proprio accedere, pur funzionado internet sul pc. Pertanto penso che il problema sia relativo al wifi e a qualche impostazione che mi sfugge.
Non so se sono riuscito a farti capire. Grazie.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 26/11/2011, 11:13

ok perfetto, quindi qui intendevi WAN, non LAN:

mentre la LAN e' su 192.168.1.1 maschera 255.255.255.0 e router 192.168.1.251


non ho capito se hai provato anche con disable security, perche' se hai impostato la wpa ci sono varie impostazioni che potrebbero andare o non andare, se non funziona anche con la rete aperta il problema è altrove.

Luca407
Messaggi: 4
Iscritto il: 26/11/2011, 8:57
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda Luca407 » 26/11/2011, 11:19

Si esatto il cavo che viene dalla mia antenna entra nel router nella presa wan.

Esatto anche la seconda ho riprovato prima normalmente anche con il quick settup mettendo ip statico e neanche quando mettevo la pass impostata mi faceva entrare.
Ho disabilitato tutto in securety e nulla non mi si collega il messaggio e' sempre impossibile accedere alla rete. Mentre da pc naviga. Se abilito da pc la wifi non si collega comunque mi dice problema di connessione.
Come detto poi la wifi che da il router sembra avere un segnale molto debole.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 26/11/2011, 11:24

ok, lascialo senza password finche non risolvi.

vai su wireless settings, seleziona channel width 20 mhz, e prova vari canali (3-8-13...) vedi se cambia qualcosa!

Luca407
Messaggi: 4
Iscritto il: 26/11/2011, 8:57
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda Luca407 » 26/11/2011, 12:37

Allora ti aggiorno sull'accaduto. Ho fatto come mi hai detto tu canale 3 nulla! Metto canale 8 ed improvvisamente il pc che ha anche la wifi mi dice che la rete non e' configurata e mi chiede di inserire il pin del router. Perso per perso lo faccio e mi comunica di aver aggiornato la mia rete wifi che ha rinominato ed inserito anche la chiave di cifratura credo o sicurezza che mi fa vedere e salvare. Inserisco quindi la pass sull'ipad ed in automatico mi assegna l'iP 192.168.2.101. Mi ha anche cambiato l'indirizzo del router in 192.168.2.1 e lo stesso indirizzò ha assegnato al dns. Ho anche provato a reimpostare la frequenza in automatico e a mettere il canale su 13 e va lo stesso. Non ho provato a rimettere il canale in automatico. L'unica delusione e un po' la quantità di segnale che sembra essere la stessa del vecchio access point. Tu che pensi sia successo ? Grazie ancora per il tempo che mi stai dedicando

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 26/11/2011, 13:17

penso che sull'1 o 3 hai grossi disturbi.

lascia il channel width a 20 MHz.

la potenza degli access point è limitata per legge a 100mW, il tipo di antenne puo' fare un po' di differenza, ma mi sembra normale che la portata sia simile al vecchio AP.

comunque, non fare affidamento solo sulle "tacchette" che ti indica, piuttosto vedi se le zone distanti dove proprio non riesci a collegarti sono le stesse di prima o no.

flavio26
Messaggi: 1
Iscritto il: 28/11/2011, 19:08
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda flavio26 » 28/11/2011, 19:37

ho un problema con la mia rete wifi, vorrei collegare tramite cavo duie ruter un di teletu wifi e l'altro e' wr941nd ma con quello di teletu riesco a navigare su internet invece con quello tp link mi da solo accesso locale, come devo configurarlo per poter navigare con tutti e due in rete? grazie
flavio:angel:

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 28/11/2011, 19:59

ci spostiamo di qua visto che non centra molto con questo topic:

viewtopic.php?t=657

Avatar utente
allora55
Messaggi: 85
Iscritto il: 21/07/2011, 16:49
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda allora55 » 17/12/2011, 9:24

Buongiorno, volevo sapere se c'è verso di abilitare senza sostituire il firmware la rete wireless..mi sarebbe molto comodo, altrimenti ogni volta bisogna eseguire il reboot e devo dire che non è pratico...grazie.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 17/12/2011, 10:42

ne dubito..

per la "comodità" si puo' creare uno script... ma forse tu ti riferisci al fatto che gli altri device perdano la connessione mentre si riavvia???

Avatar utente
allora55
Messaggi: 85
Iscritto il: 21/07/2011, 16:49
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda allora55 » 17/12/2011, 10:44

No, io voglio solo attivare è disattivare la rete wireless alla pressione di un tasto virtuale uno script quello che si può..altrimenti ogni volta devo fare la procedura di reboot e si perdo troppo tempo...grazie.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 17/12/2011, 13:36

purtroppo per come è fatto il firmware il router va riavviato.. che lo faccia tu a mano o che lo faccia uno script, un minutino lo perdi in ogni caso.. con lo script l'unica differenza è che risparmi un po' di click ^^

Avatar utente
allora55
Messaggi: 85
Iscritto il: 21/07/2011, 16:49
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda allora55 » 17/12/2011, 13:49

e come possiamo farlo lo script? Che pecca però...per il resto è un buon router..


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti