TL-WR1043ND Wireless N Gigabit Router con USB

robimo
Messaggi: 5
Iscritto il: 24/08/2011, 11:14
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda robimo » 25/08/2011, 14:12

Ciao, ho un Wr1043ND con versione hw 1.4 e firmware aggiornato 3.13.4 Build 110429 Rel.36959n.

Al router sono collegati 2 xtreamer come mediaplayer, 1 via lan ed 1 via wifi, 1 pc via lan, 2 note in wifi ed 1 tablet android.

Vorrei collegare 1 disco alla USB da 3,5" 2 Tb da usare come media server per gli xtreamer (comunque ne uso uno alla volta) e per fare i backup dei PC (non è un problema la velocità in quanto li farei in periodi di inutilizzo e comunque solo dati rilevanti, 1 gb max).
Che dite, può andare bene o devo rivolgermi ad un NAS ?
In caso affermativo è meglio il FW originale, Openwrt o DD-Wrt ?
Collegando un disco da 3,5" alimentato, il router lo fa girare sempre o dopo un periodo di inattività lo manda in standby ?

Scusate le tante domande, ma leggendo tutto il 3d non sono riuscito a chiarirmi le idee.



robimo
Messaggi: 5
Iscritto il: 24/08/2011, 11:14
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda robimo » 08/09/2011, 13:35

Allora, visto che nessuno ha risposto, mi rispondo da solo.
Ho preso un disco da 3,5" WD alimentato e tutto quasi ok.
Prove fatte con firmware originale 3.13.4.

Collegamento ok, il disco si spegne dopo qualche minuto di inutilizzo e riparte da solo.
Velocità di trasferimento con LAN 100 ca. 5,5 Mb/sec con punte a 5,9 Mb/sec.
Non molto, ma a me può bastare.
Se riavvio il router, riparte in automatico lo Storage sharing ed il Media Server, lo Ftp no, mah ?

Il problema ce l'ho con il media server, ho messo in condivisione le cartelle con i video e la musica, ho fatto lo scan all ed ho messo lo scan auto ogni 6 ore, però sia con lo xtreamer che col pc via upnp le cartelle ed i files ogni tanto me li vede, ogni tanto no, magari solo alcuni in modo random.
Nessuno mi può consigliare qualche prova da fare?

lfgalvao
Messaggi: 3
Iscritto il: 19/09/2011, 20:43
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda lfgalvao » 19/09/2011, 20:48

Can someone tell me how/where to see in the web interface at what speed my WR1043ND is connected to the internet?
It is connected to a adsl modem in bridge mode. When I use this modem in pppoe mode, I can see on it's web interface that it is connected at 20mb (24mb max adsl connection). But when I use the modem in bridge mode and the WR1043ND in pppoe mode, I cannot see the speed at which i'm connected, and I have the sensation that the connection is slower than before.

Thanks and sorry for writting in english.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 19/09/2011, 23:10

unfortunately it's not possible.
in bridge mode the lan part of the modem is completely disabled

one thing you can try is to enable the "remote management" feature on the modem (what modem?), and access it through a proxy.

for the "speed" problem, do you notice differences on speedtest.net or speed.io? did you set the right MTU?

lfgalvao
Messaggi: 3
Iscritto il: 19/09/2011, 20:43
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda lfgalvao » 19/09/2011, 23:47

Hello,

Maybe I didn't make myself clear:
I have the modem in bridge mode, and the wr1043nd router in pppoe mode. This setup means that the modem passes the "adsl signal" to the router and that I have to insert my username and password so I can connect through a pppoe connection. The problem is that I dont have access to any info about the connection: SNR margins, upload and download speeds, etc.

Thanks

nebbia88 ha scritto:unfortunately it's not possible.
in bridge mode the lan part of the modem is completely disabled

one thing you can try is to enable the "remote management" feature on the modem (what modem?), and access it through a proxy.

for the "speed" problem, do you notice differences on speedtest.net or speed.io? did you set the right MTU?

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 20/09/2011, 9:13

i perfectly understand the problem, and my answer seems correct.
what is confusing you?

you can find many users with that problem, and various solutions (but it depends also on the particular modem, what is yours??)

http://tinyurl.com/6xho6oe

lfgalvao
Messaggi: 3
Iscritto il: 19/09/2011, 20:43
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda lfgalvao » 20/09/2011, 11:18

Ok, sorry, then it was me who didn't understand. I thought that after i've put the modem in bridge mode I should have the kind of information I wanted, in the wr1043nd, and not on the modem, since I was connecting with pppoe from the wr1043nd.

I never tought about looking for the info on the modem in bridge mode. By the way, it's an old linksys DSL-504T.

Anyway, thanks for your answer. It may be beyond my computer skills to find this info. And maybe I dont need it. Now I sense that the speed is more or less the same as before.


nebbia88 ha scritto:i perfectly understand the problem, and my answer seems correct.
what is confusing you?

you can find many users with that problem, and various solutions (but it depends also on the particular modem, what is yours??)

http://tinyurl.com/6xho6oe

Eugy
Messaggi: 1
Iscritto il: 29/09/2011, 18:52
Contatta:

TL-WR1043ND Usb

Messaggioda Eugy » 29/09/2011, 19:12

Help me!!!!! Possiedo questo router, ma iserendo la usb non succede niente qualcuno mi sa dire come si usa?

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda Loop » 29/09/2011, 19:23

Devi per prima cosa attivare la funzione Storage Sharing, accedi al router andando su http://192.168.1.1, vai nella sezione USB Settings → Storage Sharing e clicca su start.

Per accedere alla periferica devi andare su \\192.168.1.1

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 29/09/2011, 19:55

occhio che con l'ultimo firmware hanno cambiato qualche opzione in quella sezione..
forse devi anche impostare la password!

posta gli screenshot se riesci ;)

PeterLynn
Messaggi: 3
Iscritto il: 27/10/2011, 16:19
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda PeterLynn » 27/10/2011, 17:30

Hello all

I'm writing in English, as my Italian became rusty over years:P

Three months ago I bought TL-WR1043ND, the reason for this was that I switched to 100Mbit connection so I wanted a powerful router that could handle the speeds.
Immediately after purchase I have done the setup and began measuring speed. The computer and router are connected with UTP cable. I was very pleased with the results out of 100Mbit I got 94-98Mbit/s. Since then I did not change any settings on router, and I have the original factory firmware installed.

Today, I by chance found out that I only get 60-65Mbit/s.
But when I unplug the cable and put it directly to my ISP modem, results are as they should be; between 94-98Mbit/s.
I did arround 20 tests, but the results were identical.
I restored router to default factory settings, but no change.

Router is still under warranty and I am overall pleased with it, but nevertheless I'm asking you for any advice or suggestions.
Oh, btw does anyone know what is the maximum WAN-LAN throughput? (I believe it should be over 100Mbit/s)

Thanks for your kind help

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 27/10/2011, 18:38

hi!
I hope you can understand my really poor english ^^

have you tried multiple downloads?
here they mention that "method" to achieve the maximum speed.

https://forum.openwrt.org/viewtopic.php?id=30110

and they talk of about 120 Mbps with stock firmware..
like in a comment here:

http://www.flickr.com/photos/vadim_plessky/5374688205/

"only 130 Mbps"...

You have to know that here in Italy, lots of people will say "THANK GOD!" if they have a STABLE 6-7 Mbps Internet Connection -.-
20 Mbps it's a Manna from Heaven
100 Mbps it's nirvana.

anyway.. it's strange that you get different results with or without router :(
i hope your cpu is not dying XD
just to give it a try, i will disable wifi, upnp, dyndns, and any other ram-consuming process, but still it will be very strange!

does your isp require a special MTU?

PeterLynn
Messaggi: 3
Iscritto il: 27/10/2011, 16:19
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda PeterLynn » 29/10/2011, 16:37

nebbia88

Thanks for your quick answer. I'm not aware about special MTU size from my ISP. On router is set on 1500 bytes. I have never changed it.
In the meantime I've contacted TP-LINK customer service, but till now I didn't receive any useful information. They told me that WAN -> LAN throughput is 93.631Mbps. That's the speed I was able to reach before, but now only when I'm connected directly to ISP's modem.

I'm running out of ideas and now router's CPU became the main suspect.
I'm realy thinking to replace the router with faultless one.
Any suggestions:huh:

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda nebbia88 » 29/10/2011, 16:56

the only thing you can do is find another (maybe similar or identical) router.and do some comparision...

another question, how old is your router?

EDIT: found another test:

http://digitaldreamer.com.au/nbn-ready- ... for-speed/

~140 Mbps...

PeterLynn
Messaggi: 3
Iscritto il: 27/10/2011, 16:19
Contatta:

RE: TL-WR1043ND Wireless N Gigabit Router con USB

Messaggioda PeterLynn » 29/10/2011, 18:21

Thanks for link... I also thought that WAN to LAN speed is ~140Mbps
Router is only 4 months old and was working flawlessly for first three months or so.
As I said it's still under warranty, so I will ask for replacement.

Will let you know about the outcome.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti