Chiarimento sulle chiavette.

darklook
Messaggi: 11
Iscritto il: 10/06/2011, 10:07
Contatta:

Chiarimento sulle chiavette.

Messaggioda darklook » 10/06/2011, 20:16

Utilizzo una antenna ad alto guadagno per collegarmi come client ad un mio a.p lontano una 30 di metri.
Utilizzando un router wr743nd, impostato in client mode,ho problemi a collegarmi. Nonostante la forza segnale misurata tramite una chiavetta tp-wn422g è ottima, il router mi da segnali molto bassi e a volte navigo mentre a volte no.
Se all'antenna collego direttamente la chiavetta tp-wn422g, ho 5 tacche e navigo alla perfezione.
chiarisco subito che il router lo collego direttamente all'attacco sma del cavo dell'antenna e alla corrente elettrica; tutte le prove le ho fatte direttamente sul posto con un cavo lan di 1m collegato al pc.
La prima prova che faro e di riprovare il tutto con un nuovo router, per assicurarmi che questo funzioni. provando il router, con l'antenna originale e vicino all'a.p, mi da segnali alti e funziona perfettamente.
se il router non dovesse avere dei problemi, come credo, a cosa è dovutra questa differrenza tra la chiavetta e il router.
ci sono differenza tra la tecnologia lan e usb tali da impedirmi di connetermi o è questione di chipset differenti?



darklook
Messaggi: 11
Iscritto il: 10/06/2011, 10:07
Contatta:

RE: Chiarimetto sulle chiavette.

Messaggioda darklook » 10/06/2011, 23:36

darklook ha scritto:Utilizzo una antenna ad alto guadagno per collegarmi come client ad un mio a.p lontano una 30 di metri.
Utilizzando un router wr743nd, impostato in client mode,ho problemi a collegarmi. Nonostante la forza segnale misurata tramite una chiavetta tp-wn422g è ottima, il router mi da segnali molto bassi e a volte navigo mentre a volte no.
Se all'antenna collego direttamente la chiavetta tp-wn422g, ho 5 tacche e navigo alla perfezione.
chiarisco subito che il router lo collego direttamente all'attacco sma del cavo dell'antenna e alla corrente elettrica; tutte le prove le ho fatte direttamente sul posto con un cavo lan di 1m collegato al pc.
La prima prova che faro e di riprovare il tutto con un nuovo router, per assicurarmi che questo funzioni. provando il router, con l'antenna originale e vicino all'a.p, mi da segnali alti e funziona perfettamente.
se il router non dovesse avere dei problemi, come credo, a cosa è dovutra questa differrenza tra la chiavetta e il router.
ci sono differenza tra la tecnologia lan e usb tali da impedirmi di connetermi o è questione di chipset differenti?


aime il router è andato

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: Chiarimetto sulle chiavette.

Messaggioda Sigma-tau » 11/06/2011, 8:43

Mi raccomando, nel connettere e disconnettere antenne usa l'accortezza di spegnere gli apparati prima. Eviterai molti problemi.

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Chiarimetto sulle chiavette.

Messaggioda nebbia88 » 11/06/2011, 9:37

darklook ha scritto:aime il router è andato

come te ne sei assicurato?

darklook
Messaggi: 11
Iscritto il: 10/06/2011, 10:07
Contatta:

RE: Chiarimetto sulle chiavette.

Messaggioda darklook » 11/06/2011, 17:33

nebbia88 ha scritto:
darklook ha scritto:aime il router è andato

come te ne sei assicurato?


un altro modello identico mi rilevava la rete con ottimi valori...
ho provato a resettarlo e col restore niente....
vabbe basta che adesso ho risolto

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Chiarimento sulle chiavette.

Messaggioda nebbia88 » 11/06/2011, 17:45

peccato :(
Fattelo sostituire :P


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti