TP-LINK Model TD-W8960N disattivare l'SPI Firewall

gaty
Messaggi: 46
Iscritto il: 11/05/2011, 12:45
Contatta:

TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda gaty » 05/06/2011, 13:55

Ciao a tutti
ho questo router TP-LINK TD-W8960N e dopo aver configurato la mia adsl di alice non riesco a pingare dall'esterno il mio router. Ho molti servizio tra cui il più importante è il NAS che lo utilizzo tramite l'FTP. Ho settato nella NAT le porte per l'ftp server ma non riesco a pingare e a raggiungere il router. come posso risolvere questo problema?
Ho anche fatto il backup della configurazione del router, sono andato a cercare la stringa del firewall <X_BROADCOM_COM_FirewallEnabled>TRUE</X_BROADCOM_COM_FirewallEnabled>
e sostituisco da TRUE a FALSE, ma continuo a non pingare nulla dall'esterno.
Aspetto vostre notizie


:cool: :D

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda effeti » 05/06/2011, 15:54

Ciao, per accedere al NAS con l'ftp non c'è bisogno di disattivare il firewall e/o pingarlo.
Assicurati di aver aperto le porte per l'indirizzo IP del NAS (deve essere impostato con un IP statico) e che il DynDNS sia configurato bene ed aggiornato.
Se riesci posta qualche immagine della configurazione.
Immagine

gaty
Messaggi: 46
Iscritto il: 11/05/2011, 12:45
Contatta:

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda gaty » 05/06/2011, 15:57

effeti ha scritto:Ciao, per accedere al NAS con l'ftp non c'è bisogno di disattivare il firewall e/o pingarlo.
Assicurati di aver aperto le porte per l'indirizzo IP del NAS (deve essere impostato con un IP statico) e che il DynDNS sia configurato bene ed aggiornato.
Se riesci posta qualche immagine della configurazione.



ho l'ip statico del router che mi collego con questo indirizzo e poi accedo all'interno.
mi serve pingare questo perche devo settare anche la vpn, se non pingo l'indirizzo ip del router non posso fare nulla
:cool: :D

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda effeti » 05/06/2011, 16:10

Ma la VPN non ha mica bisogno del ping per funzionare ... comunque il firewall si dovrebbe disattivare da qui
Immagine
Immagine

gaty
Messaggi: 46
Iscritto il: 11/05/2011, 12:45
Contatta:

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda gaty » 05/06/2011, 16:14

io non ho questa opzione nel router, ho anche aggiornato il firmware
ma niente
ho settato nel virtualserver la classica porta nas (21) ma niente.
se entro in questo menù mi fa solo vedere l'accesso che ho creato per collegari ad alice
:cool: :D

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda effeti » 05/06/2011, 16:17

Strano l'immagine l'ho presa dal manuale ... se modifichi la connessione Alice dovresti vederla.

Se ti va possiamo fare le prove, mandami il tuo IP in un messaggio privato.
Immagine

gaty
Messaggi: 46
Iscritto il: 11/05/2011, 12:45
Contatta:

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda gaty » 05/06/2011, 16:22

effeti ha scritto:Strano l'immagine l'ho presa dal manuale ... se modifichi la connessione Alice dovresti vederla.


niente, vedo solo questo

Immagine

so che non serve pingare per la vpn ma devo inserire l'ip del router per collegare la vpn? e se non la pingo come faccio. forse non mi fa pingare perché l'SPI e anti dos ma........
:cool: :D

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda effeti » 05/06/2011, 16:25

Ma l'hai già disattivato quando hai creato la connessione (C'è scritto SPI Firewall Disabled) :-/
Se clicchi su edit modifichi la connessione e volendo lo puoi riattivare.
Ma l'indirizzo IP è giusto ?
Vai su http://www.ip-adress.com e controlla.
Immagine

gaty
Messaggi: 46
Iscritto il: 11/05/2011, 12:45
Contatta:

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda gaty » 05/06/2011, 16:33

effeti ha scritto:Ma l'hai già disattivato quando hai creato la connessione (C'è scritto SPI Firewall Disabled) :-/
Se clicchi su edit modifichi la connessione e volendo lo puoi riattivare.
Ma l'indirizzo IP è giusto ?
Vai su http://www.ip-adress.com e controlla.


no c'è scritto enable
:cool: :D

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda effeti » 05/06/2011, 16:37

Ehh ?? Prima ho letto disabled ... mi sto rincoxxxxdo :D
Clicca su edit e modifica la connessione ad un certo punto dovrebbe uscirti l'opzione per attivare il NAT e il firewall.
Immagine

gaty
Messaggi: 46
Iscritto il: 11/05/2011, 12:45
Contatta:

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda gaty » 05/06/2011, 16:42

effeti ha scritto:Ehh ?? Prima ho letto disabled ... mi sto rincoxxxxdo :D
Clicca su edit e modifica la connessione ad un certo punto dovrebbe uscirti l'opzione per attivare il NAT e il firewall.


il fatto e quando riavvio il router o clicco su applica mi da solo una stringa di risposta e poi tutte richieste scadute
:cool: :D

gaty
Messaggi: 46
Iscritto il: 11/05/2011, 12:45
Contatta:

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda gaty » 05/06/2011, 17:13

cosa stranissima, metto il router pirelli e pingo l'indirizzo ip statico dall'esterno lo vedo tranquillamente, rimetto il TP-LINK stesso indirizzo non lo pingo.
:huh::huh::huh::huh::huh::huh:
:cool: :D

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda Sigma-tau » 06/06/2011, 4:49

Che non pinghi dalla WAN è normale, per ragioni di sicurezza l'IP rimane così in modalità nascosta o stealth. Per pingare da LAN va attivata la voce relativa a IGMP.

gaty
Messaggi: 46
Iscritto il: 11/05/2011, 12:45
Contatta:

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda gaty » 06/06/2011, 10:31

Sigma-tau ha scritto:Che non pinghi dalla WAN è normale, per ragioni di sicurezza l'IP rimane così in modalità nascosta o stealth. Per pingare da LAN va attivata la voce relativa a IGMP.


grazie per avermi risposto, in realtà è già spuntata su enable, ma continuo a non pingare dall'esterno, ho provato anche a togliere la spunta ma niente non va
questa immagine e quello che vedo

Immagine
:cool: :D

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TP-LINK Model TD-W8960N disattivare l'SPI Firewall

Messaggioda effeti » 06/06/2011, 16:28

Secondo me ti conviene capire perchè il port forwarding non funziona, il ping per VPN e nas non ti serve.

Che tipo di contratto Alice hai ?
Immagine


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti