TL-WA500G - Problema installaz. modalità Repeater

val98
Messaggi: 1
Iscritto il: 13/05/2011, 17:49
Contatta:

TL-WA500G - Problema installaz. modalità Repeater

Messaggioda val98 » 13/05/2011, 18:18

Salve A Tutti;

allora: navigo su pc grazie ad una scheda di rete wireless collegata ad una antenna sul tetto (perchè è l'unico posto dove arriva il segnale dell'AP principale) e per navigare col portatile in tutta casa ho comprato un tl-wa500g che dovrebbe fungere anche da ripetitore del segnale dell'AP principale:exclamation:

Seguendo le istruzioni (come anche la vostra guida) sono arrivato ad un punto morto: dopo aver impostato gli indirizzi, vado per attivare l'universal repeater (non so se l'AP principale dispone del WDS), clicco "save" e mi dice che è stato configurato con successo; allora se cerco di ricaricare la pagina mi dice o che il server ci mette troppo a rispondere o che la connessione è stata annullata e l'SSID del tp-link sparisce nel menù di connessione.:huh::huh::huh::huh::huh::huh::huh:
uso firefox e ho collegato il dispositivo via ethernet.

:(:(:(:(:(:(:(:(:(:(
:( Aiutatemi sono disperato.:(
:(:(:(:(:(:(:(:(:(:(



Mois23
Messaggi: 15
Iscritto il: 06/05/2011, 15:19
Contatta:

RE: TL-WA500G - Problema installaz. modalità Repeater

Messaggioda Mois23 » 20/05/2011, 9:48

Ciao... anche io ho avuto gli stessi problemi. Ma mi sa che è proprio un problema di modello.

Innanzitutto... L'AP principale ha una una passphrase per cui collegarsi (WEP/WPA/WPA2)?

Se si, che tipologia di passphrase utilizza?

Mettiamo in chiarlo che con il TL-WA500G, se il tuo AP principale ha una key WPA-PSK o WPA2-PSK, non puoi fare nulla perchè questo modello economico ma "truffaldino" non supporta la crittografia WPA-PSK con modalità Repeater/Universal Repeater. Quindi l'unico modo per collegarti al tuo AP principale è quello di utilizzarlo come Client e quindi ti puoi collegare solo attaccando il tuo TL al pc con un cavo LAN. Questo perchè la modalità Client supporta la WPA-PSK.

Se invece il tuo AP per fortuna ha una crittografia di tipo WEP allora nelle configurazioni del TL, e in particolar modo nella sezione Wireless, prima configuri la modalità (REPEATER O UNIVERSAL REPEATER... se l'AP principale è un'Alice in genere non dispone di WDS, quindi lo Universal va bene)...poi configuri la sicurezza (in WIRELESS SECURITY), scegliendo modalità WEP. Inserisci tutto ed il gioco è fatto.

Ricorda che se l'AP è un'Alice e quindi necessita di una WPA-PSK, allora lascia perdere. Ho provato di tutto anche io con quel modello.

Comunque per sicurezza posta maggiori informazioni su tutto...

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WA500G - Problema installaz. modalità Repeater

Messaggioda nebbia88 » 20/05/2011, 10:23

a me pare che qualsiasi AP anche quello di alice sia configurabile con la wep volendo.
non è sicura ma piuttosto di nulla...


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti