[RISOLTO] Configurazione TL-WA701ND con xubuntu

Gladius
Messaggi: 4
Iscritto il: 12/06/2015, 12:53
Ha ringraziato: 2 volte

[RISOLTO] Configurazione TL-WA701ND con xubuntu

Messaggioda Gladius » 12/06/2015, 13:04

Ciao a tutti gli utenti del forum. Ho un problema con l'access point TL-WA701ND. Ho un modem al piano di sopra e l'access point al piano di sotto per amplificare il segnale a tutto il palazzo. 5 anni fa usavo windows xp e con una difficoltà infernale alla fine sono riuscito a configurare tutto.
Adesso sul mio pc non uso più windows xp ma xubuntu, ieri ho modificato la password del modem e l'access point ha smesso di funzionare. Dovrei riconfigurarlo cambiando la password ma non so proprio dove mettere le mani, il manuale di istruzioni si basa su windows xp. Poi visto che devo solo cambiare la password spero si possa modificare solo quella senza dover riconfigurare tutto da capo. Qualcuno può darmi una mano?
Grazie mille.
Ultima modifica di effeti il 13/06/2015, 11:13, modificato 2 volte in totale.
Motivazione: Titolo



Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Configurazione TL-WA701ND

Messaggioda Loop » 12/06/2015, 15:49

Ciao ricordi l'indirizzo ip del TL-WA701ND?

Gladius
Messaggi: 4
Iscritto il: 12/06/2015, 12:53
Ha ringraziato: 2 volte

[RISOLTO] Configurazione TL-WA701ND con xubuntu

Messaggioda Gladius » 12/06/2015, 16:12

Si è 192.168.1.254 ma quando lo metto nella barra indirizzi per far apparire il menu di configurazione mi appare il messaggio "impossibile accedere alla rete"(tengo l'access point attaccato al pc con il cavo ethernet).
Le istruzioni dicono di assegnare al pc l'IP statico 192.168.1.100 ma con xubuntu non so proprio come fare.
In alternativa, forse, potrei collegarmi alla configurazione dell'access point tramite il tablet android.

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

[RISOLTO] Configurazione TL-WA701ND con xubuntu

Messaggioda Loop » 12/06/2015, 18:52

OK, apri il terminale e scrivi

Codice: Seleziona tutto

gksudo mousepad /etc/network/interfaces

aggiungi

Codice: Seleziona tutto

auto eth0
iface eth0 inet static
address 192.168.1.250
netmask 255.255.255.0
gateway 192.168.1.1


riavvia la rete con

Codice: Seleziona tutto

/etc/init.d/networking restart


Apri http://192.168.1.254 e fai la modifica, una volta finito rimetti tutto com'era usando sempre la stessa procedura.

Gladius
Messaggi: 4
Iscritto il: 12/06/2015, 12:53
Ha ringraziato: 2 volte

[RISOLTO] Configurazione TL-WA701ND con xubuntu

Messaggioda Gladius » 12/06/2015, 19:49

Grazie infinite! Ho risolto tutto!


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti