Scheda di Rete Wireless N 300Mbps PCIe TL-WN881ND: non sempre riconosciuta

fabbius69
Messaggi: 17
Iscritto il: 26/03/2014, 18:04

Scheda di Rete Wireless N 300Mbps PCIe TL-WN881ND: non sempre riconosciuta

Messaggioda fabbius69 » 08/05/2015, 3:15

Possiedo la Scheda di Rete Wireless N 300Mbps PCIe
TL-WN881ND, ottimo prodotto installata sul mio pc con windows 7 64 bit.
Funziona bene quasi sempre, molte volte accendendo il pc non la riconosce la scheda e devo riaccenderlo e poi la riconosce e funziona ottimamente.
Cosa potrebbe essere?
Grazie



Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Scheda di Rete Wireless N 300Mbps PCIe TL-WN881ND: non sempre riconosciuta

Messaggioda Loop » 08/05/2015, 22:16

Ciao per 'non la riconosce' vuoi dire che non la vedi su gestione dispositivi di windows?
La scheda madre ha l'ultimo BIOS?

fabbius69
Messaggi: 17
Iscritto il: 26/03/2014, 18:04

Re: Scheda di Rete Wireless N 300Mbps PCIe TL-WN881ND: non sempre riconosciuta

Messaggioda fabbius69 » 09/05/2015, 17:56

Immagine

Cone puoi osservare la periferica non è riconosciuta

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Scheda di Rete Wireless N 300Mbps PCIe TL-WN881ND: non sempre riconosciuta

Messaggioda Loop » 10/05/2015, 15:15

Disinstalla driver e utility TP-LINK e prova con questo questo.

fabbius69
Messaggi: 17
Iscritto il: 26/03/2014, 18:04

Re: Scheda di Rete Wireless N 300Mbps PCIe TL-WN881ND: non sempre riconosciuta

Messaggioda fabbius69 » 10/05/2015, 20:02

Gia installato quel driver, sempre usati i driver Atheros AR9287.
L'utility puo dare fastidio???

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Scheda di Rete Wireless N 300Mbps PCIe TL-WN881ND: non sempre riconosciuta

Messaggioda Loop » 11/05/2015, 15:58

Non credo ma prova a toglierla tanto non costa niente :D

fabbius69
Messaggi: 17
Iscritto il: 26/03/2014, 18:04

Re: Scheda di Rete Wireless N 300Mbps PCIe TL-WN881ND: non sempre riconosciuta

Messaggioda fabbius69 » 12/05/2015, 8:08

Disinstallato tutto, installato solo drive della Atheros , ma il problemino c'e' sempre.
Chissà cosa è che ogni tanto non fa riconoscere la shceda di rete :?: :?: :?: :?:


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti