Problema TL-WN8200ND windows 8.1

Schede di rete non wireless e modem 56 KB
vincenzo9891
Messaggi: 1
Iscritto il: 19/04/2015, 23:54

Problema TL-WN8200ND windows 8.1

Messaggioda vincenzo9891 » 20/04/2015, 0:03

Salve, sto riscontrando dei problemi con la scheda di rete Tl-Wn8200ND. Comprata qualche giorno fa ha funzionato benissimo, ho anche installato i driver scaricandoli dal sito. Stamattina non funzionava più, appena acceso il pc si scollegava e ricollegava, come se il sistema non riuscisse a riconoscerla, ho provato su tutte le porte usb e faceva sempre lo stesso difetto. Ieri sera il pc aveva fatto degli aggiornamenti, "Microsoft visual c++ 2005/2008/2010" che ho disinstallato e la scheda ha ricominciato a funzionare. In giornata mi è arrivata una tavoletta grafica, ho installato i driver, ho poi installato anche un gioco e la scheda ha ricominciato a non funzionare. Ho disinstallato i driver e il gioco e ha ripreso a funzionare. Il pc è nuovo di qualche settimana, è un assemblato ed ho installato windows 8.1.



Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: Problema TL-WN8200ND windows 8.1

Messaggioda Loop » 26/04/2015, 19:15

Ciao scrivi qualche informazione.. le porte usb del pc funzionano bene? Usi prolunghe usb?
Il livello del segnale è buono?
Hai provato a cambiare canale wireless nel router?


Torna a “Adattatori di Rete e Modem Analogici”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti