Primo Router TP-Link, e strani mal di testa...

devil1243
Messaggi: 2
Iscritto il: 19/04/2011, 18:06
Contatta:

Primo Router TP-Link, e strani mal di testa...

Messaggioda devil1243 » 19/04/2011, 18:11

Salve a tutti, sono al mio primo TP-Link e devo dire che da fanatico Netgear sono rimasto davvero contento , sia per la sua velocita' che per affidabilita'.
Ho pero' una domanda strana da porvi: volevo sapere, come mai con codesto router (poiche' ce l'ho sulla scrivania) avverto dei forti mal di testa???
Ovviamente non e' una domanda in tono scherzoso, ma prima di cominciare a preoccuparmi seriamente vorrei una delucidazione in merito... E' colpa del wi-fi a 300 e la distanza dove il router wifi in questione e' collocato? Grazie!



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Primo Router TP-Link, e strani mal di testa...

Messaggioda nebbia88 » 19/04/2011, 19:40

oddio, potrebbe esserci qualche "fischio" in altissima frequenza a cui tu sei particolarmente sensibile..
Scarterei l'ipotesi "emissioni", ma se vuoi fare la prova puoi andare su wireless settings e disabilitare del tutto il wifi ;)

Comunque io nel dubbio lo terrei un bel po' distante.. il mio è in soffitta XD

devil1243
Messaggi: 2
Iscritto il: 19/04/2011, 18:06
Contatta:

RE: Primo Router TP-Link, e strani mal di testa...

Messaggioda devil1243 » 19/04/2011, 19:44

Grazie per la risposta tempestiva, infatti ho fatto gia' la prova disabilitando la "radio" e di colpo il cerchio alla testa "svanisce", ora avro' un cervello fatto in maniera strana ma sto cominciando a preoccuparmi seriamente. Putroppo non posso tenerlo distante perche' preferisco usare il cavo e non il wifi... quest'ultimo serve per far navigare un portatile che usano in casa. :(

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: Primo Router TP-Link, e strani mal di testa...

Messaggioda nebbia88 » 19/04/2011, 21:24

prova a settare transmit power su low, sotto wireless advanced.. se ti è sufficiente per coprire la zona..
Ma prima avevi un altro router wifi e non ti creava fastidi????

Comunque non sentirti solo...

http://www.youtube.com/watch?v=wbiHJ9FS ... age#t=319s

Il link dovrebbe partire a 5:18 ma ti consiglio di guardartelo tutto se non l'hai già visto..

P.S. cavi di rete ne vendono di varie lunghezze.. magari già se lo sposti di qualche metro non ti dà più fastidio..

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: Primo Router TP-Link, e strani mal di testa...

Messaggioda effeti » 19/04/2011, 21:50

Non farti suggestionare, potrebbe essere il wireless ma anche qualche trattamento delle plastiche.
Escluderei la potenza perchè rientra all'interno dei 100mW previsti per legge, per installare il router hai spostato altri apparecchi ? (Cordless, powerline, etc etc)
Immagine


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti