TL-WA854RE e NTP

Avatar utente
kab
Messaggi: 38
Iscritto il: 05/10/2010, 19:51
Contatta:

TL-WA854RE e NTP

Messaggioda kab » 02/03/2015, 16:25

Ciao a tutti, apro un thread per chiedervi se è normale che il range extender TL-WA854RE da poco acquistato (vedi firma) avvii continuamente connessioni verso server ntp, come indicato dal mio router WR1043ND con OpenWrt (vedi firma).
Se blocco le connessioni in questione, che partono dal RE, come effetto ho la segnalazione da parte sua che non ha connessione ad internet (lampeggio continuo dei led dell'intensità del segnale): la segnalazione è falsa e il lampeggio continuo è anche fastidioso.
Al di là del fatto che il RE funziona bene, è mai possibile che gli ingegneri TP-Link non abbiano pensato ad una corretta gestione del client NTP? È mai possibile che dal mio ip partano connessioni verso server ntp sparsi per il mondo?
Vi ringrazio in anticipo.


TP-Link TL-WR1043ND v. 1.7 (OpenWrt Barrier Breaker 14.07)
TP-Link TL-WA854RE v. 1.0 (v. 3.14.8 Build 140827 Rel.34191n )
TP-Link TD-8840T v4 (v. 0.8.0 2.4 v0007.0 Build 141022 Rel.38384n)

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-WA854RE e NTP

Messaggioda Loop » 03/03/2015, 9:19

Ciao per curiosità ogni quanto fa la richiesta?

Avatar utente
kab
Messaggi: 38
Iscritto il: 05/10/2010, 19:51
Contatta:

Re: TL-WA854RE e NTP

Messaggioda kab » 03/03/2015, 13:58

Mantiene costantemente "attive" ben 6 connessioni UDP verso server ntp.
Per esempio, il più popolare è india.colorado.edu:123.
TP-Link TL-WR1043ND v. 1.7 (OpenWrt Barrier Breaker 14.07)
TP-Link TL-WA854RE v. 1.0 (v. 3.14.8 Build 140827 Rel.34191n )
TP-Link TD-8840T v4 (v. 0.8.0 2.4 v0007.0 Build 141022 Rel.38384n)

Avatar utente
kab
Messaggi: 38
Iscritto il: 05/10/2010, 19:51
Contatta:

Re: TL-WA854RE e NTP

Messaggioda kab » 12/03/2015, 17:44

Confermo che blocando le connessioni UDP generate dal RE il sistema funziona ugualmente, ma come scotto si ha il lampeggio continuo dei led sul RE che indicano la qualità del segnale.
Comunque il prodotto in sè è buono, anche se non c'è una corretta gestione del servizio NTP ed in più non è possibile nascondere il SSID della rete (il motivo lo intuisco ma secondo me resta un cavolata).
Se almeno ci fosse il modo di "prendere in giro" il RE, riguardo il servizio NTP, e fargli usare il server NTP in esecuzione sul router sarebbe già una buona cosa.
TP-Link TL-WR1043ND v. 1.7 (OpenWrt Barrier Breaker 14.07)
TP-Link TL-WA854RE v. 1.0 (v. 3.14.8 Build 140827 Rel.34191n )
TP-Link TD-8840T v4 (v. 0.8.0 2.4 v0007.0 Build 141022 Rel.38384n)

Avatar utente
kab
Messaggi: 38
Iscritto il: 05/10/2010, 19:51
Contatta:

Re: TL-WA854RE e NTP

Messaggioda kab » 29/03/2015, 16:12

Piccolo aggiornamento: per far sì che i led della qualità del segnale non lampeggino, basta impostare un IP statico e gateway a 0.0.0.0, in modo che non faccia richieste verso l'esterno.
TP-Link TL-WR1043ND v. 1.7 (OpenWrt Barrier Breaker 14.07)
TP-Link TL-WA854RE v. 1.0 (v. 3.14.8 Build 140827 Rel.34191n )
TP-Link TD-8840T v4 (v. 0.8.0 2.4 v0007.0 Build 141022 Rel.38384n)


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti