coppia AP ext TL-WA7210N che si disconnettono ogni giorno!!

Start77
Messaggi: 5
Iscritto il: 15/04/2014, 17:15

coppia AP ext TL-WA7210N che si disconnettono ogni giorno!!

Messaggioda Start77 » 26/01/2015, 23:30

Ciao a tutti,

ho effettuato un collegato wifi esterno fra 2 capannoni con una coppia di antenne ext TP-Link modello TL-WA7210N outdoor per mettere in comunicazione le 2 reti cablate dei 2 edifici.

Tutto montato, collegato, programmato e funzionante.

Le 2 reti si vedono e riesco a vedere tutte le cartelle condivise ecc.

Il problema si presenta ogni mattina in quanto il collegamento non sembra + essere presente, e quindi devo andare nel menu' dell'antenna configurata come client e fare il reboot e si ricollega.

Quello che non capisco e' che tutte e 2 le antenne sono alimentate sotto ups quindi sempre alimentate, e quindi non capisco perche' perdono il collegamento ogni giorno.

Ho cercato nel menu' e non c'e' la voce di reboot automatico giornaliero o qualcosa del genere...

Consigli per risolvere??



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

Re: coppia AP ext TL-WA7210N che si disconnettono ogni gior

Messaggioda nebbia88 » 27/01/2015, 22:06

sono configurate come bridge o come AP---Client? protezione wpa2 aes?

controlla che il fw sia aggiornato.

ad ogni modo la funzione che cerchi è il ping watch dog, puoi impostare come host da pingare quello remoto, e se cade il link per più di TOT (a scelta..) si riavviano.

resta il fatto che NON dovrebbero bloccarsi.........

Start77
Messaggi: 5
Iscritto il: 15/04/2014, 17:15

Re: coppia AP ext TL-WA7210N che si disconnettono ogni gior

Messaggioda Start77 » 27/01/2015, 22:37

Allora,

uno e' configurato come bridge + AP, sicurezza wpa/wpa2-psk
mentre l'altro e' configurato come client

mi sembra che il firmware sia l'ultimo, ricontrollo.

Comunque potrei risolvere con la funzione ping watch dog inpostata sull'antenna configurata come client, che se non trova piu' l'altra antenna si riavvia???

kid06
Messaggi: 29
Iscritto il: 07/01/2015, 14:28

Re: coppia AP ext TL-WA7210N che si disconnettono ogni gior

Messaggioda kid06 » 29/01/2015, 22:24

configura tutti e due con watchdog l'uno verso l'altro con timeout differenti in modo che si riavviino sfalsati. Controlla i cavi lan, che non siano troppo lunghi o da contatto "labile". Controlla il sovraffollamento di banda, e cambia canale tipo l'11. usa region testmode e potenza 27dbm (per la gioia dei vicini). Passa ai 7510n sui 5ghz.

ciao

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

Re: coppia AP ext TL-WA7210N che si disconnettono ogni gior

Messaggioda Sigma-tau » 01/02/2015, 9:48

Verificate sempre anche la "purezza" della tensione elettrica che arriva ai dispositivi: sulla linea elettrica si manifestano spesso microinterruzioni che fanno bloccare gli AP richiedendone il riavvio ad es all'accensione di macchinari in qualche fabbrica vicina, supermercati negozi etc.

Start77
Messaggi: 5
Iscritto il: 15/04/2014, 17:15

Re: coppia AP ext TL-WA7210N che si disconnettono ogni gior

Messaggioda Start77 » 01/02/2015, 17:19

Sigma-tau ha scritto:Verificate sempre anche la "purezza" della tensione elettrica che arriva ai dispositivi: sulla linea elettrica si manifestano spesso microinterruzioni che fanno bloccare gli AP richiedendone il riavvio ad es all'accensione di macchinari in qualche fabbrica vicina, supermercati negozi etc.



tutti e due gli AP sono alimentati sotto UPS e quindi non ci dovrebbero essere problemi per l'alimentazione.
Provero' a settare i wathdog e vediamo se cosi' vanno.

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: coppia AP ext TL-WA7210N che si disconnettono ogni gior

Messaggioda effeti » 06/02/2015, 2:34

Start77 ha scritto:uno e' configurato come bridge + AP, sicurezza wpa/wpa2-psk
mentre l'altro e' configurato come client


Non usare Bridge with AP ma solo Access Point + Client
Immagine

Start77
Messaggi: 5
Iscritto il: 15/04/2014, 17:15

Re: coppia AP ext TL-WA7210N che si disconnettono ogni gior

Messaggioda Start77 » 06/02/2015, 8:30

Allora per adesso ho impostato il watchdog e vediamo se la mattina ha sempre lo stesso problema, altrimenti cambio l'impostazione da bridge + AP a solo AP.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti