collegamento tplinkTL-WR841N con repeater non funziona

eriberto1909
Messaggi: 2
Iscritto il: 23/12/2014, 18:37

collegamento tplinkTL-WR841N con repeater non funziona

Messaggioda eriberto1909 » 23/12/2014, 18:43

come da titolo ho un tplink TL-WR841N collegato ad internet e volevo estendere il mio segnale in casa, ed ho acquistato un repeater http://www.ebay.it/itm/RIPETITORE-WI...-/380956138993

il pc lo vede, mi connetto per dargli la password del mio router, do l'ok ma il repeater non riesce a connettersi..
pensavo ad un malfunzionamento del repeater e per curiosità l'ho portato nel mio ristorante per provarlo: lì c'è una linea telecom(!!!!!) con un modem in accomodato telecom(!!!!!!!!!!!!!) ma, con stupore, in pochi secondo lì funziona tutto alla perfezione!!!.. non so cosa potrei abilitare o disabilitare sul router di casa



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: collegamento tplinkTL-WR841N con repeater non funziona

Messaggioda effeti » 26/12/2014, 15:22

Ciao, sul router TP-LINK non devi attivare niente... prova a mettere la sicurezza wireless in WPA2 AES e non su Auto.
Controlla anche se c'è qualche aggiornamento.
Immagine

eriberto1909
Messaggi: 2
Iscritto il: 23/12/2014, 18:37

Re: collegamento tplinkTL-WR841N con repeater non funziona

Messaggioda eriberto1909 » 29/12/2014, 11:57

GRAZIe.. problema risolto cambiando il tipo di protezione da auto ad aes..


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite