TD-W8951ND problemi segnale adsl

pako986
Messaggi: 4
Iscritto il: 10/12/2014, 17:36

TD-W8951ND problemi segnale adsl

Messaggioda pako986 » 10/12/2014, 17:57

Salve
ultimamente sto avendo problemi con la connessione ADSL Telecom e dopo aver contattato più volte l'assistenza tecnica che mi ha mandato un tecnico a verificare in centrale e a casa la linea per via del fatto che non resta fissa la spia ADSL (quindi la portante) mi han detto che le cause dipendono dal router...
A me sembra strano perché dopo aver sistemato in centrale la linea ritorna e dopo qualche giorno ricade... Oggi (l'ultima)il led ADSL, e di conseguenza quello internet, ad un tratto si son spente quindi niente connessione..arriva il tecnico, applica il suo strumento per verificare il segnale rileva tutto ok, ricollega il router e rifunziona dopo due verifiche (almeno fin'ora).

Mi chiedo se la causa sia il router o loro (Telecom) che hanno problemi interni???

Grazie



Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

Re: TD-W8951ND problemi segnale adsl

Messaggioda Sigma-tau » 11/12/2014, 10:11

Quel modello di router modem è estremamente economico e potrebbe avere dei problemi di stabilità.
Per un ripristino completo occorrerebbe scaricare il firmware più aggiornato per il modello, effettuare il reset dall'interfaccia web, aggiornare il firmware (aggiornarlo sopra a se stesso anche se il firmware che si usa ora è l'ultimo per scongiurare problemi di corruzione del file nella eeprom), riconfigurare da zero il modem senza usare file di config salvati dopo che il problema ha cominciato a manifestarsi oppure con firmware diversi.
Bisogna poi accertarsi che l'alimentatore del router non sia ormai andato nel senso che non assorbe più gli sbalzi di corrente oppure non eroga la corrente corretta e quindi fa bloccare il router (accade molto spesso).
In questi casi una presa filtrata contro gli sbalzi di corrente ed un alimentatore nuovo compatibile da pochi euro risolvono il problema.

pako986
Messaggi: 4
Iscritto il: 10/12/2014, 17:36

Re: TD-W8951ND problemi segnale adsl

Messaggioda pako986 » 11/12/2014, 16:21

grazie per la risposta sigma-tau avevo pensato anche io di far un aggiornamento al firmware...

oggi il tecnico mi ha fatto un cambio porta in centrale, e rispetto a ieri ho avuto questo cambiamento e per ora non ho la perdita della portante ADSL:

ieri (presenza di CRC):
Immagine

oggi (nessun CRC ma con margine SNR che oscilla tra 17db e 19 db in DownStream):
Immagine

inoltre ho ipotizzato una saturazione della piastra o dslam in centrale:
Immagine

Immagine

ora sto provando a veder se il problema è il router (sto utilizzando un modem telecom che mi son fatto prestare)
ps ho visto che il margine SNR che sul tp-link sta sui 17db con quello telecom sta sui 12db ma questo penso sia anche per via della configurazione magari ad hoc su quello telecom...

Immagine

pako986
Messaggi: 4
Iscritto il: 10/12/2014, 17:36

Re: TD-W8951ND problemi segnale adsl

Messaggioda pako986 » 19/12/2014, 17:20

salve,

il mio router, modello come da titolo discussione, ha una versione: FwVer:3.12.8.31_TC3086 HwVer:T14.F7_7.0
lo posso aggiornare direttamente alla versone 6 http://www.tp-link.it/support/download/?model=TD-W8951ND&version=V6

grazie per eventuali risposte

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: TD-W8951ND problemi segnale adsl

Messaggioda effeti » 21/12/2014, 16:28

Ciao, non ho capito bene... se hai la versione hardware v6 puoi aggiornare altrimenti scegli la tua versione hardware.
Immagine

pako986
Messaggi: 4
Iscritto il: 10/12/2014, 17:36

Re: TD-W8951ND problemi segnale adsl

Messaggioda pako986 » 22/12/2014, 12:41

ecco i dati del mio dispositivo router
Immagine

per cui l'ultimo aggiornamento disponibile (dal link che mi hai segnalato) che posso fare è questo: "TD-W8951ND_V3_110721"


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti