Configurazione access point TL-WA5210G e router TL-WR740N

Peppiniello1970
Messaggi: 1
Iscritto il: 23/11/2014, 22:07

Configurazione access point TL-WA5210G e router TL-WR740N

Messaggioda Peppiniello1970 » 23/11/2014, 22:20

Salve a tutti avrei un problema da risolvere.
Un mio vicino di casa mi ha dato accesso alla sua adsl fornendomi le password.
Attualmente io "capto" il suo segnale attraverso un'antenna TL-WA5210G (settata come client) la quale è collegata ad uno switch a cui sono collegati tramite lan 4 PC con indirizzo IP statico 192.168.1.101, 102, 103, 104 e gateway 192.168.1.1 (quello del router del mio amico) tutto funziona alla perfezione. Ovviamente con questa configurazione, andando sulle risorse di rete vedo le sue macchine collegate e lui vede le mie.
Anche se lui è stato così gentile da passarmi il segnale della sua adsl, io vorrei avere i miei PC al riparo da sguardi indiscreti per cui ho sostituito lo switch con un router TL-WR740N (a cui ho collegato sulla porta wan l'antenna WA5210G e sulle porte lan tutti i PC). Inoltre a tutti i PC ho spostato la classe di rete (192.168.0.x - gateway 192.168.0.1) così da non farli vedere dalla rete del mio amico.
Il problema che i miei PC si vedono tra di loro e condividono file/risorse ma non vanno più su internet. Leggendo qua e la sulla rete ho visto che bisogna fare dei settaggi sulla porta WAN e LAN del router per fargli instradare correttamente le richieste dei PC sul gateway fornito dal mio amico.
Il problema è che non riesco a fare sti maledetti settaggi del router ..... c'è qualche smanettone che mi può dare una mano ??????
Grazie a tutti per le informazioni che mi vorrete fornire (possibilmente spiegandomi passo-passo perchè sono veramente niubbo :oops: :oops: :oops: :oops: ).

Questa è la configurazione hardware/software:
1. scheda di rete del PC settata come IP 192.168.0.133 e subnet mask 192.168.0.199
2. collegato il PC ad una porta lan del router TL-WR740N (IP 192.168.0.199)
3. collegato la porta wan del router alla porta dell'AP TL-WA5210 (IP 192.168.1.254)

Qui potete trovare i simulatori delle videate di settaggio dei due apparecchi:
http://www.tp-link.it/resources/simulat ... /index.htm (anche se c'è scritto TL-WR5110G il software mi sembra uguale a quello del mio TL-WA5210G)
http://www.tp-link.it/resources/simulat ... /Index.htm



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: Configurazione access point TL-WA5210G e router TL-WR740

Messaggioda effeti » 25/11/2014, 22:15

Peppiniello1970 ha scritto:1. scheda di rete del PC settata come IP 192.168.0.133 e subnet mask 192.168.0.199
2. collegato il PC ad una porta lan del router TL-WR740N (IP 192.168.0.199)

Ciao, la subnet deve essere 255.255.255.0
Comunque non può vedere la tua rete ma può sapere i siti che frequenti...
Immagine

Micheluzzo1970
Messaggi: 5
Iscritto il: 10/09/2012, 11:45
Contatta:

Re: Configurazione access point TL-WA5210G e router TL-WR740

Messaggioda Micheluzzo1970 » 26/11/2014, 12:11

Ciao effeti,
grazie per la risposta.... per un refuso ho scritto "subnet mask 192.168.0.199" in realtà volevo scrivere "gateway 192.168.0.199".
Infatti lo so che il subnet solitamente va settato a 255.255.255.0.
L'unico problema lo incontro con i settaggi del lato LAN e WAN del WR740N in quanto non riesco a configurarli a dovere :( :( :(
Qualche suggerimento ?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: Configurazione access point TL-WA5210G e router TL-WR740

Messaggioda effeti » 26/11/2014, 14:34

Mi sa che sto facendo confusione...
Peppiniello1970 ha scritto: Inoltre a tutti i PC ho spostato la classe di rete (192.168.0.x - gateway 192.168.0.1) così da non farli vedere dalla rete del mio amico.

Micheluzzo1970 ha scritto:in realtà volevo scrivere "gateway 192.168.0.199".

Cosa hai messo?
ll gateway deve essere l'indirizzo ip del TL-WR740N e quindi se ho capito bene 192.168.0.1
WAN TL-WR740N IP 192.168.1.254 gateway 192.168.1.1 (ip router principale) e dns 192.168.1.1 oppure 8.8.8.8 8.8.4.4
LAN TL-WR740N IP 192.168.0.1

LAN PC 192.168.0.10 gateway 192.168.0.1 dns 192.168.0.1 oppure 8.8.8.8 8.8.4.4
Immagine

Micheluzzo1970
Messaggi: 5
Iscritto il: 10/09/2012, 11:45
Contatta:

Re: Configurazione access point TL-WA5210G e router TL-WR740

Messaggioda Micheluzzo1970 » 26/11/2014, 18:48

Scusami effeti,
hai ragione ma nelle centinaia di prove fatte ho perso i lumi della ragione anch'io...... comunque grazie al tuo suggerimento sono riuscito a fare funzionare qualcosa.

Allora le schede lan dei PC sono settate manualmente con le seguenti configurazioni statiche:
IP 192.168.0.133 (il PC2: 134, il PC3: 135, il PC4: 136, ecc.)
SUBNET 255.255.255.0
GATEWAY 192.168.0.199
Primary DNS 8.8.8.8
Secondary DNS 8.8.4.4


il Router WR-740N:
sul lato LAN è settato con IP 192.168.0.199 SUBNET 255.255.255.0
sul lato WAN il "WAN connection type" è settato come "Dynamic IP". Cliccando su detect mi ha preso i seguenti valori:
IP 192.168.1.9
SUBNET 255.255.255.0
GATEWAY 192.168.1.1
e poi ho inserito manualmente
Primary DNS 192.168.1.1
Secondary DNS 8.8.8.8

Con la configurazione sopra riepilogata se nella scheda DHCP del router flaggo:
- "Disabled" ed indico come Start IP 192.168.0.100 - End IP 192.168.0.199, mi funziona la rete ed internet ma non funziona il wifi.
- "Enabled" (quindi non indico Start IP e End IP), mi funziona il wifi ma non funziona più internet.

Ora spero di essere stato più chiaro, ma soprattutto di non aver scritto castronerie con tutti sti numeri.
Come posso risolvere quest'ultimo problema ?
Grazie


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti