AIUTO - problema installazione router

Mgggpace
Messaggi: 6
Iscritto il: 09/04/2011, 12:23
Contatta:

AIUTO - problema installazione router

Messaggioda Mgggpace » 09/04/2011, 12:37

Ciao a tutti,
Vi chiedo una mano in quanto non riesco ad installare il router.
Ho comprato il TL-MR3220 e uso Windows XP

ILPROBLEMA É CHE QUANDO LO VADO A CONNETTERE VIA LAN MI DICE QUESTO ERRORE:
'Connettivita limitata o assente per questa connessione. Potrebbe non essere possibile accedere ad Internet o ad altre risorse di rete. Per ulteriori informazni, fare clic su questa messaggio'

Clicco sopra e:
'Il problema si é verificato perché la rete non ha assegnato un indirizzo di rete al computer'

Il problema é che con questo non mi fa accedere alla configurazione al ip 192.168.1.1

Premetto che ho provato su due computer e mi da lo stesso problema.
Ho anche impostato su proprietà TCP/IP di ottenere IP automaticamente......

Vi ringrazio per l'aiuto,,
Non so che fare!!!



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: AIUTO - problema installazione router

Messaggioda nebbia88 » 09/04/2011, 13:03

sicuro che non lo stai connettendo alla porta WAN del router?
Altrimenti prova a assegnare manualmente un ip 192.168.1.2 e vedi se accedi.. il led della porta lan sul router si accende?

Mgggpace
Messaggi: 6
Iscritto il: 09/04/2011, 12:23
Contatta:

RE: AIUTO - problema installazione router

Messaggioda Mgggpace » 09/04/2011, 13:54

nebbia88 ha scritto:sicuro che non lo stai connettendo alla porta WAN del router?
Altrimenti prova a assegnare manualmente un ip 192.168.1.2 e vedi se accedi.. il led della porta lan sul router si accende?



Beh grazie davvero per la velocità..
Che dire se non che sono troppo noooob...era nella porta WAN......

Peró ora non riesco a far andare la connessione internet con la chiavetta 3G......
Mi riconosce la chiavetta ma non si connette...ho impostato l'operatore H3G
Devo impostare qualche altra cosa?

Grazie ancora per l'aiuto!

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: AIUTO - problema installazione router

Messaggioda effeti » 09/04/2011, 14:26

Ciao, se è una abbonamento devi impostare "a mano" l'APN datacard.tre.it ;)
Immagine

Mgggpace
Messaggi: 6
Iscritto il: 09/04/2011, 12:23
Contatta:

RE: AIUTO - problema installazione router

Messaggioda Mgggpace » 09/04/2011, 14:52

effeti ha scritto:Ciao, se è una abbonamento devi impostare "a mano" l'APN datacard.tre.it ;)



Ciao, ho provato con tre.it con datacard.tre.it e con naviga.tre.it ma niente...
Mi da connecting..... E poi non riesce a connettersi...
HELP;);):huh:

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: AIUTO - problema installazione router

Messaggioda effeti » 09/04/2011, 15:42

Potrebbe essere un problema di compatibilità con la internet key, aggiorna il firmware.
Trovi tutto qui.

Assicurati che su Network - Internet Access ci sia spuntato 3G.
Immagine

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: AIUTO - problema installazione router

Messaggioda nebbia88 » 09/04/2011, 18:20

il modello della chiavetta aiuterebbe, e magari il log che trovi su System Tools->System Log

Mgggpace
Messaggi: 6
Iscritto il: 09/04/2011, 12:23
Contatta:

RE: AIUTO - problema installazione router

Messaggioda Mgggpace » 10/04/2011, 11:24

nebbia88 ha scritto:il modello della chiavetta aiuterebbe, e magari il log che trovi su System Tools->System Log


La chiavetta ė una Huwaei E169.
Ho aggiornato firmware e usato come APN datacard.tre.it e adesso mi connetto da tablet, da portatile sia alla rete che ad internet.
La cosa strana è che dal desktop (da dove ho installato via LAN) mi si connette alla rete wireless ma non mi fa navigare.
Uso il tool nativo di WIN XP per connettermi alla rete wireless ma non riesco a farlo funzionare se non quando riattacco il cavo LAN...

Mah, a questo punto credo sia un problema del desktopche dite??

Grazie davvero per l'aiuto!!

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: AIUTO - problema installazione router

Messaggioda nebbia88 » 10/04/2011, 12:12

che scheda wifi hai sul desktop? riesci ad accedere alla pagina del router? ( http://192.168.1.1 )

Mgggpace
Messaggi: 6
Iscritto il: 09/04/2011, 12:23
Contatta:

RE: AIUTO - problema installazione router

Messaggioda Mgggpace » 10/04/2011, 12:44

nebbia88 ha scritto:che scheda wifi hai sul desktop? riesci ad accedere alla pagina del router? ( http://192.168.1.1 )


Effettivamente non riuscivo nemmeno ad accedere alla pagina del router...
Ho disinstallato e aggiornato i driver della scheda wifi (ho una dlink) e adesso funziona!!!
Grazie davvero del supporto!!!

PROBLEMA RISOLTO!!!

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: AIUTO - problema installazione router

Messaggioda nebbia88 » 10/04/2011, 13:03

ottimo ;)
Se vuoi facci sapere come va la connessione, se si pianta mai, disconnette, etc etc ^^

Mgggpace
Messaggi: 6
Iscritto il: 09/04/2011, 12:23
Contatta:

RE: AIUTO - problema installazione router

Messaggioda Mgggpace » 24/04/2011, 11:14

FEEDBACK:
Dopo 2 settimane di utilizzo quotidiano riporto che non ho alcun problema di connessione ne da tablet ne da pc.
Il segnale non cade e la velocità é costante.
Utilizzo connessione internet con chiavetta 3 Huwaei e169.
Grazie a tutti per il supporto all'installazione!


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti