TL-7210N come universal repeater si impalla

Eliolapo
Messaggi: 5
Iscritto il: 16/07/2014, 19:06

TL-7210N come universal repeater si impalla

Messaggioda Eliolapo » 16/07/2014, 19:37

Buonasera a tutti.
Vi illustro il mio problema.
Nell'edificio A ho un router TD-8970D a cui è attaccata l'adsl da cui parte un cavo di rete sul tetto dove c'è un TL-7210N (chiamialo Pippo) con antenna esterna TL-ANT2415D configurato come AP.
Nell'edificio B ho sul tetto un TL-7210N ( chiamiamolo Franco ) configurato come "universal repeater" che ripete PIPPO dell'edificio A , configurato su Italia e anche su Test mode da lo stesso medesimo problema ovvero che dopo poco che è collegato "Franco" non ripete più il segnale di Pippo, si trova il segnale wifi ma non si naviga nemmeno configurando computer o cellulari con un ip statico.
Secondo voi cosa può essere ?



Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-7210N come universal repeater si impalla

Messaggioda Loop » 16/07/2014, 22:10

Ciao per Franco non usare universal repeater ma WDS repeater, MAC Address of Root AP è il mac address di Pippo :D

Eliolapo
Messaggi: 5
Iscritto il: 16/07/2014, 19:06

Re: TL-7210N come universal repeater si impalla

Messaggioda Eliolapo » 17/07/2014, 10:18

Configurato come wds fa la medesima cosa, funziona correttamente per 1-2 ore e poi smette di funzionare, e la stessa cosa la fa con un altro TL-7210N (chiamiamolo ugo) , ho pensato che i due repeater potessero andare in conflitto o i due segnali wifi si disturbassero a vicenda, quindi Ugo è spento ma anche con lui succede la medesima cosa, quindi anche un guasto hardware lo escludo.

La parte AP di Pippo funziona correttamente perchè se spengo Franco e Ugo funziona collegandomi da Pippo .

Eliolapo
Messaggi: 5
Iscritto il: 16/07/2014, 19:06

Re: TL-7210N come universal repeater si impalla

Messaggioda Eliolapo » 17/07/2014, 13:13

Ho fatto un altra prova in negozio con un altro router e altri due TL-WA7210N, uno configurato come AP attaccato alla mia rete gestita da un router di fasweb e uno come ripetitore in wds. I sintomi sono gli stessi, AP funziona correttamente perchè se mi collego con il computer direttamente all'ap controllando il mac funziona tutto. Se invece mi collego tramite ripetitore non funziona, se mi collego via cavo entro nella configurazione del ripetitore ma non va, quindi non è un problema di trasmissione del wifi ma di ricezione del segnale wifi, il medesimo problema lo da sia in wds che in universal repeater. Su una vecchia FAQ ID:327 della tp-link che si riferiva alla configurazione del wds di un TD-W8961ND come ap e di un repeater sempre TD-W8961ND come wds ,dicevano di usare la chiave di rete wpa2 personale aes e di settare un canale fisso e non automatico , ho seguito anche queste indicazioni e il problema persiste.

Il mistero si infittisce...

Eliolapo
Messaggi: 5
Iscritto il: 16/07/2014, 19:06

Re: TL-7210N come universal repeater si impalla

Messaggioda Eliolapo » 17/07/2014, 13:16

Altro dettaglio interesasnte e non riesco a capire, senza spengerlo e riaccenderlo per farlo funzionare se vado nel quick setup alla fine della configurazione a operation mode viene null .

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-7210N come universal repeater si impalla

Messaggioda Loop » 17/07/2014, 22:23

Eliolapo ha scritto:Su una vecchia FAQ ID:327 della tp-link che si riferiva alla configurazione del wds di un TD-W8961ND come ap e di un repeater sempre TD-W8961ND come wds ,dicevano di usare la chiave di rete wpa2 personale aes e di settare un canale fisso e non automatico

Vale anche per questo modello e il "null" sembra un bug del firmware, contatta l'assistenza tp-link in inglese support@tp-link.com

Eliolapo
Messaggi: 5
Iscritto il: 16/07/2014, 19:06

Re: TL-7210N come universal repeater si impalla

Messaggioda Eliolapo » 18/07/2014, 12:18

Okey ringrazio tutti per l'attenzione !


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti