Possibile brick TL-WA801ND

Paologas91
Messaggi: 13
Iscritto il: 05/01/2014, 2:07

Possibile brick TL-WA801ND

Messaggioda Paologas91 » 07/07/2014, 15:38

Salve ragazzi, ho un router WA801ND che funge da access point con firmware openwrt. Nel tentare di tornare al firmware originale seguendo questa procedura "http://ediy.com.my/index.php/blog/item/51-tp-link-tl-mr3020-restore-from-openwrt-to-original-firmware", noto che probabilmente si debba essere briccato perchè il primo led è sempre acceso mentre gli altri 4 lampeggiano ad intermittenza. Ho provato qualsiasi procedura ma nulla. Ho letto di una procedura tramite l'acquisto di un cavo USB to RS232 da collegare sulla piastra madre dell'access point. Ecco qui il link di tale procedura: "https://www.youtube.com/watch?v=sxVP7WGzH_A". Volevo sapere se l'access point fosse realmente in brick dato che non so da cosa si possa capire e, se si, un vostro parere a riguardo di questa procedura, se possibile farla o meno.....help me! Grazie per la disponibilità!



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: Possibile brick TL-WA801ND

Messaggioda effeti » 07/07/2014, 19:11

Hai sicuramente usato un firmware con la sigla 'boot' nel nome del file, perchè non hai aspettato la risposta al messaggio privato :(
Prova prima questo, se non riesci ad usare il failsafe ti serve una seriale come questa.
Immagine

Paologas91
Messaggi: 13
Iscritto il: 05/01/2014, 2:07

Re: Possibile brick TL-WA801ND

Messaggioda Paologas91 » 08/07/2014, 1:20

effeti ha scritto:Hai sicuramente usato un firmware con la sigla 'boot' nel nome del file, perchè non hai aspettato la risposta al messaggio privato :(
Prova prima questo, se non riesci ad usare il failsafe ti serve una seriale come questa.

Hai ragione!...purtroppo mi sono fatto prendere dalla fretta e ho tentato...con tanto di insuccesso :cry: . Riguardo la procedura di failsafe che mi hai indicato, sul mio access point non credo esista un pulsante QSS o sbaglio?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: Possibile brick TL-WA801ND

Messaggioda effeti » 08/07/2014, 8:55

Si chiama WPS lo trovi dietro vicino al reset ;)
Immagine

Paologas91
Messaggi: 13
Iscritto il: 05/01/2014, 2:07

Re: Possibile brick TL-WA801ND

Messaggioda Paologas91 » 08/07/2014, 10:40

effeti ha scritto:Si chiama WPS lo trovi dietro vicino al reset ;)

Quindi devo premerlo solo per qualche secondo o devo tenerlo premuto? E va fatto non appena accendo l'access point e i led cominciano a illuminarsi ad intermittenza? Grazie per la pazienza :-)

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: Possibile brick TL-WA801ND

Messaggioda effeti » 08/07/2014, 19:00

Devi premerlo qualche secondo quando il led sys (quello vicino al power) inizia a lampeggiare, se non lampeggia e si riavvia subito ti serve per forza la seriale :(
La procedura è questa, OEM installation TFTPBOOT + RS232

Quando leggi autobooting in 1 seconds scrivi molto velocemente tpl per fermare l'avvio automatico.
Immagine


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti