Configurazione Nanostation M5 (Bridge) con TP-link TD8970 (P

markintos
Messaggi: 3
Iscritto il: 30/04/2014, 17:05

Configurazione Nanostation M5 (Bridge) con TP-link TD8970 (P

Messaggioda markintos » 30/04/2014, 17:12

Salve Ragazzi
Presso la mia azienda ho attivato una connessione internet wifi "Servimprese", che funziona tramite ricevitore/modem "nanostation m5" installato fuori la finestra che riceve il segnale in wifi e me lo trasmette tramite un cavo ethernet alla rete aziendale.
Ho richiesto un indirizzo IP Statico per poter utilizzare il gestionale da remoto.
Se provo ad accedere all'ip da remoto accedo al loro ricevitore/modem e non vogliono farmi configurare il port forwarding per indirizzare la connessione al gestionale perchè dicono che poi non hanno più accesso al modem.
Per ovviare al problema hanno impostato il loro modem in modalità bridge e mi hanno fatto comprare un modem con porta ewan "TP-Link TD-W8970" per poterlo collegare in cascata tramite ethernet al loro ricevitore dicendomi di configurarlo in modalità PPPoE con nome e password che mi hanno fornito.
Il problema è che se lo configuro in questo modo non si collega ad internet.
Quindi per poter sfruttare l'IP statico cosa devo fare? Come devo configurare il modem per poter accedere alla rete?
Ricapitolando: Modem/Ricevitore WIFI in modalità bridge collegato tramite ethernet a TD-W8970 che si collega al pc con ethernet.
Se invece loro impostano il Modem/Ricevitore in modalità router navigo tranquillamente.



Configurazione Nanostation M5 con la quale riesco a navigare:

Network Role
Network Mode: Router
Disable Network: None

Configuration Mode: Simple

WAN Network Settings
WAN Interface: WLAN0
WAN IP Address: PPPoE
Username: ca.....
Password: ca.....
Fallback IP: 192.168.10.1
Fallback NetMask: 255.255.255.0
NAT: Enable

NAT Protocol:Enable
SIP: Enable
PPTP: Enable
FTP: Enable
RTSP: Enable

LAN Interface: BRIDGE0
IP Address: 192.168.1.20
Netmask: 255.255.255.0
DHCP Server: Enabled
Range Start: 192.168.1.21
Range End: 192.168.1.254
Netmask: 255.255.255.0
Lease Time: 600



Configurazione Nanostation M5 in modalità bridge con la quale non riesco a navigare:

Network Role
Network Mode: Bridge
Disable Network: None

Configuration Mode: Simple Advanced

Management Network Settings
Management IP Address: Static
IP Address: 192.168.1.20
Netmask: 255.255.255.0
Gateway IP: 192.168.1.1

Mentre sul TP Link eseguo il Quick Setup e imposto

VPI/VCI 8/35
PPPoE
Username: ca.....
Password: ca.....

Poi vado in LAN setting e imposto:
IP Address: 192.168.1.2
IP Subnet Mask: 255.255.255.0
Enable IGMP Snooping: Enable
DHCP Server: Enable
Start IP Address: 192.168.1.100
End IP Address: 192.168.1.199
Gateway:192.168.1.2

Riavvio il tutto e non ho connessione


Aiutatemi vi prego



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

Re: Configurazione Nanostation M5 (Bridge) con TP-link TD897

Messaggioda nebbia88 » 30/04/2014, 20:14

mi sa che non hai messo l'8970 in modalità wireless router, i parametri vpi/vci spariscono e ovviamente colleghi la m5 sulla porta ewan.

NON usare il quick setup sull'8970.

usa un ip lan in una subnet diversa sull'8970 esempio 192.168.5.1

non cambiare null'altro che riguardi dhcp server, gateway etc...

markintos
Messaggi: 3
Iscritto il: 30/04/2014, 17:05

Re: Configurazione Nanostation M5 (Bridge) con TP-link TD897

Messaggioda markintos » 30/04/2014, 21:39

In effetti non ci ho neanche provato credevo fosse una modalità per farlo funzionare in wireless e dovendolo collegare tramite Ewan l'avevo scartata.
Venerdì vado in ufficio e provo sperando che vada bene.
Grazie mille.
Vi terrò aggiornati

markintos
Messaggi: 3
Iscritto il: 30/04/2014, 17:05

Re: Configurazione Nanostation M5 (Bridge) con TP-link TD897

Messaggioda markintos » 02/05/2014, 10:40

Ho appena finito di configurare la rete avevi ragione.
Impostando il modem in modalità "wireless router" e mettendo una subnet diversa è andato tutto per il meglio.
Grazie mille


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: MSNbot Media e 1 ospite