TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda Loop » 13/06/2013, 15:18

Ciao, per il gestore non saprei cosa consigliarti perchè oltre alle varie offerte devi considerare la copertura, se i ripetitori sono aggiornati etc etc, l'unica cosa è provare..
Si nelle porte lan puoi collegare anche il vecchio pc ;)



tirodritto
Messaggi: 4
Iscritto il: 23/05/2013, 16:41

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda tirodritto » 14/06/2013, 15:13

Loop ha scritto:Ciao, per il gestore non saprei cosa consigliarti perchè oltre alle varie offerte devi considerare la copertura, se i ripetitori sono aggiornati etc etc, l'unica cosa è provare..
Si nelle porte lan puoi collegare anche il vecchio pc ;)

grazie mille per il chiarimento :)

Turiplay
Messaggi: 2
Iscritto il: 19/07/2013, 1:16

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda Turiplay » 19/07/2013, 11:48

Salve a tutti, sono nuovo del forum.
E' da qualche giorno che leggo un pò di tutto quindi mi sono deciso a scrivere per avere una conferma da voi.

Ho bisogno di creare una rete domestica tramite sim h3g.

Ho acquistato ieri questo router to link mr3220, mi arriverà metà settimana prossima.
ufficialmente le chiavette huawei e353 ed e3131 marchiate 3 non dovrebbero essere compatibili, ma fra bin o aggiornamenti firmware vari dovrebbe funzionarmi tutto giusto?
lo chiedo perchè devo ancora acquistare la chiavetta quindi se qualcuno ha qualche consiglio è ben accetto.
Ieri mi ero convinto a comprare la e353 e non l'aveva quasi nessuno, mentre tutti avevano la e3131, per questo mi sto in parte convincendo a provare questa chiavetta, però solo avendo conferma di un corretto funzionamento.

Grazie

gmdvTP
Messaggi: 4
Iscritto il: 24/07/2013, 13:07

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda gmdvTP » 24/07/2013, 13:22

Ho acquistato da pochi gg questo router, la versione v2, ed ho un problemino con le chiavette 3:
Ho scaricato dalla prima pagina il file bin per la e353s-2 e lo ho caricato tramite l'interfaccia, la chiavetta viene riconosciuta ma praticamente non si riesce a connettere ( ho tolto la richiesta del pin dalla sim ed i dati APN e numero sono corretti nel profilo precaricato nel firmware, che ho già provveduto ad aggiornare ), scambia giusto un pò di pacchetti e poi basta, tramite l'indicatore led vedo che dopo un pò di tempo è come se la inserissi di nuovo, led gialli, verdi e poi blu lampeggiante, ma di blu fisso e viola fisso non se ne parla nemmeno.
Ho provato a cambiare la chiavetta, avevo una e160g sempre della tre, anche qui l'interfaccia mi da la chiavetta identificata, però poi non si connette, resta connecting per un pò e poi riparte con l'identificazione del modem.
Mi spiacerebbe doverlo cambiare, perchè a livello wi-fi mi copre due piani di casa senza extender.
Spero qualcuno possa aiutarmi.

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda Loop » 24/07/2013, 14:25

Domanda banale, ma se usi il pc riesci a collegarti e a navigare?
Senza il file .bin riconosce la chiavetta?

Turiplay
Messaggi: 2
Iscritto il: 19/07/2013, 1:16

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda Turiplay » 25/07/2013, 12:08

Tanto per dovere di cronaca , e a chi potesse interessare, vi comunico che ho acquistato il router e la chiavetta E3131 marchiata 3,
funziona tutto perfettamente, non ho dovuto nè installare file .bin nè aggiornare firmware (che per la cronaca è la versione 3.14.2 Build 120822 Rel.57775n )

Un ringraziamento a leonardo1979 che mi ha aiutato e soprattutto sopportato

gmdvTP
Messaggi: 4
Iscritto il: 24/07/2013, 13:07

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda gmdvTP » 25/07/2013, 15:52

Loop ha scritto:Domanda banale, ma se usi il pc riesci a collegarti e a navigare?
Senza il file .bin riconosce la chiavetta?

Con il pc navigo tranquillamente con la chiavetta usb con apn datacard.tre.it e numero *99#, ho provato sia con il profilo precaricato tre che inserendoli manualmente.
Senza il file .bin mi da la chiavetta come identified, ma dopo permangono i problemi con la connessione.
Ho fatto un reset dopo aver aggiornato il firmware all'ultimo disponibile per la V2, ma niente da fare lo stesso.
Domanda banale mia questa volta, una volta che mi da la chiavetta come identified non dovrei più sbattermi per trovare i file .bin o crearli con l' usb sniffer, giusto?

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda Loop » 25/07/2013, 18:11

Si giusto, una volta riconosciuta la chiavetta non dovrebbero esserci problemi..
Prova a scrivere il log forse riusciamo a capire dov'è il problema, lo trovi nel menu System tools - System log

gmdvTP
Messaggi: 4
Iscritto il: 24/07/2013, 13:07

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda gmdvTP » 26/07/2013, 15:03

Loop ha scritto:Si giusto, una volta riconosciuta la chiavetta non dovrebbero esserci problemi..
Prova a scrivere il log forse riusciamo a capire dov'è il problema, lo trovi nel menu System tools - System log

Di seguito il log di oggi, ho notato che ad un certo punto scrive warning e dice di verificare apn e numero dell'operatore, possibile che quellli attualmente in uso con la chiavetta tramite collegamento USB e che funzionano correttamente non siano poi riconosciuti andando tramite il router??
Di seguito:

Codice: Seleziona tutto

####################################################################
#                 TL-MR3220  System Log
# Time = 1970-01-01  0:07:26 447s
# H-Ver = MR3220 v2 00000000 : S-Ver = 3.15.2 Build 130423 Rel.61823n
# L = 192.168.0.1 : M = 255.255.255.0
# 3G : 3G = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################

1st day 00:00:53    OTHER        INFO      User clear system log.
1st day 00:01:23    3G/4G        NOTICE    handle_card start
1st day 00:01:23    3G/4G        INFO      LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:01:28    3G/4G        INFO      Before Mode switch VendorID = 0x12d1, ProductID = 0x14fe
1st day 00:01:51    3G/4G        NOTICE    /tmp/3G/12d1_14fe_0
1st day 00:01:53    3G/4G        NOTICE    serialNum 5 indexInt 0
1st day 00:02:11    3G/4G        INFO      Main interface_index[0] = 0
1st day 00:02:11    3G/4G        INFO      Vice interface_index[1] = 2
1st day 00:02:12    3G/4G        NOTICE    after switch modem vid is 0x12d1 pid is 0x1506
1st day 00:02:12    3G/4G        INFO      LTE MODEM = 0, status = 2, targetVendorID = 0x12d1, targetProductID = 0x1506
1st day 00:02:13    3G/4G        INFO      USB modem is ready
1st day 00:03:42    PPP          NOTICE    Standard authentication.
1st day 00:03:42    3G/4G        NOTICE    3G/4G start connecting...
1st day 00:03:42    3G/4G        INFO      Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:03:42    PPP          INFO      pppd start
1st day 00:03:45    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0xf63b6f4c]
1st day 00:03:45    PPP          INFO      rcvd [LCP Req accomp pcomp asyncmap=0x0 mru=1440 magic=0x543 auth=chap-MD5]
1st day 00:03:45    PPP          INFO      sent [LCP Rej accomp pcomp]
1st day 00:03:45    PPP          INFO      rcvd [LCP Ack mru=1480 asyncmap=0x0 magic=0xf63b6f4c]
1st day 00:03:45    PPP          INFO      rcvd [LCP Req asyncmap=0x0 mru=1440 magic=0x543 auth=chap-MD5]
1st day 00:03:45    PPP          INFO      sent [LCP Ack asyncmap=0x0 mru=1440 magic=0x543 auth=chap-MD5]
1st day 00:03:45    PPP          INFO      sent [LCP EchoReq magic=0xf63b6f4c]
1st day 00:03:45    PPP          INFO      rcvd [CHAP Challenge (66e41f5c91c1a361e0ccba2eb903cb09), name = "HUAWEI_CHAP_SRVR"]
1st day 00:03:45    PPP          INFO      sent [CHAP Response (9187b2f311c36cacf88ecc012a5421c6), name = ""]
1st day 00:03:45    PPP          INFO      rcvd [LCP EchoRep magic=0x543]
1st day 00:03:45    PPP          INFO      rcvd [CHAP Success "Welcome!!"]
1st day 00:03:45    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:03:45    PPP          INFO      rcvd [IPCP Req]
1st day 00:03:45    PPP          INFO      sent [IPCP Nak addr=0.0.0.0]
1st day 00:03:45    PPP          INFO      rcvd [IPCP Nak compress VJ 0f 01 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:03:45    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:03:45    PPP          INFO      rcvd [IPCP Req]
1st day 00:03:45    PPP          INFO      sent [IPCP Ack]
1st day 00:03:46    PPP          INFO      rcvd [IPCP Nak compress VJ 0f 01 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:03:46    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:03:49    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:03:52    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:03:55    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:03:58    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:04:01    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:04:04    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:04:07    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:04:10    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:04:13    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:04:15    PPP          INFO      sent [LCP EchoReq magic=0xf63b6f4c]
1st day 00:04:16    PPP          ERROR     No network protocols running
1st day 00:04:16    PPP          ERROR     LCP down
1st day 00:04:16    PPP          WARNING   LCP down
1st day 00:04:16    PPP          INFO      sent [LCP TermReq]
1st day 00:04:19    PPP          INFO      sent [LCP TermReq]
1st day 00:04:31    PPP          NOTICE    Standard authentication.
1st day 00:04:31    3G/4G        NOTICE    3G/4G start connecting...
1st day 00:04:31    3G/4G        INFO      Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB2 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:04:32    PPP          INFO      pppd start
1st day 00:04:34    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:04:37    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:04:40    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:04:43    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:04:46    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:04:49    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:04:52    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:04:55    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:04:58    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:05:01    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0x286a72bc]
1st day 00:05:13    3G/4G        WARNING   3G Modem connecting error, please check the dial number and APN.
1st day 00:05:13    3G/4G        INFO      sw3GMobileCmdReq 349 mobileFormatCmd error
1st day 00:05:24    PPP          NOTICE    Standard authentication.
1st day 00:05:24    3G/4G        NOTICE    3G/4G start connecting...
1st day 00:05:24    3G/4G        INFO      Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:05:24    PPP          INFO      pppd start
1st day 00:05:37    PPP          NOTICE    Standard authentication.
1st day 00:05:37    3G/4G        NOTICE    3G/4G start connecting...
1st day 00:05:37    3G/4G        INFO      Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB2 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:05:37    PPP          INFO      pppd start
1st day 00:06:04    3G/4G        NOTICE    Reset the 3G modem, please wait.
1st day 00:06:04    3G/4G        NOTICE    handle_card start
1st day 00:06:04    3G/4G        INFO      LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:06:04    3G/4G        INFO      LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:06:04    3G/4G        NOTICE    delete usb_reset file
1st day 00:06:06    3G/4G        INFO      sw3GMobileCmdReq 349 mobileFormatCmd error
1st day 00:06:08    3G/4G        INFO      3G Modem is plugged out.
1st day 00:06:21    3G/4G        NOTICE    handle_card start
1st day 00:06:21    3G/4G        INFO      LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:06:26    3G/4G        INFO      Before Mode switch VendorID = 0x12d1, ProductID = 0x14fe
1st day 00:06:39    DHCP         NOTICE    DHCPS:Recv INFORM from 00:1C:23:0F:BD:2B
1st day 00:06:48    3G/4G        NOTICE    /tmp/3G/12d1_14fe_0
1st day 00:06:51    3G/4G        NOTICE    serialNum 5 indexInt 0
1st day 00:07:09    3G/4G        INFO      Main interface_index[0] = 0
1st day 00:07:09    3G/4G        INFO      Vice interface_index[1] = 2
1st day 00:07:10    3G/4G        NOTICE    after switch modem vid is 0x12d1 pid is 0x1506
1st day 00:07:10    3G/4G        INFO      LTE MODEM = 0, status = 2, targetVendorID = 0x12d1, targetProductID = 0x1506
1st day 00:07:11    3G/4G        INFO      USB modem is ready
1st day 00:07:12    3G/4G        NOTICE    setModemISP 1402 mcc is 222, mnc is 992
1st day 00:07:13    PPP          NOTICE    Standard authentication.
1st day 00:07:13    3G/4G        NOTICE    3G/4G start connecting...
1st day 00:07:13    3G/4G        INFO      Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:07:13    PPP          INFO      pppd start
1st day 00:07:15    PPP          INFO      sent [LCP Req mru=1480 asyncmap=0x0 magic=0xf2c041f4]
1st day 00:07:15    PPP          INFO      rcvd [LCP Req accomp pcomp asyncmap=0x0 mru=1440 magic=0x543 auth=chap-MD5]
1st day 00:07:15    PPP          INFO      sent [LCP Rej accomp pcomp]
1st day 00:07:15    PPP          INFO      rcvd [LCP Ack mru=1480 asyncmap=0x0 magic=0xf2c041f4]
1st day 00:07:15    PPP          INFO      rcvd [LCP Req asyncmap=0x0 mru=1440 magic=0x543 auth=chap-MD5]
1st day 00:07:15    PPP          INFO      sent [LCP Ack asyncmap=0x0 mru=1440 magic=0x543 auth=chap-MD5]
1st day 00:07:15    PPP          INFO      sent [LCP EchoReq magic=0xf2c041f4]
1st day 00:07:15    PPP          INFO      rcvd [CHAP Challenge (8089b3f61461622b36ffbd714fafc108), name = "HUAWEI_CHAP_SRVR"]
1st day 00:07:15    PPP          INFO      sent [CHAP Response (6ce32c1e60bc1013e9663ccce263fd92), name = ""]
1st day 00:07:15    PPP          INFO      rcvd [LCP EchoRep magic=0x543]
1st day 00:07:15    PPP          INFO      rcvd [CHAP Success "Welcome!!"]
1st day 00:07:15    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:15    PPP          INFO      rcvd [IPCP Req]
1st day 00:07:15    PPP          INFO      sent [IPCP Nak addr=0.0.0.0]
1st day 00:07:15    PPP          INFO      rcvd [IPCP Nak compress VJ 0f 01 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:15    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:15    PPP          INFO      rcvd [IPCP Req]
1st day 00:07:15    PPP          INFO      sent [IPCP Ack]
1st day 00:07:16    PPP          INFO      rcvd [IPCP Nak compress VJ 0f 01 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:16    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:19    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:22    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
1st day 00:07:25    PPP          INFO      sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
Ultima modifica di effeti il 28/07/2013, 14:38, modificato 1 volta in totale.
Motivazione: Aggiunto [code][/code]

GIUFFROLO
Messaggi: 1
Iscritto il: 29/07/2013, 12:56

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda GIUFFROLO » 29/07/2013, 13:02

Salve,
sono nuovo del forum, nonchè possessore di un TL-MR3220 V2, aggiornato all'ultimo firmware.

Dopo un anno di utilizzo di una vecchia Huawei E220 usata con WIND, ho cambiato abbonamento passando a VODAFONE, che mi ha anche fornito una Huawei K3806(H). Ovviamente, come già sapevo, il router in questione non sembra essere compatibile con la suddetta pennetta. Non sono ancora stati risolti i problemi di compatibilità? Ho visto che sul sito c'è il BIN relativo a questa pennetta, ma per il country RUSSIA e per il MR3430. Qualcuno di voi è riuscito a far funzionare questo modem 3G con l'MR3220???

EDIT: come non detto. Data per scontata l'informazione fornita dal venditore, in realtà la pennetta fornitami è la HUAWEI K4305H.

Grazie.

gmdvTP
Messaggi: 4
Iscritto il: 24/07/2013, 13:07

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda gmdvTP » 03/08/2013, 15:19

Aggiorno la situzione:
ho dovuto settare diversamente l'apn e finalmente si connette ( non so perchè nell'interfaccia tre da chiavetta mi da datacard.tre.it e funziona, mentre nel settaggio del router devo mettere tre.it ); con la chiavetta e353s-2 però mi resta il problema che poi si disconnette e va in loop ripartendo con l'identificazione e la connessione, come se togliessi e inserissi la chiavetta in continuazione; sto provando ora con una e160g e invece qui va tutto bene, è stabile, anche se chiaramente più lenta.
Ho notato che con la e160g anche la potenza del segnale è stabile, mentre con la e353s-2 mi va dal 12 al 100%, che sia questa la causa del tutto? E' che capirei la disconnessione dalla rete, ma non il fatto che mi riparta semre daccapo con il procedimento di identificazione della chiavetta.
Spero che quello che ho trovato sia utile ad altri e mi piacerebbe sapere se qualche altro utente ha avuto o ha ancora il problema che sto segnalando con la e353s-2.

brunello86juve
Messaggi: 1
Iscritto il: 14/08/2013, 18:43

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda brunello86juve » 14/08/2013, 18:55

Ciao a tutti

Sono nuovo del forum. Ho comprato questo router tp-link m3220. Sono riuscito a configurarlo anche se non sono riuscito ad aggiornare il firmware perchè il file scaricabile dal sito tp-link mi viene aperto in formato vlc come se fosse un video. Il router viene riconosciuto dal pc ma la connessione internet risulta assente. Io ho una chiavetta Tim Onda MT191UP 7.2 mbps e windows 7 come software del pc, non vorrei che fosse incompatibile con il router o che debba scaricare dei driver per renderla compatibile. Non so proprio come fare a farlo funzionare. Qualcuno può darmi una mano??? :cry:

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda Loop » 17/08/2013, 15:48

brunello86juve ha scritto:Sono riuscito a configurarlo anche se non sono riuscito ad aggiornare il firmware perchè il file scaricabile dal sito tp-link mi viene aperto in formato vlc come se fosse un video

Ciao non lo devi aprire con vlc ma devi collegareti al router (http://192.168.0.1), andare nel menu System Tools ->
Firmware Upgrade, selezionare il firmware e cliccare su Upgrade.
brunello86juve ha scritto:Il router viene riconosciuto dal pc ma la connessione internet risulta assente.

Collega la chiavetta al router, vai su http://192.168.0.1 menu Network -> 3G/4G e imposta i dati della connessione TIM

yellorange083
Messaggi: 1
Iscritto il: 18/08/2013, 23:55

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda yellorange083 » 18/08/2013, 23:59

salve a tutti, ho una chiavetta ONDA MT655 brandizzata TIM, però il mio router MR3220 ver.1.2 non me la riconosce e mi chiede il file .bin per la configurazione.
Dove posso trovare il file per la configurazione?
grazie in anticipo

flyk
Messaggi: 2
Iscritto il: 24/08/2013, 8:53

Re: TL-MR3220 3G/3.75G Wireless N 150 Mbps Router

Messaggioda flyk » 24/08/2013, 9:58

Salve,
volevo prendere questo router ma prima volevo sapere se è compatibile con la mia vecchia chiavetta della tre E156G.
Ho visto che alcuni utenti hanno verificato la compatibilità con il 3420, ma per questo non ho trovato niente, se mi confermate la compatibilità procedo con l'acquisto, grazie.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti