TL-MR3420 Accesso negato su alcuni siti

pablo66
Messaggi: 23
Iscritto il: 12/11/2011, 3:13
Contatta:

TL-MR3420 Accesso negato su alcuni siti

Messaggioda pablo66 » 30/01/2014, 19:22

Salve a tutti recentemente sto riscontrando problemi di accesso su alcuni siti, in particolare paypal, premetto che ho 3 pc ( 1 con Win8 1 win7 e uno con Ubuntu) e su tutti e tre riscontro lo stesso problema se mi connetto tramite router sia via ethernet che wifi però se installo la stessa chiavetta direttamente su pc il problema non c'è e quindi deduco che il "colpevole" sia proprio il TL_MR3420
Qualcuno sa come risolvere il problema? firmware version :3.13.1 Build 121123 Rel.57630n
Grazie anticipatamente



Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-MR3420 Accesso negato su alcuni siti

Messaggioda Loop » 30/01/2014, 19:25

Ho avuto anche io lo stesso problema (mai risolto), prova a cambiare l'MTU dal menu del router e ad impostare i dns di google 8.8.8.8 e 8.8.4.4

pablo66
Messaggi: 23
Iscritto il: 12/11/2011, 3:13
Contatta:

Re: TL-MR3420 Accesso negato su alcuni siti

Messaggioda pablo66 » 30/01/2014, 20:05

Grazie però scusa la mia ignoranza ma non trovo la voce MTU dov'è e che valore dovrei impostare?

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-MR3420 Accesso negato su alcuni siti

Messaggioda Loop » 31/01/2014, 10:10

Network -> 3G/4G -> clicca Advanced
Inizia con 1492 e fai le prove diminuendo di 8 o 10

pablo66
Messaggi: 23
Iscritto il: 12/11/2011, 3:13
Contatta:

Re: TL-MR3420 Accesso negato su alcuni siti

Messaggioda pablo66 » 31/01/2014, 17:20

si trovato ma niente da fare.....


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti