il TL-WA750RE non si connette

gigi3858
Messaggi: 4
Iscritto il: 08/01/2014, 16:34

il TL-WA750RE non si connette

Messaggioda gigi3858 » 08/01/2014, 17:26

Salve, ho acquistato un TP.LINK WA750RE da utilizzare come range extender, ho seguito le istruzioni del manuale (che però si riferiscono al mod.WA850RE), ho utilizzato la procedura col cavo ethernet perche il mio router (D-Link DSL-2640B) non ha il pulsante WPS, e una volta terminata ho provato ad usarlo, ho atteso i due minuti consigliati, ma il RE non si connette, ho ricontrollato i parametri nell'interfaccia web, ho collegato il RE al net-book tramite cavo ethernet, una volta connesso a tplinkextender.net ho seguito le indicazioni del manuale, il router lo vede, la sezione riguardante l'ip e il subnet me l'ha settata in auto, ed è uguale al router, ma ma non si connette. A questo punto, non essendo un esperto, chiedo cortesemente il vostro aiuto, e vi ringrazio per quanto potrete fare



Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: il TL-WA750RE non si connette

Messaggioda effeti » 08/01/2014, 21:58

Ciao, che sicurezza wireless stai usando?
Hai già aggiornato con l'ultimo firmware?
http://www.tp-link.it/support/download/ ... version=V1
Immagine

gigi3858
Messaggi: 4
Iscritto il: 08/01/2014, 16:34

Re: il TL-WA750RE non si connette

Messaggioda gigi3858 » 09/01/2014, 13:33

ciao, grazie per l'aiuto, la sicurezza è WPA-PSK, mi dovresti spiegare come procedere una volta scaricato il firmware, perchè non l'ho mai fatto su un RE, mi è arrivato avantieri, non sapevo che andasse aggiornato subito.

PS.
per configurarlo lo devo collegare necessariamente ad un pc, o posso collegarlo anche ad una porta del router?

gigi3858
Messaggi: 4
Iscritto il: 08/01/2014, 16:34

Re: il TL-WA750RE non si connette

Messaggioda gigi3858 » 10/01/2014, 15:48

sono riuscito ad aggiornare il fw, ma non si connette, il RE viene rilevato in wireless,
dopo che l'ho configurato risulta in accesso limitato, non connesso a internet,
il led range extender e i led del wireless non si accendono, mi potete dare qualche consiglio?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: il TL-WA750RE non si connette

Messaggioda effeti » 10/01/2014, 19:40

Leggi questa discussione, ricorda che l'ip del tuo router è 192.168.1.1
Immagine

gigi3858
Messaggi: 4
Iscritto il: 08/01/2014, 16:34

Re: il TL-WA750RE non si connette

Messaggioda gigi3858 » 12/01/2014, 17:20

tutto ok, grazie dell'aiuto

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: il TL-WA750RE non si connette

Messaggioda effeti » 13/01/2014, 20:22

Di niente ;)
Immagine


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti