TL-WA701N problema MAC address

effe8
Messaggi: 4
Iscritto il: 27/12/2013, 9:55

TL-WA701N problema MAC address

Messaggioda effe8 » 27/12/2013, 10:12

Firmware Version: 3.10.3 Build 100326 Rel.64889n
Hardware Version: WA701N v1 00000000

Ciao a tutti in un grande locale, dotato di molti AP, ho installato, qualche mese fa, tre AP TL-WA701N. Visto che ogni tanto si "freezavano" dovevo riavviarli.

Dopo un'analisi accurata mi sono accorto di una cosa stranissima, ossia che tutti e tre hanno il medesimo MAC address, sia WIRED, sia WI-FI. Com'è possibile una cosa del genere? Cosa si puo' fare per differenziare i MAC address?

Visto che in alto a destra, nella schermata di del modello c'era la scritta "Model No. TL-WA701N / TL-WA701ND" ho provato a fare un upgrade di firmware (ad un solo AP) usando quello per il TL-WA701ND V1, ma temo di averlo "briccato".

Ho scritto all'assistenza, spiegando quello che ho scritto qui anche nel forum. Spero che qualcuno mi sappia dare delle indicazioni.

Grazie in anticipo e buona giornata a tutti.



effe8
Messaggi: 4
Iscritto il: 27/12/2013, 9:55

Re: TL-WA701N problema MAC address

Messaggioda effe8 » 27/12/2013, 13:00

Tra l'alto sono andato a vedere l'etichetta dell'AP, e il MAC address riportato è diverso da quello che invece si vede nell'interfaccia di amministrazione del prodotto. Come mai?

Il modello riportato nell'etichetta è il TL-WA701ND ver. 1.1, quindi penso che il firmware sia ok.

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: TL-WA701N problema MAC address

Messaggioda effeti » 27/12/2013, 15:46

Ciao, si è giusto per la versione 1.1 devi usare questi firmware, quello che hai ora è molto vecchio.
effe8 ha scritto:Dopo un'analisi accurata mi sono accorto di una cosa stranissima, ossia che tutti e tre hanno il medesimo MAC address, sia WIRED, sia WI-FI. Com'è possibile una cosa del genere?

Hai sempre usato il firmware originale?
effe8 ha scritto:Visto che in alto a destra, nella schermata di del modello c'era la scritta "Model No. TL-WA701N / TL-WA701ND" ho provato a fare un upgrade di firmware (ad un solo AP) usando quello per il TL-WA701ND V1, ma temo di averlo "briccato".

Ti serve l'interfaccia seriale e tanta pazienza, trovi informazioni qui.
Immagine

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

Re: TL-WA701N problema MAC address

Messaggioda nebbia88 » 27/12/2013, 21:33

effe8 ha scritto:Dopo un'analisi accurata mi sono accorto di una cosa stranissima, ossia che tutti e tre hanno il medesimo MAC address, sia WIRED, sia WI-FI. Com'è possibile una cosa del genere? Cosa si puo' fare per differenziare i MAC address?


il MAC è salvato in una parte della flash, è molto strano ti sia capitata una cosa simile, gli AP erano nuovi?

sembra quasi siano stati "recuperati" copiando la flash da un unico "modello".

ad ogni modo è possibile cambiarlo, pero' c'è bisogno di fare un po' di "magheggi" con firmware opensource, non decisamente alla portata di tutti e c'è il rischio di renderli inservibili :(

vedi cosa ti risponde l'assistenza.. potrebbe anche essere stato causato da un loro aggiornamento del firmware "buggato", anche se dubito si offrano di cambiarteli :(

effe8
Messaggi: 4
Iscritto il: 27/12/2013, 9:55

Re: TL-WA701N problema MAC address

Messaggioda effe8 » 27/12/2013, 22:31

Nebbia88, grazie del tuo interesse e dell'intervento.

nebbia88 ha scritto:il MAC è salvato in una parte della flash, è molto strano ti sia capitata una cosa simile, gli AP erano nuovi? sembra quasi siano stati "recuperati" copiando la flash da un unico "modello".

Gli AP erano nuovi ed erano stati acquistati tutti e tre assieme nello stesso negozio. Prima di oggi non li avevo mai flashati. Ne ho flashato solo uno per evitare di briccarli tutti.

nebbia88 ha scritto:ad ogni modo è possibile cambiarlo, pero' c'è bisogno di fare un po' di "magheggi" con firmware opensource, non decisamente alla portata di tutti e c'è il rischio di renderli inservibili :(
vedi cosa ti risponde l'assistenza.. potrebbe anche essere stato causato da un loro aggiornamento del firmware "buggato", anche se dubito si offrano di cambiarteli :(

Vediamo che mi dice l'assistenza, dopodiché mi farò vivo nel forum per aggiornarvi.

A presto.

effe8
Messaggi: 4
Iscritto il: 27/12/2013, 9:55

Re: TL-WA701N problema MAC address

Messaggioda effe8 » 27/12/2013, 22:35

effeti ha scritto:Ciao, si è giusto per la versione 1.1 devi usare questi firmware, quello che hai ora è molto vecchio.

Ho usato proprio quello da te indicato. Ho messo il beta.
effeti ha scritto:Hai sempre usato il firmware originale?

Si e solo su uno dei tre AP, gli altri due non li ho mai flashati, sono ancora come appena usciti dal negozio.

Grazie dellatua risposta effeti. Se molto gentile.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Bing [Bot] e 0 ospiti