TL-WA5210G non si collega

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-WA5210G non si collega

Messaggioda Loop » 03/10/2013, 14:10

Si la TL-ANT2415D potrebbe aiutarti, ricordati di cambiare anche il pigtail non si sa mai!



giancai
Messaggi: 61
Iscritto il: 17/04/2013, 12:33

Re: TL-WA5210G non si collega

Messaggioda giancai » 03/10/2013, 22:46

ok lo faro. cmq credo che se cambio l'antenna e a 50/60 metri senza antenna esterna prende tre tacche impostando su orizzontale o verticale, mettendoci la 2415 e selezionando esterna, dovrebbe migliorare, giusto che ne pensate????

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: TL-WA5210G non si collega

Messaggioda effeti » 04/10/2013, 21:41

Non l'ho mai provata ma secondo me si, mi raccomando tienici aggiornati!
Solo due cose:
  • se il cavo che collega antenna e ap è vecchio cambialo
  • non usare un cavo troppo lungo il TL-ANT24PT va benissimo
Immagine

giancai
Messaggi: 61
Iscritto il: 17/04/2013, 12:33

Re: TL-WA5210G non si collega

Messaggioda giancai » 07/10/2013, 22:29

sembra essere tutto ok. allora domani o al massimo dopodomani la monterò dove deve essere installata e vi faro sapere. intanto la prova che avevo fatto precedentemente a 50/60 metri ora va ok nel senso che senza antenna prende in modalità horizzontal o vertical 3 tacche, con external e la 2415 montata, fondo scala. che dite??? ma nelle impostazioni della distanza che devo metterci??? o avete altri settaggi da consigliarmi???

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

Re: TL-WA5210G non si collega

Messaggioda effeti » 08/10/2013, 9:41

Imposta Distance Setting su 1 (1km) e prova, dovrebbe andare bene.
giancai ha scritto:con external e la 2415 montata, fondo scala. che dite???

Che va benissimo ma non tenerlo troppo acceso dentro casa... non fa tanto bene :roll:
Immagine

giancai
Messaggi: 61
Iscritto il: 17/04/2013, 12:33

Re: TL-WA5210G non si collega

Messaggioda giancai » 08/10/2013, 22:17

ok ragazzi l'ho montata, anche se però vi dirò non è che sia molto soddisfatto, cmq credo che bisogna aggiornare il firmware poiché il mio 5210 andava molto meglio (potrebbe essere?). come distance settings molto onestamente ho messo 35 come tenevo sul mio in fase di prova. potrebbe essere questione di firmware?

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-WA5210G non si collega

Messaggioda Loop » 09/10/2013, 8:43

Si certo, nelle note dell'ultimo firmware c'è scritto "Meet CE certification, lower transmit power".

Leggendo le specifiche..
EIRP
<20dBm (EIRP, For countries using CE Standards)
<27dBm (Peak Output Power, For countries using FCC Standards)
Nel menu wireless settings prova a lasciare Region su United States

giancai
Messaggi: 61
Iscritto il: 17/04/2013, 12:33

Re: TL-WA5210G non si collega

Messaggioda giancai » 09/10/2013, 14:25

Loop ha scritto:Si certo, nelle note dell'ultimo firmware c'è scritto "Meet CE certification, lower transmit power".

Leggendo le specifiche..
EIRP
<20dBm (EIRP, For countries using CE Standards)
<27dBm (Peak Output Power, For countries using FCC Standards)
Nel menu wireless settings prova a lasciare Region su United States


faccio delle domande:
cosa significa "Meet CE certification, lower transmit power"????

inoltre c'è gia sia 27dbi sia region united states. ma cmq non mi fa cambiare regione, come mai????

Avatar utente
Loop
Messaggi: 961
Iscritto il: 27/09/2011, 22:38
Ha ringraziato: 2 volte
Ringraziato: 19 volte

Re: TL-WA5210G non si collega

Messaggioda Loop » 10/10/2013, 8:51

Vuol dire che hanno abbassato la potenza a 20 dBm e quindi rispetta la certificazione CE.
Per i paesi che usano invece l'FCC la potenza massima è 27dBm, se hai già messo united states e 27 non puoi fare altro.


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti