TL-WA701ND modalità repeater disconnessioni

Stizzo
Messaggi: 5
Iscritto il: 16/03/2011, 12:16
Contatta:

TL-WA701ND modalità repeater disconnessioni

Messaggioda Stizzo » 16/03/2011, 13:29

Salve
Volevo chiedere un vostro aiuto riguardo un problema con il mio nuovo TL-WA701ND. L'ho acquistato per estendere una rete che ho già in casa per poter guardare film in streaming da pc, e per aumentare la potenza del segnale di un portatile.
Ora premetto che il router è uno Zyxel P-660 HW-T1 e che la connessione con il repeater è avvenuta perfettamente (l'inSSIDer segnala 2 mac diversi ma lo stesso canale e la modalità di ripetizione del segnale attiva), il problema si presenta dopo 4, 5 minuti di uso.. quando inspiegabilmente il repeater smette di ripetere il segnale del router e mi ritrovo con un solo segnale (anche se il repeater è attivo) constringendomi a riavviare il repeater.
Esiste qualche opzione per ovviare a questo problema? (premetto che ho fatto anche l'aggiornamento del firmware all'ultima versione uscita senza riuscire a risolvere il problema)
Grazie per l'attenzione (e per le risposte)



nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda nebbia88 » 16/03/2011, 13:51

uhm... prova cambiare il "WPA Group Key Update Timer" sulle impostazioni del router.. magari raddoppialo e vedi se cambia qualcosa..

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda effeti » 16/03/2011, 14:37

Controlla che il canale wireless del P-660 non sia impostato su Auto, controlla anche il WPA Group Key ... deve essere uguale su entrambi.
Immagine

Stizzo
Messaggi: 5
Iscritto il: 16/03/2011, 12:16
Contatta:

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda Stizzo » 16/03/2011, 14:38

ho controllato e ho queste 3 voci
ReAuthentication Timer (In Seconds) 1800
Idle Timeout (In Seconds) 3600
Group Key Update Timer (in Seconds) 1800

quindi dovrei aumentare l'ultima? e se la setto a 0? teoricamente non dovrebbe cambiarla + tu che ne pensi?

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda effeti » 16/03/2011, 14:40

Metti a 0 il Group Key Update Timer, il WA701 ha questo valore impostato a 0 di default.
Immagine

Stizzo
Messaggi: 5
Iscritto il: 16/03/2011, 12:16
Contatta:

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda Stizzo » 16/03/2011, 14:42

il canale è impostato fisso sul 6 e per quanto riguarda il Group Key update timer è impostato a 1800 (seconds) come ho scritto anche a nebbia

Avatar utente
effeti
Moderatore globale
Messaggi: 1650
Iscritto il: 02/06/2010, 15:32
Ha ringraziato: 5 volte
Ringraziato: 12 volte

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda effeti » 16/03/2011, 15:47

Ti ho risposto prima, deve esserci lo stesso valore su entrambi.
Il WA701 ha 0 di default, metto 0 anche anche nel Zyxel.
Immagine

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda nebbia88 » 16/03/2011, 16:04

più che avere lo stesso valore, direi che la cosa migliore è metterlo a 0 così nn lo cambiano proprio... non vedo l'utilità di quella funzione tra l'altro, se qualcuno me la spiega xD

Stizzo
Messaggi: 5
Iscritto il: 16/03/2011, 12:16
Contatta:

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda Stizzo » 16/03/2011, 16:20

effeti ha scritto:Ti ho risposto prima, deve esserci lo stesso valore su entrambi.
Il WA701 ha 0 di default, metto 0 anche anche nel Zyxel.

allora lo zyxel non mi lascia impostare il valore a 0, ma mi obbliga ad un minimo di 10... ora quindi l'ho settato a 9999 tutti e 3 i valori (ke sarebbero circa 166min = 2,7 ore)... faccio un test e vi faccio sapere[hr]
test fallito
risultato inSSIDer:
first seen 16.23.48 last seen 16.28.32

in pratica è rimasta attiva 5 min circa

Stizzo
Messaggi: 5
Iscritto il: 16/03/2011, 12:16
Contatta:

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda Stizzo » 16/03/2011, 17:01

Ok, penso di aver risolto il problema...
ho controllato i valori di:
RTS/CTS Threshold
Fragmentation Threshold

nello Zyxel erano impostati di base al massimo cioè 2436
nel tp-link di base al massimo a 2342

semplicemente ho abbassato il valore dei pacchetti e frammenti trasmessi a livello di quello del tp-link e ora è da un quarto d'ora ke son connessi
L'unica cosa strana ke ho notato è ke nell'inSSIDer ora il grafico del tplink sembra un cardiogramma piatto lol cmq la rete è funzionante e anke se mi porto ad una considerevole distanza questo portatile mi da sempre connessione ottima per cui se tiene così, tanto di cappello...

Se dovesse disconnettersi di nuovo vi farò sapere
Grazie cmq per il vostro interessamento ^^

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WA701ND modalità repeater disconnessioni

Messaggioda nebbia88 » 16/03/2011, 17:03

bravo, era la seconda cosa da controllare, anche se in teoria non dovrebbero aver problemi anche con valori diversi.. comunque auguri ;)


Torna a “TP-LINK”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti