TL-WPS510U - Non stampa...

Print Server cablati o wireless
mitom
Messaggi: 4
Iscritto il: 14/03/2011, 14:25
Contatta:

TL-WPS510U - Non stampa...

Messaggioda mitom » 14/03/2011, 15:02

Salve a tutti,
ho in casa una fotocopiatrice Olivetti (D-copia 16W) che è anche stampante usb.
Avendo necessità di utilizzare la stampante con diversi computer mi stavo per decidere a prendere un print server wireless, ed un mio amico mi ha prestato il modello in oggetto per provarlo.

Ho eseguito senza intoppi la configurazione e tutto sembra funzionare correttamente, ma quando mando in stampa qualcosa la stampante resta ferma come se non ricevesse alcun dato. Cercando qua e la ho letto che esiste la possibiliotà che la stampante non sia compatibile con il print server (ne questo ne altri) e quindi devo per forza di cose utilizzare un PC con windows per condividerla in rete :(
Io non ho alcuna esperienza in materia, è possibile una cosa del genere ? Oppure è necessaria qualche configurazione particolare per la mia stampante?
Idee e suggerimenti sono bene accetti



Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TL-WPS510U - Non stampa...

Messaggioda Sigma-tau » 14/03/2011, 16:09

Fai le seguenti verifiche:
1) se riesci a raggiungere il ps sulla tua lan senza problemi
2) se nella lista delle stampanti collegate il tuo ps indica la tua stampante con nome e cognome
3) per installare la stampante usa i driver più aggiornati disponibili sul sito del produttore, perchè in realtà, più che di incompatibilità tra il ps e la stampante bisogna parlare di inutilizzabilità dello specifico driver per la stampante con il protocollo tcp-ip usato per le reti lan del ps. Potrebbe essere che un driver più aggiornato risolva.
4) a termine installazione come spiegato nella guida in prima pagina verifica se viene stampata la pagina di prova in modo da avere subito un responso.

mitom
Messaggi: 4
Iscritto il: 14/03/2011, 14:25
Contatta:

RE: TL-WPS510U - Non stampa...

Messaggioda mitom » 14/03/2011, 17:16

Ciao,
innanzitutto ti ringrazio per la risposta velocissima.

inoltre devo fare una rettifica, quando avvio una stampa la stampante non resta morta, inizia la sua solita procedura di riscaldamento che dura qualche secondo, poi però non carica il foglio e muore lì.. per quello che vale immagino che qualcosa alla stampante arrivi.

Il PS è funzionante (il mio amico lo usa regolarmente con una EPSON inkjet) e come puoi vedere dalle screenshot qui sotto è configurato correttamente in rete e vede la stampante.

Immagine

Immagine

i drivers della stampante sono gli ultimi (e unici...lol, evviva olivetti -.-) e i documenti arrivano correttamente al PS (il job 2 qui sotto era un doc di 10 pagine, 15 minuti per inviare .... non so se è proprio normale...)

Immagine

naturalmente non ha stampato niente di quella lista, però a un certo punto fra i 100 tentativi che avrò fatto la stampante ha sputato una pagina di prova oO

Dite che mi conviene tentare qualche altro PS ? alla fine con la condivisione Stampanti di Windows riesco a stampare senza problemi quindi in qualche modo la rete sto driver la digerisce... non vorrei però rischiare di buttare via dei soldi

grazie per l'aiuto

nebbia88
Supporter
Messaggi: 3698
Iscritto il: 26/11/2010, 17:15
Contatta:

RE: TL-WPS510U - Non stampa...

Messaggioda nebbia88 » 14/03/2011, 17:32

l'unica cosa che noto è l'estrema lentezza! se le dimensioni son giuste, non è possibile che impieghi un minuto per trasferire 700k di file... il segnale wifi è buono??

mitom
Messaggi: 4
Iscritto il: 14/03/2011, 14:25
Contatta:

RE: TL-WPS510U - Non stampa...

Messaggioda mitom » 14/03/2011, 17:50

segnale wifi 92%... 1 metro di distanza con muro e scaffalatura in mezzo.
per 700k ha impiegato 1:20 minuti, 15 minuti erano per 8 mega, però mi sembra tanto lo stesso per un documento di 10 pagine, senza contare che sulla coda di stampa windows segnalava che stava trasmettendo 260kb... mah!

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TL-WPS510U - Non stampa...

Messaggioda Sigma-tau » 19/03/2011, 11:01

La stampante è laser?
Per essere sicuri di aver correttamente installato i driver su ogni singolo pc occorre:
1) installare il pacchetto driver per lo specifico sistema operativo sul pc
2) collegare il singolo pc con il cavo usb alla stampante in modo che questa si installi correttamente
3) nella fase 2 della configurazione della stampante con il PS scegliere il driver corretto.

Magari potrebbe essere opportuno ripulire prima il pc da erronee installazioni della stessa unità o di altre non utilizzate che possono influire (tipico degli uffici dove magari vecchie stampanti non sono mai state rimosse dal sistema).
Per le laser il PS prevede poi un ulteriore configurazione del formato binario alla voce Setup\AppleTalk.

Vedi anche qua per le limitazioni: viewtopic.php?t=221&p=2577#p2577

mitom
Messaggi: 4
Iscritto il: 14/03/2011, 14:25
Contatta:

RE: TL-WPS510U - Non stampa...

Messaggioda mitom » 20/03/2011, 23:31

Ho fatto la maggior parte delle prove con il pc cui la stampante è connessa via usb, quindi il driver era già installato e funzionante (unico driver di stampa installato) e da esattamente gli stessi problemi di un'altra macchina che non ha mai avuto alcuna stampante.

In un post precedente avevo scritto che a un certo punto la stampante ha effettivamente stampato (una pagina di prova).
Sono riuscito a capire come: se io riavvio il PS da web server dopo aver mandato in stampa qualcosa , quando il riavvio è completato la stampante sputa la stampa richiesta o.O , e poi ricomincia il giochetto di "sbuffare" un po' e bloccarsi a ogni richiesta ;_;
Questo con tutte le configurazioni (comprese quelle per AppleTalk) se su tutte le macchine dove ho provato.

La stampante ha sia la connessione USB che la centronics, mi hanno consigliato un PS con centronics ed ethernet ... sto valutando l'acquisto, in ogni caso farò altre prove prima di restituire questo, mi dispacerebbe proprio prendere atto del fatto che non può andare, dal prezzo fino alle caratteristiche fisiche è veramente spettacolare.

Sigma-tau
Moderatore globale
Messaggi: 565
Iscritto il: 04/06/2010, 16:20
Contatta:

RE: TL-WPS510U - Non stampa...

Messaggioda Sigma-tau » 21/03/2011, 8:19

Sul manuale a proposito di stampanti laser multifunzione come Panasonic suggeriscono di "forwardare" manualmente sui pc alcuni driver e non altri sulla porta tcp\ip creata. Riporto:

Panasonic KX-P6100/6300/6500
If you are using a Panasonic KX-P6100/6300/6500 laser printer with the print server through the Network Print Port under Windows 95/98, please redirect the printer named “Panasonic KX-P6100 PCL” or “Panasonic KX-P6300 PCL”, or “Panasonic KX-P6500 PCL” to the print server through the Network Print Port.
DO NOT redirect the printer named “Panasonic KX-P6100 GDI”, “Panasonic KX-P6300 GDI”, or “Panasonic KX-P6500 GDI” to the print server.
Please note that the print server doesn’t support printing with host-based printers, e.g. CAPT, GDI, and PPA printers. Furthermore, the print server doesn’t support any non-printing functions of MFP (Multiple Function Printer).
In case of static electricity or noise of power cable issue causes print server to disconnect, please re-plug the USB cable or re-start power to connect again.


Torna a “Print Server”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti